qpid-qmf-devel-1.39.0-1.fc28.i686.rpm


Advertisement

Description

qpid-qmf-devel - Header files and tools for developing QMF extensions

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name qpid-qmf-devel
Package version 1.39.0
Package release 1.fc28
Package architecture i686
Package type rpm
Installed size 278.45 KB
Download size 74.70 KB
Official Mirror download-ib01.fedoraproject.org
Header files and code-generation tools needed for developers of QMF-managed
components.

Alternatives

Package Version Architecture Repository
qpid-qmf-devel-1.39.0-1.fc28.i686.rpm 1.39.0 i686 Fedora Updates
qpid-qmf-devel-1.39.0-1.fc28.x86_64.rpm 1.39.0 x86_64 Fedora Updates
qpid-qmf-devel-1.37.0-6.fc28.x86_64.rpm 1.37.0 x86_64 Fedora
qpid-qmf-devel-1.37.0-6.fc28.i686.rpm 1.37.0 i686 Fedora
qpid-qmf-devel-1.37.0-6.fc28.i686.rpm 1.37.0 i686 Fedora
qpid-qmf-devel - - -

Requires

Name Value
/sbin/ldconfig -
/usr/bin/pkg-config -
/usr/bin/python2 -
libqmf2.so.1 -
pkgconfig(qpid) -
python(abi) = 2.7
qpid(cpp-client-devel)(x86-32) -
qpid-cpp-client-devel(x86-32) = 1.39.0-1.fc28
qpid-qmf(x86-32) = 1.39.0-1.fc28

Provides

Name Value
pkgconfig(qmf2) = 1.39.0
qpid-qmf-devel = 1.39.0-1.fc28
qpid-qmf-devel(x86-32) = 1.39.0-1.fc28

Download

Type URL
Binary Package qpid-qmf-devel-1.39.0-1.fc28.i686.rpm
Source Package qpid-cpp-1.39.0-1.fc28.src.rpm

Install Howto

Install qpid-qmf-devel rpm package:

# dnf install qpid-qmf-devel

Files

Path
/usr/bin/qmf-gen
/usr/include/qmf/Agent.h
/usr/include/qmf/AgentEvent.h
/usr/include/qmf/AgentSession.h
/usr/include/qmf/ConsoleEvent.h
/usr/include/qmf/ConsoleSession.h
/usr/include/qmf/Data.h
/usr/include/qmf/DataAddr.h
/usr/include/qmf/EventNotifier.h
/usr/include/qmf/Handle.h
/usr/include/qmf/ImportExport.h
/usr/include/qmf/Query.h
/usr/include/qmf/Schema.h
/usr/include/qmf/SchemaId.h
/usr/include/qmf/SchemaMethod.h
/usr/include/qmf/SchemaProperty.h
/usr/include/qmf/SchemaTypes.h
/usr/include/qmf/Subscription.h
/usr/include/qmf/exceptions.h
/usr/include/qmf/qmf2.i
/usr/lib/libqmf2.so
/usr/lib/pkgconfig/qmf2.pc
/usr/lib/python2.7/site-packages/qmfgen/__init__.py
/usr/lib/python2.7/site-packages/qmfgen/__init__.pyc
/usr/lib/python2.7/site-packages/qmfgen/__init__.pyo
/usr/lib/python2.7/site-packages/qmfgen/generate.py
/usr/lib/python2.7/site-packages/qmfgen/generate.pyc
/usr/lib/python2.7/site-packages/qmfgen/generate.pyo
/usr/lib/python2.7/site-packages/qmfgen/management-types.xml
/usr/lib/python2.7/site-packages/qmfgen/schema.py
/usr/lib/python2.7/site-packages/qmfgen/schema.pyc
/usr/lib/python2.7/site-packages/qmfgen/schema.pyo
/usr/lib/python2.7/site-packages/qmfgen/templates/Args.h
/usr/lib/python2.7/site-packages/qmfgen/templates/CMakeLists.cmake
/usr/lib/python2.7/site-packages/qmfgen/templates/Class.cpp
/usr/lib/python2.7/site-packages/qmfgen/templates/Class.h
/usr/lib/python2.7/site-packages/qmfgen/templates/Event.cpp
/usr/lib/python2.7/site-packages/qmfgen/templates/Event.h
/usr/lib/python2.7/site-packages/qmfgen/templates/Package.cpp
/usr/lib/python2.7/site-packages/qmfgen/templates/Package.h
/usr/lib/python2.7/site-packages/qmfgen/templates/V2Package.cpp
/usr/lib/python2.7/site-packages/qmfgen/templates/V2Package.h

Changelog

2019-01-07 - Irina Boverman <iboverma@redhat.com> - 1.39.0-1
- Rebased to 1.39.0
- Rebuilt against qpid-proton 0.26.0
2018-07-24 - Irina Boverman <iboverma@redhat.com> - 1.38.0-2
- Rebuilt against qpid-proton 0.24.0
2018-05-11 - Irina Boverman <iboverma@redhat.com> - 1.38.0-1
- Removed ruby-qpid-qmf subpackage (per upstream changes)
- Rebased to 1.38.0
2018-03-13 - Irina Boverman <iboverma@redhat.com> - 1.37.0-6
- Updated compiler flags
- Renuilt against qpid-proton 0.21.0
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 1.37.0-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-23 - Jonathan Wakely <jwakely@redhat.com> - 1.37.0-5
- Rebuilt for Boost 1.66
2018-01-05 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 1.37.0-4
- F-28: rebuild for ruby25
2017-12-01 - Irina Boverman <iboverma@redhat.com> - 1.37.0-3
- Updated python requirements
- Updated licensing
2017-11-30 - Irina Boverman <iboverma@redhat.com> - 1.37.0-2
- Updated dependencies
- Changed package names from python-* to python2-*
2017-11-29 - Irina Boverman <iboverma@redhat.com> - 1.37.0-1
- Rebased to 1.37.0

See Also

Package Description
qpid-tools-1.39.0-1.fc28.noarch.rpm Management and diagostic tools for Apache Qpid
qqc2-desktop-style-5.55.0-1.fc28.i686.rpm QtQuickControls2 style for consistency between QWidget and QML apps
qsstv-9.2.6-4.fc28.i686.rpm Qt-based slow-scan TV and fax
qsstv-doc-9.2.6-4.fc28.noarch.rpm User manual for Qsstv.
qstardict-1.3-5.fc28.i686.rpm StarDict clone written using Qt
qsynth-0.5.4-1.fc28.i686.rpm Qt based Fluidsynth GUI front end
qt-4.8.7-44.fc28.i686.rpm Qt toolkit
qt-assistant-4.8.7-44.fc28.i686.rpm Documentation browser for Qt 4
qt-common-4.8.7-44.fc28.noarch.rpm Common files for Qt
qt-config-4.8.7-44.fc28.i686.rpm Graphical configuration tool for programs using Qt 4
qt-creator-4.6.2-3.fc28.i686.rpm Cross-platform IDE for Qt
qt-creator-data-4.6.2-3.fc28.noarch.rpm Application data for qt-creator
qt-creator-doc-4.6.2-3.fc28.noarch.rpm User documentation for qt-creator
qt-creator-translations-4.6.2-3.fc28.noarch.rpm Translations for qt-creator
qt-demos-4.8.7-44.fc28.i686.rpm Demonstration applications for qt
Advertisement
Advertisement