slurm-torque-17.11.13-2.fc28.i686.rpm


Advertisement

Description

slurm-torque - Torque/PBS wrappers for transition from Torque/PBS to Slurm

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name slurm-torque
Package version 17.11.13
Package release 2.fc28
Package architecture i686
Package type rpm
Installed size 130.74 KB
Download size 62.32 KB
Official Mirror download-ib01.fedoraproject.org
Torque wrapper scripts used for helping migrate from Torque/PBS to Slurm.

Alternatives

Package Version Architecture Repository
slurm-torque-17.11.13-2.fc28.x86_64.rpm 17.11.13 x86_64 Fedora Updates
slurm-torque-17.11.5-2.fc28.x86_64.rpm 17.11.5 x86_64 Fedora
slurm-torque-17.11.5-2.fc28.i686.rpm 17.11.5 i686 Fedora
slurm-torque - - -

Requires

Name Value
/usr/bin/perl -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
rtld(GNU_HASH) -
slurm(x86-32) = 17.11.13-2.fc28
slurm-perlapi(x86-32) = 17.11.13-2.fc28

Provides

Name Value
slurm-torque = 17.11.13-2.fc28
slurm-torque(x86-32) = 17.11.13-2.fc28

Download

Type URL
Binary Package slurm-torque-17.11.13-2.fc28.i686.rpm
Source Package slurm-17.11.13-2.fc28.src.rpm

Install Howto

Install slurm-torque rpm package:

# dnf install slurm-torque

Files

Path
/usr/bin/generate_pbs_nodefile
/usr/bin/mpiexec
/usr/bin/pbsnodes
/usr/bin/qalter
/usr/bin/qdel
/usr/bin/qhold
/usr/bin/qrerun
/usr/bin/qrls
/usr/bin/qstat
/usr/bin/qsub
/usr/lib/.build-id/
/usr/lib/.build-id/74/ce37d9c07e325020504d255987b4dcc9b693d2
/usr/lib/.build-id/eb/655009e2ddbae077e0c1965ebdc1bc480fbc20
/usr/lib/slurm/job_submit_pbs.so
/usr/lib/slurm/spank_pbs.so
/usr/share/man/man1/mpiexec.1.gz
/usr/share/man/man1/pbsnodes.1.gz
/usr/share/man/man1/qalter.1.gz
/usr/share/man/man1/qdel.1.gz
/usr/share/man/man1/qhold.1.gz
/usr/share/man/man1/qrerun.1.gz
/usr/share/man/man1/qrls.1.gz
/usr/share/man/man1/qstat.1.gz
/usr/share/man/man1/qsub.1.gz

Changelog

See slurm-17.11.13-2.fc28.i686.rpm changelog.

See Also

Package Description
smb4k-2.1.1-1.fc28.i686.rpm The SMB/CIFS Share Browser for KDE
smbios-utils-2.4.2-1.fc28.i686.rpm Meta-package that pulls in all smbios binaries and python scripts
smbios-utils-bin-2.4.2-1.fc28.i686.rpm Binary utilities that use libsmbios
smbios-utils-python-2.4.2-1.fc28.i686.rpm Python executables that use libsmbios
smc-tools-1.0.0-4.fc28.i686.rpm Shared Memory Communication Tools
smokeping-2.7.2-1.fc28.noarch.rpm Latency Logging and Graphing System
snap-confine-2.37.4-2.fc28.i686.rpm Confinement system for snap applications
snapd-2.37.4-2.fc28.i686.rpm A transactional software package manager
snapd-devel-2.37.4-2.fc28.noarch.rpm Development files for snapd
snapd-glib-1.44-1.fc28.i686.rpm Library providing a GLib interface to snapd
snapd-glib-devel-1.44-1.fc28.i686.rpm Development files for snapd-glib
snapd-qt-1.44-1.fc28.i686.rpm Library providing a Qt5 interface to snapd
snapd-qt-devel-1.44-1.fc28.i686.rpm Development files for snapd-qt
snapd-qt-qml-1.44-1.fc28.i686.rpm Library providing a Qt5 QML interface to snapd
snapd-selinux-2.37.4-2.fc28.noarch.rpm SELinux module for snapd
Advertisement
Advertisement