sssd-ipa-1.16.4-2.fc28.i686.rpm


Advertisement

Description

sssd-ipa - The IPA back end of the SSSD

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename sssd-ipa-1.16.4-2.fc28.i686.rpm
Package name sssd-ipa
Package version 1.16.4
Package release 2.fc28
Package architecture i686
Package type rpm
Category Applications/System
Homepage https://pagure.io/SSSD/sssd/
License GPLv3+
Maintainer -
Download size 319.11 KB
Installed size 736.98 KB
Provides the IPA back end that the SSSD can utilize to fetch identity data
from and authenticate against an IPA server.

Alternatives

Package Version Architecture Repository
sssd-ipa-1.16.4-2.fc28.x86_64.rpm 1.16.4 x86_64 Fedora Updates
sssd-ipa-1.16.1-2.fc28.i686.rpm 1.16.1 i686 Fedora
sssd-ipa-1.16.1-2.fc28.x86_64.rpm 1.16.1 x86_64 Fedora
sssd-ipa - - -

Requires

Name Value
libbasicobjects.so.0 -
libc.so.6(GLIBC_2.8) -
libcollection.so.4 -
libcom_err.so.2 -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdhash.so.1 -
libdhash.so.1(DHASH_0.4.3) -
libdl.so.2 -
libglib-2.0.so.0 -
libini_config.so.5 -
libipa_hbac(x86-32) = 1.16.4-2.fc28
libipa_hbac.so.0 -
libipa_hbac.so.0(IPA_HBAC_0.0.1) -
libipa_hbac.so.0(IPA_HBAC_0.1.0) -
libk5crypto.so.3 -
libkeyutils.so.1 -
libkrb5.so.3 -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libndr-krb5pac.so.0 -
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1) -
libndr-nbt.so.0 -
libndr-nbt.so.0(NDR_NBT_0.0.1) -
libndr-standard.so.0 -
libndr.so.0 -
libndr.so.0(NDR_0.0.1) -
libnspr4.so -
libnss3.so -
libnssutil3.so -
libpcre.so.1 -
libplc4.so -
libplds4.so -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libref_array.so.1 -
librt.so.1 -
libsamba-util.so.0 -
libselinux.so.1 -
libsemanage.so.1 -
libsemanage.so.1(LIBSEMANAGE_1.0) -
libsmime3.so -
libssl3.so -
libsss_cert.so -
libsss_certmap.so.0 -
libsss_child.so -
libsss_crypt.so -
libsss_debug.so -
libsss_idmap.so.0 -
libsss_idmap.so.0(SSS_IDMAP_0.4) -
libsss_krb5_common.so -
libsss_ldap_common.so -
libsss_semanage.so -
libsss_util.so -
libsystemd.so.0 -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtdb.so.1 -
libtevent.so.0 -
libtevent.so.0(TEVENT_0.9.9) -
rtld(GNU_HASH) -
sssd-common = 1.16.4-2.fc28
sssd-common-pac = 1.16.4-2.fc28
sssd-krb5-common = 1.16.4-2.fc28

Provides

Name Value
libsss_ipa.so -
sssd-ipa = 1.16.4-2.fc28
sssd-ipa(x86-32) = 1.16.4-2.fc28

Conflicts

Name Value
sssd < 1.10.0-8.beta2

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package sssd-ipa-1.16.4-2.fc28.i686.rpm
Source Package sssd-1.16.4-2.fc28.src.rpm

Install Howto

Install sssd-ipa rpm package:

# dnf install sssd-ipa

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/1c/f6850a21c641aa03a3942d687c88c75041cb35
/usr/lib/.build-id/68/344e54428bca1259beba425a11e26fbecc39a1
/usr/lib/sssd/libsss_ipa.so
/usr/libexec/sssd/selinux_child
/usr/share/licenses/sssd-ipa/COPYING
/usr/share/man/man5/sssd-ipa.5.gz
/usr/share/man/uk/man5/sssd-ipa.5.gz
/var/lib/sss/keytabs/

Changelog

2019-03-27 - Michal Židek <mzidek@redhat.com> - 1.16.4-2
- Resolves: upstream#3867 - [RFE] Need an option in SSSD so that it will skip
GPOs that have groupPolicyContainers unreadable
by SSSD.
- CVE-2018-16838
2019-03-27 - Michal Židek <mzidek@redhat.com> - 1.16.4-1
- Latest upstream release of 1.16 branch
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_1_16_4.html
2018-08-21 - Michal Židek <mzidek@redhat.com> - 1.16.3-2
- Resolves: rhbz#1561105 - sssd update prevented login using kerberos user
2018-08-14 - Michal Židek <mzidek@redhat.com> - 1.16.3-1
- New upstream release 1.16.3
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_1_16_3.html
- Resolves: upstream#2926 - Make list of local PAM services allowed for
Smartcard authentication configurable
- Related: upstream#3542 - Get host key without proxying connection
2018-06-25 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-4
- Related: upstream#941 - return multiple server addresses to the Kerberos
locator plugin
- Related: upstream#3652 - kdcinfo doesn't get populated for other domains
- Resolves: upstream#3747 - sss_ssh_authorizedkeys exits abruptly if SSHD
closes its end of the pipe before reading all the
SSH keys
- Resolves: upstream#3607 - Handle conflicting e-mail addresses more gracefully
- Resolves: upstream#3754 - SSSD AD uses LDAP filter to detect POSIX attributes
stored in AD GC also for regular AD DC queries
- Related: upstream#3219 - [RFE] Regular expression used in sssd.conf not being
able to consume an @-sign in the user/group name.
- Resolves: upstream#3766 - CVE-2018-10852: information leak from the sssd-sudo
responder
2018-06-21 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-3
- Resolves: rhbz#1591804 - something keeps /lib/libnss_systemd.so.2 open on
minimal appliance image, breaking composes
2018-06-11 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-1
- New upstream release 1.16.2
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_1_16_2.html
2018-05-24 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-9
- Related: upstream#3742 - Change of: User may not run sudo --> a password is
required
2018-05-17 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-8
- Revert 589d1a48 as the builders are back to f27
2018-05-16 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-7
- Related: upstream#3436 - Certificates used in unit tests have limited
lifetime
- Add: "ExcludeArch: armv7hl"

See Also

Package Description
sssd-kcm-1.16.4-2.fc28.i686.rpm An implementation of a Kerberos KCM server
sssd-krb5-1.16.4-2.fc28.i686.rpm The Kerberos authentication back end for the SSSD
sssd-krb5-common-1.16.4-2.fc28.i686.rpm SSSD helpers needed for Kerberos and GSSAPI authentication
sssd-ldap-1.16.4-2.fc28.i686.rpm The LDAP back end of the SSSD
sssd-libwbclient-1.16.4-2.fc28.i686.rpm The SSSD libwbclient implementation
sssd-libwbclient-devel-1.16.4-2.fc28.i686.rpm Development libraries for the SSSD libwbclient implementation
sssd-nfs-idmap-1.16.4-2.fc28.i686.rpm SSSD plug-in for NFSv4 rpc.idmapd
sssd-proxy-1.16.4-2.fc28.i686.rpm The proxy back end of the SSSD
sssd-tools-1.16.4-2.fc28.i686.rpm Userspace tools for use with the SSSD
sssd-winbind-idmap-1.16.4-2.fc28.i686.rpm SSSD's idmap_sss Backend for Winbind
st-0.8.1-2.fc28.i686.rpm A simple terminal implementation for X
st-user-0.8.1-2.fc28.i686.rpm Sources and tools for user configuration of st
standard-test-roles-3.2-1.fc28.noarch.rpm Standard Test Interface Ansible roles
standard-test-roles-inventory-docker-3.2-1.fc28.noarch.rpm Inventory provisioner for using docker
standard-test-roles-inventory-qemu-3.2-1.fc28.noarch.rpm Inventory provisioner for using plain qemu command
Advertisement
Advertisement