wireshark-2.6.7-1.fc28.i686.rpm


Advertisement

Description

wireshark - Network traffic analyzer

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename wireshark-2.6.7-1.fc28.i686.rpm
Package name wireshark
Package version 2.6.7
Package release 1.fc28
Package architecture i686
Package type rpm
Homepage http://www.wireshark.org/
License GPL+
Maintainer -
Download size 36.07 KB
Installed size unknown
Metapackage with installs wireshark-cli and wireshark-qt.

Alternatives

Package Version Architecture Repository
wireshark-2.6.7-1.fc28.x86_64.rpm 2.6.7 x86_64 Fedora Updates
wireshark-2.4.5-3.fc28.i686.rpm 2.4.5 i686 Fedora
wireshark-2.4.5-3.fc28.x86_64.rpm 2.4.5 x86_64 Fedora
wireshark - - -

Requires

Name Value
wireshark-cli = 2.6.7-1.fc28
wireshark-qt = 2.6.7-1.fc28

Provides

Name Value
wireshark = 2.6.7-1.fc28
wireshark(x86-32) = 2.6.7-1.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package wireshark-2.6.7-1.fc28.i686.rpm
Source Package wireshark-2.6.7-1.fc28.src.rpm

Install Howto

Install wireshark rpm package:

# dnf install wireshark

Changelog

2019-03-13 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.7-1
- New version 2.6.7
- Contains fixes for CVE-2019-9208 and CVE-2019-9209
2019-01-21 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.5-3
- New version 2.6.6
- Contains fixes for CVE-2019-5716, CVE-2019-5717, CVE-2019-5718, CVE-2019-5719
2019-01-03 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.5-2
- Adding libnghttp2-devel as BuildRequires - needed for HTTP2 support(rhbz#1512722)
- Adding jack-audio-connection-kit as a BuildRequire for portaudio
2018-12-10 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.5-1
- New version 2.6.5
- Contains fixes for CVE-2018-19622, CVE-2018-19623,  CVE-2018-19624, CVE-2018-19625, CVE-2018-19626, CVE-2018-19627, CVE-2018-19628
2018-11-12 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.4-1
- New version 2.6.4
- Contains fixes for CVE-2018-16056, CVE-2018-16057, CVE-2018-16058
2018-07-24 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.2-1
- New version 2.6.2
- Contains fixes for CVE-2018-14339, CVE-2018-14340, CVE-2018-14341, CVE-2018-14342, CVE-2018-14343, CVE-2018-14344, CVE-2018-14367, CVE-2018-14368, CVE-2018-14369, CVE-2018-14370
2018-05-24 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.1-1
- New version 2.6.1
2018-05-15 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.0-2
- Fixed undefined reference error in tshark (rhbz#1573906)
- Correcting usage of build flags (rhbz#1548665)
2018-04-27 - Michal Ruprich <mruprich@redhat.com> - 1:2.6.0-1
- New version 2.6.0
- Removed GeoIP support, libmaxminddb is used instead
- Removed dftest binary
2018-03-15 - Michal Ruprich <mruprich@redhat.com> - 1:2.4.5-3
- Removing dependency on wireshark from wireshark-cli (rhbz#1554818)
- Removing deprecated Group tags

See Also

Package Description
wireshark-cli-2.6.7-1.fc28.i686.rpm Network traffic analyzer
wireshark-devel-2.6.7-1.fc28.i686.rpm Development headers and libraries for wireshark
wireshark-gtk-2.6.7-1.fc28.i686.rpm Wireshark's GTK+-based GUI
wireshark-qt-2.6.7-1.fc28.i686.rpm Wireshark's Qt-based GUI
wkhtmltopdf-0.12.5-1.fc28.i686.rpm Simple shell utility to convert html to pdf
wkhtmltopdf-devel-0.12.5-1.fc28.i686.rpm Development files for wkhtmltopdf
wkhtmltopdf-doc-0.12.5-1.fc28.noarch.rpm Documentation for wkhtmltopdf
woden-1.0-0.17.M10.fc28.noarch.rpm Web Service Description Language (WSDL) validating parser
woden-ant-1.0-0.17.M10.fc28.noarch.rpm Ant plug-in for converting WSDL documents
woden-javadoc-1.0-0.17.M10.fc28.noarch.rpm Javadocs for woden
woden-maven-plugin-1.0-0.17.M10.fc28.noarch.rpm Maven plug-in for converting WSDL documents
woden-parent-1.0-0.17.M10.fc28.noarch.rpm Parent pom of woden project
woden-tool-1.0-0.17.M10.fc28.noarch.rpm Command line tool for converting WSDL documents
wordgrinder-0.7.2-1.fc28.i686.rpm A command line word processor
wordgrinder-x11-0.7.2-1.fc28.i686.rpm X11 version of WordGrinder
Advertisement
Advertisement