pngquant-2.11.7-4.fc28.i686.rpm


Advertisement

Description

pngquant - PNG quantization tool for reducing image file size

Property Value
Distribution Fedora 28
Repository Fedora Updates Testing i386
Package name pngquant
Package version 2.11.7
Package release 4.fc28
Package architecture i686
Package type rpm
Installed size 85.43 KB
Download size 49.66 KB
Official Mirror dl.fedoraproject.org
pngquant converts 24/32-bit RGBA PNG images to 8-bit palette with alpha channel
preserved.  Such images are compatible with all modern web browsers and a
compatibility setting is available to help transparency degrade well in
Internet Explorer 6.  Quantized files are often 40-70 percent smaller than
their 24/32-bit version. pngquant uses the median cut algorithm.

Alternatives

Package Version Architecture Repository
pngquant-2.11.7-5.fc28.x86_64.rpm 2.11.7 x86_64 Fedora
pngquant-2.11.7-5.fc28.i686.rpm 2.11.7 i686 Fedora
pngquant-2.11.7-4.fc28.x86_64.rpm 2.11.7 x86_64 Fedora Updates Testing
pngquant - - -

Requires

Name Value
libc.so.6(GLIBC_2.11) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.3.1) -
libgomp.so.1 -
libgomp.so.1(GOMP_1.0) -
libgomp.so.1(GOMP_4.0) -
libgomp.so.1(OMP_1.0) -
libimagequant(x86-32) = 2.11.7
libimagequant.so.0 -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpng(x86-32) >= 1.2.46-1
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libz.so.1 -
rtld(GNU_HASH) -
zlib(x86-32) >= 1.2.3-1

Provides

Name Value
pngquant = 2.11.7-4.fc28
pngquant(x86-32) = 2.11.7-4.fc28

Download

Type URL
Binary Package pngquant-2.11.7-4.fc28.i686.rpm
Source Package pngquant-2.11.7-4.fc28.src.rpm

Install Howto

Install pngquant rpm package:

# dnf --enablerepo=updates-testing install pngquant

Files

Path
/usr/bin/pngquant
/usr/lib/.build-id/
/usr/lib/.build-id/58/cba6ccded46898f04061e58e34cab38684bb6b
/usr/share/doc/pngquant/CHANGELOG
/usr/share/doc/pngquant/README.md
/usr/share/licenses/pngquant/COPYRIGHT
/usr/share/man/man1/pngquant.1.gz

Changelog

2018-03-07 - Adam Williamson <awilliam@redhat.com> - 2.11.7-4
- Rebuild to fix GCC 8 mis-compilation
See https://da.gd/YJVwk ("GCC 8 ABI change on x86_64")
2018-02-09 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 2.11.7-3
- Escape macros in %changelog
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 2.11.7-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-19 - Sandro Mani <manisandro@gmail.com> - 2.11.7-1
- Update to 2.11.7
2018-01-18 - Sandro Mani <manisandro@gmail.com> - 2.11.6-1
- Update to 2.11.6
2017-11-27 - Sandro Mani <manisandro@gmail.com> - 2.11.4-1
- Update to 2.11.4
2017-11-23 - Sandro Mani <manisandro@gmail.com> - 2.11.3-1
- Update to 2.11.3
2017-11-11 - Sandro Mani <manisandro@gmail.com> - 2.11.2-2
- Require libimagequant greater or equal %{version}
2017-11-05 - Sandro Mani <manisandro@gmail.com> - 2.11.2-1
- Update to 2.11.2
2017-11-01 - Sandro Mani <manisandro@gmail.com> - 2.11.0-1
- Update to 2.11.0

See Also

Package Description
policycoreutils-2.7-18.fc28.i686.rpm SELinux policy core utilities
policycoreutils-dbus-2.7-18.fc28.noarch.rpm SELinux policy core DBUS api
policycoreutils-devel-2.7-18.fc28.i686.rpm SELinux policy core policy devel utilities
policycoreutils-gui-2.7-18.fc28.noarch.rpm SELinux configuration GUI
policycoreutils-newrole-2.7-18.fc28.i686.rpm The newrole application for RBAC/MLS
policycoreutils-python-utils-2.7-18.fc28.noarch.rpm SELinux policy core python utilities
policycoreutils-restorecond-2.7-18.fc28.i686.rpm SELinux restorecond utilities
policycoreutils-sandbox-2.7-18.fc28.i686.rpm SELinux sandbox utilities
polyclipping-6.4.2-3.fc28.i686.rpm Polygon clipping library
polyclipping-devel-6.4.2-3.fc28.i686.rpm Development files for polyclipping
postgis-2.4.3-3.fc28.i686.rpm Geographic Information Systems Extensions to PostgreSQL
postgis-devel-2.4.3-3.fc28.i686.rpm The development files for PostGIS
postgis-docs-2.4.3-3.fc28.i686.rpm Extra documentation for PostGIS
postgis-upgrade-2.4.3-3.fc28.i686.rpm Support for upgrading from the previous major release of Postgis
postgis-utils-2.4.3-3.fc28.i686.rpm The utils for PostGIS
Advertisement
Advertisement