flatpak-libs-1.0.4-1.fc28.x86_64.rpm


Advertisement

Description

flatpak-libs - Libraries for flatpak

Property Value
Distribution Fedora 28
Repository Fedora Updates x86_64
Package name flatpak-libs
Package version 1.0.4
Package release 1.fc28
Package architecture x86_64
Package type rpm
Installed size 914.86 KB
Download size 346.36 KB
Official Mirror dl.fedoraproject.org
This package contains libflatpak.

Alternatives

Package Version Architecture Repository
flatpak-libs-1.0.6-1.fc28.i686.rpm 1.0.6 i686 Fedora Updates Testing
flatpak-libs-1.0.6-1.fc28.i686.rpm 1.0.6 i686 Fedora Updates Testing
flatpak-libs-1.0.6-1.fc28.x86_64.rpm 1.0.6 x86_64 Fedora Updates Testing
flatpak-libs-1.0.4-1.fc28.i686.rpm 1.0.4 i686 Fedora Updates
flatpak-libs-1.0.4-1.fc28.i686.rpm 1.0.4 i686 Fedora Updates
flatpak-libs-0.11.3-1.fc28.i686.rpm 0.11.3 i686 Fedora
flatpak-libs-0.11.3-1.fc28.i686.rpm 0.11.3 i686 Fedora
flatpak-libs-0.11.3-1.fc28.x86_64.rpm 0.11.3 x86_64 Fedora
flatpak-libs - - -

Requires

Name Value
bubblewrap >= 0.2.1
libXau.so.6()(64bit) -
libarchive.so.13()(64bit) -
libc.so.6(GLIBC_2.27)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgpgme.so.11()(64bit) -
libgpgme.so.11(GPGME_1.0)(64bit) -
libgpgme.so.11(GPGME_1.1)(64bit) -
libjson-glib-1.0.so.0()(64bit) -
libostree-1.so.1()(64bit) -
libostree-1.so.1(LIBOSTREE_2016.14)(64bit) -
libostree-1.so.1(LIBOSTREE_2016.3)(64bit) -
libostree-1.so.1(LIBOSTREE_2016.4)(64bit) -
libostree-1.so.1(LIBOSTREE_2016.5)(64bit) -
libostree-1.so.1(LIBOSTREE_2016.6)(64bit) -
libostree-1.so.1(LIBOSTREE_2016.8)(64bit) -
libostree-1.so.1(LIBOSTREE_2017.10)(64bit) -
libostree-1.so.1(LIBOSTREE_2017.2)(64bit) -
libostree-1.so.1(LIBOSTREE_2017.6)(64bit) -
libostree-1.so.1(LIBOSTREE_2018.6)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libseccomp.so.2()(64bit) -
libsoup-2.4.so.1()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
ostree(x86-64) >= 2018.7
rtld(GNU_HASH) -

Provides

Name Value
flatpak-libs = 1.0.4-1.fc28
flatpak-libs(x86-64) = 1.0.4-1.fc28
libflatpak.so.0()(64bit) -

Download

Type URL
Binary Package flatpak-libs-1.0.4-1.fc28.x86_64.rpm
Source Package flatpak-1.0.4-1.fc28.src.rpm

Install Howto

Install flatpak-libs rpm package:

# dnf install flatpak-libs

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/27/45163c7d2093cda0858823ff90acc0eeb3d89c
/usr/lib64/libflatpak.so.0
/usr/lib64/libflatpak.so.0.10004.0
/usr/lib64/girepository-1.0/Flatpak-1.0.typelib
/usr/share/licenses/flatpak-libs/COPYING

Changelog

See flatpak-1.0.4-1.fc28.x86_64.rpm changelog.

See Also

Package Description
flatpak-module-tools-0.8.1-1.fc28.noarch.rpm Tools for maintaining Flatpak applications and runtimes as Fedora modules
fldigi-4.0.18-2.fc28.x86_64.rpm Digital modem program for Linux
fldigi-doc-4.0.18-2.fc28.noarch.rpm PDF User Manual for fldigi
fleet-commander-admin-0.10.10-2.fc28.noarch.rpm Fleet Commander
fleet-commander-client-0.10.2-2.fc28.noarch.rpm Fleet Commander Client
fleet-commander-logger-0.10.10-2.fc28.noarch.rpm Logs configuration changes in a session
flmsg-4.0.7-1.fc28.x86_64.rpm Fast Light Message Amateur Radio Forms Manager
fluxcapacitor-0-6.20180118gitf6c7f07.fc28.x86_64.rpm Run programs without blocking on syscalls
fmf-0.6-1.fc28.noarch.rpm Flexible Metadata Format
fontbox-2.0.9-2.fc28.noarch.rpm Apache FontBox
fontconfig-2.13.0-5.fc28.i686.rpm Font configuration and customization library
fontconfig-2.13.0-5.fc28.x86_64.rpm Font configuration and customization library
fontconfig-devel-2.13.0-5.fc28.i686.rpm Font configuration and customization library
fontconfig-devel-2.13.0-5.fc28.x86_64.rpm Font configuration and customization library
fontconfig-devel-doc-2.13.0-5.fc28.noarch.rpm Development Documentation files for fontconfig library
Advertisement
Advertisement