python2-pki-10.6.9-1.fc28.noarch.rpm


Advertisement

Description

python2-pki - PKI Python 2 Package

Property Value
Distribution Fedora 28
Repository Fedora Updates x86_64
Package filename python2-pki-10.6.9-1.fc28.noarch.rpm
Package name python2-pki
Package version 10.6.9
Package release 1.fc28
Package architecture noarch
Package type rpm
Homepage http://www.dogtagpki.org/
License GPLv2 and LGPLv2
Maintainer -
Download size 148.55 KB
Installed size 670.21 KB
This package contains PKI client library for Python 2.

Alternatives

Package Version Architecture Repository
python2-pki-10.6.9-1.fc28.noarch.rpm 10.6.9 noarch Fedora Updates
python2-pki-10.6.0-1.fc28.noarch.rpm 10.6.0 noarch Fedora
python2-pki-10.6.0-1.fc28.noarch.rpm 10.6.0 noarch Fedora
python2-pki - - -

Requires

Name Value
pki-base >= 10.6.9-1.fc28
python(abi) = 2.7
python2-cryptography -
python2-nss -
python2-requests >= 2.6.0
python2-six -

Provides

Name Value
pki-base-python2 = 10.6.9-1.fc28
python-pki = 10.6.9-1.fc28
python2-pki = 10.6.9-1.fc28

Obsoletes

Name Value
pki-base-python2 < 10.6.9
python-pki < 10.6.9-1.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package python2-pki-10.6.9-1.fc28.noarch.rpm
Source Package pki-core-10.6.9-1.fc28.src.rpm

Install Howto

Install python2-pki rpm package:

# dnf install python2-pki

Files

Path
/usr/lib/python2.7/site-packages/pki/__init__.py
/usr/lib/python2.7/site-packages/pki/__init__.pyc
/usr/lib/python2.7/site-packages/pki/__init__.pyo
/usr/lib/python2.7/site-packages/pki/account.py
/usr/lib/python2.7/site-packages/pki/account.pyc
/usr/lib/python2.7/site-packages/pki/account.pyo
/usr/lib/python2.7/site-packages/pki/authority.py
/usr/lib/python2.7/site-packages/pki/authority.pyc
/usr/lib/python2.7/site-packages/pki/authority.pyo
/usr/lib/python2.7/site-packages/pki/cert.py
/usr/lib/python2.7/site-packages/pki/cert.pyc
/usr/lib/python2.7/site-packages/pki/cert.pyo
/usr/lib/python2.7/site-packages/pki/client.py
/usr/lib/python2.7/site-packages/pki/client.pyc
/usr/lib/python2.7/site-packages/pki/client.pyo
/usr/lib/python2.7/site-packages/pki/crypto.py
/usr/lib/python2.7/site-packages/pki/crypto.pyc
/usr/lib/python2.7/site-packages/pki/crypto.pyo
/usr/lib/python2.7/site-packages/pki/encoder.py
/usr/lib/python2.7/site-packages/pki/encoder.pyc
/usr/lib/python2.7/site-packages/pki/encoder.pyo
/usr/lib/python2.7/site-packages/pki/feature.py
/usr/lib/python2.7/site-packages/pki/feature.pyc
/usr/lib/python2.7/site-packages/pki/feature.pyo
/usr/lib/python2.7/site-packages/pki/info.py
/usr/lib/python2.7/site-packages/pki/info.pyc
/usr/lib/python2.7/site-packages/pki/info.pyo
/usr/lib/python2.7/site-packages/pki/key.py
/usr/lib/python2.7/site-packages/pki/key.pyc
/usr/lib/python2.7/site-packages/pki/key.pyo
/usr/lib/python2.7/site-packages/pki/keyring.py
/usr/lib/python2.7/site-packages/pki/keyring.pyc
/usr/lib/python2.7/site-packages/pki/keyring.pyo
/usr/lib/python2.7/site-packages/pki/kra.py
/usr/lib/python2.7/site-packages/pki/kra.pyc
/usr/lib/python2.7/site-packages/pki/kra.pyo
/usr/lib/python2.7/site-packages/pki/nssdb.py
/usr/lib/python2.7/site-packages/pki/nssdb.pyc
/usr/lib/python2.7/site-packages/pki/nssdb.pyo
/usr/lib/python2.7/site-packages/pki/pkcs12.py
/usr/lib/python2.7/site-packages/pki/pkcs12.pyc
/usr/lib/python2.7/site-packages/pki/pkcs12.pyo
/usr/lib/python2.7/site-packages/pki/profile.py
/usr/lib/python2.7/site-packages/pki/profile.pyc
/usr/lib/python2.7/site-packages/pki/profile.pyo
/usr/lib/python2.7/site-packages/pki/system.py
/usr/lib/python2.7/site-packages/pki/system.pyc
/usr/lib/python2.7/site-packages/pki/system.pyo
/usr/lib/python2.7/site-packages/pki/systemcert.py
/usr/lib/python2.7/site-packages/pki/systemcert.pyc
/usr/lib/python2.7/site-packages/pki/systemcert.pyo
/usr/lib/python2.7/site-packages/pki/upgrade.py
/usr/lib/python2.7/site-packages/pki/upgrade.pyc
/usr/lib/python2.7/site-packages/pki/upgrade.pyo
/usr/lib/python2.7/site-packages/pki/util.py
/usr/lib/python2.7/site-packages/pki/util.pyc
/usr/lib/python2.7/site-packages/pki/util.pyo
/usr/lib/python2.7/site-packages/pki/cli/__init__.py
/usr/lib/python2.7/site-packages/pki/cli/__init__.pyc
/usr/lib/python2.7/site-packages/pki/cli/__init__.pyo
/usr/lib/python2.7/site-packages/pki/cli/main.py
/usr/lib/python2.7/site-packages/pki/cli/main.pyc
/usr/lib/python2.7/site-packages/pki/cli/main.pyo
/usr/lib/python2.7/site-packages/pki/cli/password.py
/usr/lib/python2.7/site-packages/pki/cli/password.pyc
/usr/lib/python2.7/site-packages/pki/cli/password.pyo
/usr/lib/python2.7/site-packages/pki/cli/pkcs12.py
/usr/lib/python2.7/site-packages/pki/cli/pkcs12.pyc
/usr/lib/python2.7/site-packages/pki/cli/pkcs12.pyo
/usr/lib/python2.7/site-packages/pki/cli/upgrade.py
/usr/lib/python2.7/site-packages/pki/cli/upgrade.pyc
/usr/lib/python2.7/site-packages/pki/cli/upgrade.pyo
/usr/share/doc/python2-pki/LICENSE
/usr/share/doc/python2-pki/LICENSE.LESSER

Changelog

2019-01-15 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.9-1
- Rebased to PKI 10.6.9
2018-12-04 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.8-3
- Conflict older PKI versions
2018-12-04 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.8-2
- Updated internal dependency versions
2018-11-30 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.8-1
- Rebased to PKI 10.6.8
2018-10-26 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.7-3
- Fixed default token normalization in initialization.py
2018-10-25 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.7-2
- Fixed missing token in verify_certificate_exists
2018-10-04 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.7-1
- Rebased to PKI 10.6.7
2018-09-10 - Dennis Gilmore <dennis@ausil.us> - 10.6.6-2
- add back aarch64 support as esc is now built for aarch64
2018-08-13 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.6-1
- Rebased to PKI 10.6.6
2018-08-08 - Dogtag PKI Team <pki-devel@redhat.com> - 10.6.5-1
- Rebased to PKI 10.6.5

See Also

Package Description
python2-pluginlib-0.6.1-1.fc28.noarch.rpm A framework for creating and importing plugins in Python
python2-pocketlint-0.17-1.fc28.noarch.rpm Support for running pylint against projects (Python 2 version)
python2-policycoreutils-2.8-1.fc28.noarch.rpm SELinux policy core python2 utilities
python2-praw-3.6.2-2.fc28.noarch.rpm A python package that allows for simple access to reddit's API
python2-priority-1.3.0-1.fc28.noarch.rpm A pure-Python implementation of the HTTP/2 priority tree
python2-productmd-1.19-1.fc28.noarch.rpm Library providing parsers for metadata related to OS installation
python2-progress-1.4-2.fc28.noarch.rpm Easy to use progress bars
python2-prometheus_client-0.6.0-1.fc28.noarch.rpm The Python client for Prometheus
python2-prompt_toolkit-1.0.15-1.fc28.noarch.rpm Library for building powerful interactive command lines in Python
python2-pungi-4.1.35-1.fc28.noarch.rpm Python 2 libraries for pungi
python2-pwntools-3.12.1-1.fc28.noarch.rpm A CTF framework and exploit development library
python2-py-1.5.4-1.fc28.noarch.rpm Library with cross-python path, ini-parsing, io, code, log facilities
python2-py4j-0.10.7-1.fc28.noarch.rpm Py4J enables Python2 programs to dynamically access arbitrary Java objects
python2-pyModbusTCP-0.1.5-4.fc28.noarch.rpm A simple Modbus/TCP library for Python
python2-pybind11-2.2.4-1.fc28.x86_64.rpm Development headers for pybind11
Advertisement
Advertisement