libblkid-2.32-2.fc28.i686.rpm


Advertisement

Description

libblkid - Block device ID library

Property Value
Distribution Fedora 28
Repository Fedora x86_64
Package filename libblkid-2.32-2.fc28.i686.rpm
Package name libblkid
Package version 2.32
Package release 2.fc28
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://en.wikipedia.org/wiki/Util-linux
License LGPLv2+
Maintainer -
Download size 225.97 KB
Installed size 398.60 KB
This is block device identification library, part of util-linux.

Alternatives

Package Version Architecture Repository
libblkid-2.32.1-1.fc28.i686.rpm 2.32.1 i686 Fedora Updates
libblkid-2.32.1-1.fc28.i686.rpm 2.32.1 i686 Fedora Updates
libblkid-2.32.1-1.fc28.x86_64.rpm 2.32.1 x86_64 Fedora Updates
libblkid-2.32-2.fc28.i686.rpm 2.32 i686 Fedora
libblkid-2.32-2.fc28.x86_64.rpm 2.32 x86_64 Fedora
libblkid - - -

Requires

Name Value
/sbin/ldconfig -
coreutils -
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.25) -
libuuid = 2.32-2.fc28
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
rtld(GNU_HASH) -

Provides

Name Value
libblkid = 2.32-2.fc28
libblkid(x86-32) = 2.32-2.fc28
libblkid.so.1 -
libblkid.so.1(BLKID_1.0) -
libblkid.so.1(BLKID_2.15) -
libblkid.so.1(BLKID_2.17) -
libblkid.so.1(BLKID_2.18) -
libblkid.so.1(BLKID_2.20) -
libblkid.so.1(BLKID_2.21) -
libblkid.so.1(BLKID_2.23) -
libblkid.so.1(BLKID_2.25) -
libblkid.so.1(BLKID_2.30) -
libblkid.so.1(BLKID_2_31) -

Conflicts

Name Value
filesystem < 3

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libblkid-2.32-2.fc28.i686.rpm
Source Package util-linux-2.32-2.fc28.src.rpm

Install Howto

Install libblkid rpm package:

# dnf install libblkid

Files

Path
/usr/lib/libblkid.so.1
/usr/lib/libblkid.so.1.1.0
/usr/lib/.build-id/
/usr/lib/.build-id/c2/c25f8874184551f6e6acfa90ed994d6120dd57
/usr/share/doc/libblkid/COPYING

Changelog

2018-03-27 - Karel Zak <kzak@redhat.com> - 2.32-2
- fix #1560283 - column does not properly handle spaces at beginning of tab-separated table columns
2018-03-21 - Karel Zak <kzak@redhat.com> - 2.32-1
- upgrade to v2.32
2018-02-20 - Karel Zak <kzak@redhat.com> - 2.32-0.2
- add BuildRequires gcc
2018-02-13 - Karel Zak <kzak@redhat.com> - 2.32-0.1
- upgrade to v2.32-rc1
http://www.kernel.org/pub/linux/utils/util-linux/v2.32/v2.32-ReleaseNotes
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 2.31-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 2.31-4
- Rebuilt for switch to libxcrypt
2018-01-03 - Lumír Balhar <lbalhar@redhat.com> - 2.31-3
- Fix directory ownership in python subpackage
2017-10-30 - Karel Zak <kzak@redhat.com> - 2.31-2
- fix dmesg for multi-line records
2017-10-23 - Karel Zak <kzak@redhat.com> - 2.31-1
- upgrade to final v2.31
- move rfkill to sbin (for backward compatibility)
2017-10-09 - Karel Zak <kzak@redhat.com> - 2.31-0.4
- fix build error

See Also

Package Description
libblkid-devel-2.32-2.fc28.i686.rpm Block device ID library
libblkid-devel-2.32-2.fc28.x86_64.rpm Block device ID library
libblockdev-2.16-2.fc28.i686.rpm A library for low-level manipulation with block devices
libblockdev-2.16-2.fc28.x86_64.rpm A library for low-level manipulation with block devices
libblockdev-btrfs-2.16-2.fc28.i686.rpm The BTRFS plugin for the libblockdev library
libblockdev-btrfs-2.16-2.fc28.x86_64.rpm The BTRFS plugin for the libblockdev library
libblockdev-btrfs-devel-2.16-2.fc28.i686.rpm Development files for the libblockdev-btrfs plugin/library
libblockdev-btrfs-devel-2.16-2.fc28.x86_64.rpm Development files for the libblockdev-btrfs plugin/library
libblockdev-crypto-2.16-2.fc28.i686.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-2.16-2.fc28.x86_64.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-devel-2.16-2.fc28.i686.rpm Development files for the libblockdev-crypto plugin/library
libblockdev-crypto-devel-2.16-2.fc28.x86_64.rpm Development files for the libblockdev-crypto plugin/library
libblockdev-devel-2.16-2.fc28.i686.rpm Development files for libblockdev
libblockdev-devel-2.16-2.fc28.x86_64.rpm Development files for libblockdev
libblockdev-dm-2.16-2.fc28.i686.rpm The Device Mapper plugin for the libblockdev library
Advertisement
Advertisement