qmmp-plugin-pack-1.1.5-2.fc28.x86_64.rpm


Advertisement

Description

qmmp-plugin-pack - A set of extra plugins for Qmmp

Property Value
Distribution Fedora 28
Repository Fedora x86_64
Package name qmmp-plugin-pack
Package version 1.1.5
Package release 2.fc28
Package architecture x86_64
Package type rpm
Installed size 619.04 KB
Download size 168.61 KB
Official Mirror dl.fedoraproject.org
Plugin pack is a set of extra plugins for Qmmp.
* MPG123 - MPEG v1/2 layer1/2/3 decoder using libmpg123 library
* FFap - enhanced Monkey's Audio (APE) decoder
(24-bit samples and embedded cue support)
* SRC - sample rate converter
* XMP - module player with use of the libxmp library

Alternatives

Package Version Architecture Repository
qmmp-plugin-pack-1.1.5-2.fc28.i686.rpm 1.1.5 i686 Fedora
qmmp-plugin-pack - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libmpg123.so.0()(64bit) -
libqmmp.so.1()(64bit) -
libsamplerate.so.0()(64bit) -
libsamplerate.so.0(libsamplerate.so.0.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libtag.so.1()(64bit) -
libxmp.so.4()(64bit) -
libxmp.so.4(XMP_4.0)(64bit) -
libxmp.so.4(XMP_4.1)(64bit) -
libxmp.so.4(XMP_4.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libffap.so()(64bit) -
libmpg123.so()(64bit) -
libsrconverter.so()(64bit) -
libxmp.so()(64bit) -
qmmp-plugin-pack = 1.1.5-2.fc28
qmmp-plugin-pack(x86-64) = 1.1.5-2.fc28
qmmp-plugin-pack-freeworld = 1.1.3-4

Obsoletes

Name Value
qmmp-plugin-pack-freeworld < 1.1.3-4

Download

Type URL
Binary Package qmmp-plugin-pack-1.1.5-2.fc28.x86_64.rpm
Source Package qmmp-plugin-pack-1.1.5-2.fc28.src.rpm

Install Howto

Install qmmp-plugin-pack rpm package:

# dnf install qmmp-plugin-pack

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/2e/dc4953a96cfddb8b2cda82d29c81ce1ae127a4
/usr/lib/.build-id/b9/1c1f82fefc6313139a276bad8b43c11624592e
/usr/lib/.build-id/bf/032afee8907d22797cc46738b2f18642190d49
/usr/lib/.build-id/d6/eaeb728c5d5b2b230485b718f142e7ee18dca4
/usr/lib64/qmmp/Effect/libsrconverter.so
/usr/lib64/qmmp/Input/libffap.so
/usr/lib64/qmmp/Input/libmpg123.so
/usr/lib64/qmmp/Input/libxmp.so
/usr/share/doc/qmmp-plugin-pack/AUTHORS
/usr/share/doc/qmmp-plugin-pack/ChangeLog.rus
/usr/share/doc/qmmp-plugin-pack/README
/usr/share/doc/qmmp-plugin-pack/README.RUS
/usr/share/licenses/qmmp-plugin-pack/COPYING

Changelog

2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-11-15 - Karel Volný <kvolny@redhat.com> 1.1.5-1
- new version 1.1.5 (#1505140)
- see the upstream changelog at http://qmmp.ylsoftware.com/
2017-08-07 - Karel Volný <kvolny@redhat.com> 1.1.4-1
- new version 1.1.4
- see the upstream changelog at http://qmmp.ylsoftware.com/
- don't change Provides version for the transition period
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.3-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.3-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-11-24 - Karel Volný <kvolny@redhat.com> 1.1.3-4
- use hardcoded Obsoletes version (oops, should have been part of the previous change)
2016-11-24 - Karel Volný <kvolny@redhat.com> 1.1.3-3
- use hardcoded Provides version not to conflict in the future
(as suggested by Michael Mráka)
2016-11-24 - Karel Volný <kvolny@redhat.com> 1.1.3-2
- enable mpg123 plugin and replace qmmp-plugin-pack-freeworld (#1395861)
thanks to Yaakov Selkowitz
2016-10-06 - Karel Volný <kvolny@redhat.com> 1.1.3-1
- new version 1.1.3 (#1370808)
- see the upstream changelog at http://qmmp.ylsoftware.com/

See Also

Package Description
qmpdclient-1.2.2-15.fc28.x86_64.rpm Qt4 based MPD client
qmtest-2.4.1-18.fc28.1.x86_64.rpm QMTest is an automated software test execution tool
qoauth-2.0.0-5.fc28.i686.rpm Qt library OAuth authorization scheme
qoauth-2.0.0-5.fc28.x86_64.rpm Qt library OAuth authorization scheme
qoauth-devel-2.0.0-5.fc28.i686.rpm Development files for the Qt OAuth support library
qoauth-devel-2.0.0-5.fc28.x86_64.rpm Development files for the Qt OAuth support library
qoauth-qt5-2.0.0-5.fc28.i686.rpm Qt5 library OAuth authorization scheme
qoauth-qt5-2.0.0-5.fc28.x86_64.rpm Qt5 library OAuth authorization scheme
qoauth-qt5-devel-2.0.0-5.fc28.i686.rpm Qt5 library OAuth authorization scheme
qoauth-qt5-devel-2.0.0-5.fc28.x86_64.rpm Qt5 library OAuth authorization scheme
qodem-1.0.0-2.fc28.x86_64.rpm Terminal emulator and communications package
qof-0.8.7-10.fc28.i686.rpm Query engine library for C objects
qof-0.8.7-10.fc28.x86_64.rpm Query engine library for C objects
qof-devel-0.8.7-10.fc28.i686.rpm Development tools for programs which will use the qof library
qof-devel-0.8.7-10.fc28.x86_64.rpm Development tools for programs which will use the qof library
Advertisement
Advertisement