php-symfony-polyfill-1.8.0-3.fc28.remi.noarch.rpm


Advertisement

Description

php-symfony-polyfill - Symfony polyfills backporting features to lower PHP versions

Property Value
Distribution Fedora 28
Repository Les RPM de Remi i386
Package name php-symfony-polyfill
Package version 1.8.0
Package release 3.fc28.remi
Package architecture noarch
Package type rpm
Installed size 132.08 KB
Download size 41.43 KB
Official Mirror rpms.remirepo.net
Symfony polyfills backporting features to lower PHP versions.
Autoloader: /usr/share/php/Symfony/Polyfill/autoload.php

Alternatives

Package Version Architecture Repository
php-symfony-polyfill-1.9.0-1.fc28.noarch.rpm 1.9.0 noarch Fedora Updates
php-symfony-polyfill-1.9.0-1.fc28.noarch.rpm 1.9.0 noarch Fedora Updates
php-symfony-polyfill-1.8.0-3.fc28.remi.noarch.rpm 1.8.0 noarch Les RPM de Remi
php-symfony-polyfill-1.8.0-1.fc28.remi.noarch.rpm 1.8.0 noarch Les RPM de Remi
php-symfony-polyfill-1.8.0-1.fc28.remi.noarch.rpm 1.8.0 noarch Les RPM de Remi
php-symfony-polyfill-1.7.0-2.fc28.noarch.rpm 1.7.0 noarch Fedora
php-symfony-polyfill-1.7.0-2.fc28.noarch.rpm 1.7.0 noarch Fedora
php-symfony-polyfill - - -

Requires

Name Value
php(language) >= 7.0
php-composer(fedora/autoloader) -
php-hash -
php-iconv -
php-intl -
php-json -
php-pcre -
php-reflection -
php-spl -

Provides

Name Value
php-composer(symfony/polyfill) = 1.8.0
php-composer(symfony/polyfill-mbstring) = 1.8.0
php-composer(symfony/polyfill-php54) = 1.8.0
php-composer(symfony/polyfill-php55) = 1.8.0
php-composer(symfony/polyfill-php56) = 1.8.0
php-composer(symfony/polyfill-php70) = 1.8.0
php-composer(symfony/polyfill-php71) = 1.8.0
php-composer(symfony/polyfill-php72) = 1.8.0
php-composer(symfony/polyfill-php73) = 1.8.0
php-composer(symfony/polyfill-util) = 1.8.0
php-symfony-polyfill = 1.8.0-3.fc28.remi

Download

Type URL
Binary Package php-symfony-polyfill-1.8.0-3.fc28.remi.noarch.rpm
Source Package php-symfony-polyfill-1.8.0-3.fc28.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/28/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-symfony-polyfill rpm package:
    # dnf --enablerepo=remi install php-symfony-polyfill

Files

Path
/usr/share/doc/php-symfony-polyfill/CHANGELOG.md
/usr/share/doc/php-symfony-polyfill/README.md
/usr/share/doc/php-symfony-polyfill/composer.json
/usr/share/doc/php-symfony-polyfill/Mbstring/README.md
/usr/share/doc/php-symfony-polyfill/Mbstring/composer.json
/usr/share/doc/php-symfony-polyfill/Php54/README.md
/usr/share/doc/php-symfony-polyfill/Php54/composer.json
/usr/share/doc/php-symfony-polyfill/Php55/README.md
/usr/share/doc/php-symfony-polyfill/Php55/composer.json
/usr/share/doc/php-symfony-polyfill/Php56/README.md
/usr/share/doc/php-symfony-polyfill/Php56/composer.json
/usr/share/doc/php-symfony-polyfill/Php70/README.md
/usr/share/doc/php-symfony-polyfill/Php70/composer.json
/usr/share/doc/php-symfony-polyfill/Php71/README.md
/usr/share/doc/php-symfony-polyfill/Php71/composer.json
/usr/share/doc/php-symfony-polyfill/Php72/README.md
/usr/share/doc/php-symfony-polyfill/Php72/composer.json
/usr/share/doc/php-symfony-polyfill/Php73/README.md
/usr/share/doc/php-symfony-polyfill/Php73/composer.json
/usr/share/doc/php-symfony-polyfill/Util/README.md
/usr/share/doc/php-symfony-polyfill/Util/composer.json
/usr/share/licenses/php-symfony-polyfill/LICENSE
/usr/share/php/Symfony/
/usr/share/php/Symfony/Polyfill/autoload.php
/usr/share/php/Symfony/Polyfill/Mbstring/Mbstring.php
/usr/share/php/Symfony/Polyfill/Mbstring/bootstrap.php
/usr/share/php/Symfony/Polyfill/Mbstring/Resources/
/usr/share/php/Symfony/Polyfill/Mbstring/Resources/unidata/lowerCase.php
/usr/share/php/Symfony/Polyfill/Mbstring/Resources/unidata/upperCase.php
/usr/share/php/Symfony/Polyfill/Php54/Php54.php
/usr/share/php/Symfony/Polyfill/Php54/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php54/Resources/
/usr/share/php/Symfony/Polyfill/Php54/Resources/stubs/CallbackFilterIterator.php
/usr/share/php/Symfony/Polyfill/Php54/Resources/stubs/RecursiveCallbackFilterIterator.php
/usr/share/php/Symfony/Polyfill/Php54/Resources/stubs/SessionHandlerInterface.php
/usr/share/php/Symfony/Polyfill/Php55/Php55.php
/usr/share/php/Symfony/Polyfill/Php55/Php55ArrayColumn.php
/usr/share/php/Symfony/Polyfill/Php55/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php56/Php56.php
/usr/share/php/Symfony/Polyfill/Php56/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php70/Php70.php
/usr/share/php/Symfony/Polyfill/Php70/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/ArithmeticError.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/AssertionError.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/DivisionByZeroError.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/Error.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/ParseError.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/SessionUpdateTimestampHandlerInterface.php
/usr/share/php/Symfony/Polyfill/Php70/Resources/stubs/TypeError.php
/usr/share/php/Symfony/Polyfill/Php71/Php71.php
/usr/share/php/Symfony/Polyfill/Php71/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php72/Php72.php
/usr/share/php/Symfony/Polyfill/Php72/bootstrap.php
/usr/share/php/Symfony/Polyfill/Php73/bootstrap.php
/usr/share/php/Symfony/Polyfill/Util/Binary.php
/usr/share/php/Symfony/Polyfill/Util/BinaryNoFuncOverload.php
/usr/share/php/Symfony/Polyfill/Util/BinaryOnFuncOverload.php
/usr/share/php/Symfony/Polyfill/Util/LegacyTestListener.php
/usr/share/php/Symfony/Polyfill/Util/TestListener.php
/usr/share/php/Symfony/Polyfill/Util/TestListenerTrait.php

Changelog

2018-07-16 - Remi Collet <remi@remirepo.net> - 1.8.0-3
- raise dependency on PHP 7 and ignore dependencies on
ircmaxell/password-compat and paragonie/random_compat
2018-05-04 - Remi Collet <remi@remirepo.net> - 1.8.0-1
- update to 1.8.0
- add symfony/polyfill-php73
- use range dependencies
2018-04-11 - Remi Collet <remi@remirepo.net> - 1.7.0-2
- add symfony/polyfill-mbstring for mb_chr, mb_ord, mb_scrub
- add dependency on iconv and intl extensions

See Also

Package Description
php-symfony-process-2.8.48-1.fc28.remi.noarch.rpm Symfony Process Component
php-symfony-process-2.8.49-1.fc28.remi.noarch.rpm Symfony Process Component
php-symfony-property-access-2.8.48-1.fc28.remi.noarch.rpm Symfony PropertyAccess Component
php-symfony-property-access-2.8.49-1.fc28.remi.noarch.rpm Symfony PropertyAccess Component
php-symfony-property-info-2.8.48-1.fc28.remi.noarch.rpm Symfony Property Info Component
php-symfony-property-info-2.8.49-1.fc28.remi.noarch.rpm Symfony Property Info Component
php-symfony-proxy-manager-bridge-2.8.48-1.fc28.remi.noarch.rpm Symfony ProxyManager Bridge
php-symfony-proxy-manager-bridge-2.8.49-1.fc28.remi.noarch.rpm Symfony ProxyManager Bridge
php-symfony-psr-http-message-bridge-1.0.2-2.fc28.remi.noarch.rpm Symfony PSR HTTP message bridge
php-symfony-routing-2.8.48-1.fc28.remi.noarch.rpm Symfony Routing Component
php-symfony-routing-2.8.49-1.fc28.remi.noarch.rpm Symfony Routing Component
php-symfony-security-2.8.48-1.fc28.remi.noarch.rpm Symfony Security Component
php-symfony-security-2.8.49-1.fc28.remi.noarch.rpm Symfony Security Component
php-symfony-security-bundle-2.8.48-1.fc28.remi.noarch.rpm Symfony Security Bundle
php-symfony-security-bundle-2.8.49-1.fc28.remi.noarch.rpm Symfony Security Bundle
Advertisement
Advertisement