php-symfony3-3.4.17-2.fc28.remi.noarch.rpm


Advertisement

Description

php-symfony3 - Symfony PHP framework (version 3)

Property Value
Distribution Fedora 28
Repository Les RPM de Remi i386
Package name php-symfony3
Package version 3.4.17
Package release 2.fc28.remi
Package architecture noarch
Package type rpm
Installed size 425 B
Download size 13.60 KB
Official Mirror rpms.remirepo.net
Symfony PHP framework (version 3).
NOTE: Does not require PHPUnit bridge.

Alternatives

Package Version Architecture Repository
php-symfony3-3.4.18-1.fc28.remi.noarch.rpm 3.4.18 noarch Les RPM de Remi
php-symfony3-3.4.18-1.fc28.remi.noarch.rpm 3.4.18 noarch Les RPM de Remi
php-symfony3-3.4.18-1.fc28.noarch.rpm 3.4.18 noarch Fedora Updates Testing
php-symfony3-3.4.18-1.fc28.noarch.rpm 3.4.18 noarch Fedora Updates Testing
php-symfony3-3.4.17-2.fc28.remi.noarch.rpm 3.4.17 noarch Les RPM de Remi
php-symfony3-3.4.17-1.fc28.noarch.rpm 3.4.17 noarch Fedora Updates
php-symfony3-3.4.17-1.fc28.noarch.rpm 3.4.17 noarch Fedora Updates
php-symfony3-3.4.8-1.fc28.noarch.rpm 3.4.8 noarch Fedora
php-symfony3-3.4.8-1.fc28.noarch.rpm 3.4.8 noarch Fedora
php-symfony3 - - -

Requires

Name Value
php-composer(symfony/asset) = 3.4.17
php-composer(symfony/browser-kit) = 3.4.17
php-composer(symfony/cache) = 3.4.17
php-composer(symfony/class-loader) = 3.4.17
php-composer(symfony/config) = 3.4.17
php-composer(symfony/console) = 3.4.17
php-composer(symfony/css-selector) = 3.4.17
php-composer(symfony/debug) = 3.4.17
php-composer(symfony/debug-bundle) = 3.4.17
php-composer(symfony/dependency-injection) = 3.4.17
php-composer(symfony/doctrine-bridge) = 3.4.17
php-composer(symfony/dom-crawler) = 3.4.17
php-composer(symfony/dotenv) = 3.4.17
php-composer(symfony/event-dispatcher) = 3.4.17
php-composer(symfony/expression-language) = 3.4.17
php-composer(symfony/filesystem) = 3.4.17
php-composer(symfony/finder) = 3.4.17
php-composer(symfony/form) = 3.4.17
php-composer(symfony/framework-bundle) = 3.4.17
php-composer(symfony/http-foundation) = 3.4.17
php-composer(symfony/http-kernel) = 3.4.17
php-composer(symfony/inflector) = 3.4.17
php-composer(symfony/intl) = 3.4.17
php-composer(symfony/ldap) = 3.4.17
php-composer(symfony/lock) = 3.4.17
php-composer(symfony/monolog-bridge) = 3.4.17
php-composer(symfony/options-resolver) = 3.4.17
php-composer(symfony/process) = 3.4.17
php-composer(symfony/property-access) = 3.4.17
php-composer(symfony/property-info) = 3.4.17
php-composer(symfony/proxy-manager-bridge) = 3.4.17
php-composer(symfony/routing) = 3.4.17
php-composer(symfony/security) = 3.4.17
php-composer(symfony/security-bundle) = 3.4.17
php-composer(symfony/serializer) = 3.4.17
php-composer(symfony/stopwatch) = 3.4.17
php-composer(symfony/templating) = 3.4.17
php-composer(symfony/translation) = 3.4.17
php-composer(symfony/twig-bridge) = 3.4.17
php-composer(symfony/twig-bundle) = 3.4.17
php-composer(symfony/validator) = 3.4.17
php-composer(symfony/var-dumper) = 3.4.17
php-composer(symfony/web-link) = 3.4.17
php-composer(symfony/web-profiler-bundle) = 3.4.17
php-composer(symfony/web-server-bundle) = 3.4.17
php-composer(symfony/workflow) = 3.4.17
php-composer(symfony/yaml) = 3.4.17

Provides

Name Value
php-composer(symfony/symfony) = 3.4.17
php-symfony3 = 3.4.17-2.fc28.remi

Conflicts

Name Value
php-composer(phpdocumentor/type-resolver) < 0.3.0

Download

Type URL
Binary Package php-symfony3-3.4.17-2.fc28.remi.noarch.rpm
Source Package php-symfony3-3.4.17-2.fc28.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/28/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-symfony3 rpm package:
    # dnf --enablerepo=remi install php-symfony3

Files

Path
/usr/share/doc/php-symfony3
/usr/share/php/Symfony3/Bundle/FullStack.php

Changelog

2018-10-18 - Remi Collet <remi@remirepo.net> - 3.4.17-2
- ignore doctrine/data-fixtures version
2018-10-03 - Remi Collet <remi@remirepo.net> - 3.4.17-1
- update to 3.4.17
2018-10-01 - Remi Collet <remi@remirepo.net> - 3.4.16-1
- update to 3.4.16

See Also

Package Description
php-symfony3-asset-3.4.17-2.fc28.remi.noarch.rpm Symfony Asset Component (version 3)
php-symfony3-asset-3.4.18-1.fc28.remi.noarch.rpm Symfony Asset Component (version 3)
php-symfony3-browser-kit-3.4.17-2.fc28.remi.noarch.rpm Symfony BrowserKit Component (version 3)
php-symfony3-browser-kit-3.4.18-1.fc28.remi.noarch.rpm Symfony BrowserKit Component (version 3)
php-symfony3-cache-3.4.17-2.fc28.remi.noarch.rpm Symfony implementation of PSR-6 (version 3)
php-symfony3-cache-3.4.18-1.fc28.remi.noarch.rpm Symfony implementation of PSR-6 (version 3)
php-symfony3-class-loader-3.4.17-2.fc28.remi.noarch.rpm Symfony ClassLoader Component (version 3)
php-symfony3-class-loader-3.4.18-1.fc28.remi.noarch.rpm Symfony ClassLoader Component (version 3)
php-symfony3-common-3.4.17-2.fc28.remi.noarch.rpm Symfony common (version 3)
php-symfony3-common-3.4.18-1.fc28.remi.noarch.rpm Symfony common (version 3)
php-symfony3-config-3.4.17-2.fc28.remi.noarch.rpm Symfony Config Component (version 3)
php-symfony3-config-3.4.18-1.fc28.remi.noarch.rpm Symfony Config Component (version 3)
php-symfony3-console-3.4.17-2.fc28.remi.noarch.rpm Symfony Console Component (version 3)
php-symfony3-console-3.4.18-1.fc28.remi.noarch.rpm Symfony Console Component (version 3)
php-symfony3-css-selector-3.4.17-2.fc28.remi.noarch.rpm Symfony CssSelector Component (version 3)
Advertisement
Advertisement