gvm-libs-devel-10.0.0-6899.fc29.art.x86_64.rpm


Advertisement

Description

gvm-libs-devel - Development files for openvas-libraries

Property Value
Distribution Fedora 29
Repository Atomic x86_64
Package filename gvm-libs-devel-10.0.0-6899.fc29.art.x86_64.rpm
Package name gvm-libs-devel
Package version 10.0.0
Package release 6899.fc29.art
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.openvas.org
License GNU LGPLv2
Maintainer -
Download size 25.21 KB
Installed size 82.84 KB
This package contains the development files (mainly C header files)
for openvas-libraries.

Alternatives

Package Version Architecture Repository
gvm-libs-devel-10.0.0-6924.fc29.art.x86_64.rpm 10.0.0 x86_64 Atomic
gvm-libs-devel-10.0.0-6874.fc29.art.x86_64.rpm 10.0.0 x86_64 Atomic
gvm-libs-devel-10.0.0-6856.fc29.art.x86_64.rpm 10.0.0 x86_64 Atomic
gvm-libs-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
gvm-libs = 10.0.0-6899.fc29.art
pkgconfig(gio-2.0) >= 2.42.1
pkgconfig(glib-2.0) >= 2.42.1
pkgconfig(glib-2.0) >= 2.42.0
pkgconfig(gnutls) >= 3.2.15
pkgconfig(uuid) >= 2.25.0
pkgconfig(zlib) >= 1.2.8

Provides

Name Value
gvm-libs-devel = 10.0.0-6899.fc29.art
gvm-libs-devel(x86-64) = 10.0.0-6899.fc29.art
pkgconfig(libgvm_base) = 10.0.0
pkgconfig(libgvm_gmp) = 10.0.0
pkgconfig(libgvm_osp) = 10.0.0
pkgconfig(libgvm_util) = 10.0.0

Download

Type URL
Mirror www6.atomicorp.com
Binary Package gvm-libs-devel-10.0.0-6899.fc29.art.x86_64.rpm
Source Package gvm-libs-10.0.0-6899.fc29.art.src.rpm

Install Howto

  1. Download latest atomic-release rpm from
    http://www6.atomicorp.com/channels/atomic/fedora/29/x86_64/RPMS/
  2. Install atomic-release rpm:
    # rpm -Uvh atomic-release*rpm
  3. Install gvm-libs-devel rpm package:
    # dnf install gvm-libs-devel

Files

Path
/usr/include/gvm/
/usr/include/gvm/base/array.h
/usr/include/gvm/base/credentials.h
/usr/include/gvm/base/cvss.h
/usr/include/gvm/base/drop_privileges.h
/usr/include/gvm/base/hosts.h
/usr/include/gvm/base/logging.h
/usr/include/gvm/base/networking.h
/usr/include/gvm/base/nvti.h
/usr/include/gvm/base/pidfile.h
/usr/include/gvm/base/prefs.h
/usr/include/gvm/base/proctitle.h
/usr/include/gvm/base/pwpolicy.h
/usr/include/gvm/base/settings.h
/usr/include/gvm/base/strings.h
/usr/include/gvm/gmp/gmp.h
/usr/include/gvm/osp/osp.h
/usr/include/gvm/util/authutils.h
/usr/include/gvm/util/compressutils.h
/usr/include/gvm/util/fileutils.h
/usr/include/gvm/util/gpgmeutils.h
/usr/include/gvm/util/kb.h
/usr/include/gvm/util/ldaputils.h
/usr/include/gvm/util/nvticache.h
/usr/include/gvm/util/radiusutils.h
/usr/include/gvm/util/serverutils.h
/usr/include/gvm/util/sshutils.h
/usr/include/gvm/util/uuidutils.h
/usr/include/gvm/util/xmlutils.h
/usr/lib64/pkgconfig/libgvm_base.pc
/usr/lib64/pkgconfig/libgvm_gmp.pc
/usr/lib64/pkgconfig/libgvm_osp.pc
/usr/lib64/pkgconfig/libgvm_util.pc

Changelog

2019-04-05 - Scott R. Shinn <scott@atomicorp.com> - 10.0.0-6899
- Update to 10.0.0

See Also

Package Description
gvm-tools-1.4.1-6952.fc29.art.noarch.rpm gvm-tools
gvm-tools-1.4.1-6955.fc29.art.noarch.rpm gvm-tools
gvmd-8.0.0-6860.fc29.art.x86_64.rpm Manager Module for the Open Vulnerability Assessment System (OpenVAS)
gvmd-8.0.0-6867.fc29.art.x86_64.rpm Manager Module for the Open Vulnerability Assessment System (OpenVAS)
gvmd-8.0.0-6918.fc29.art.x86_64.rpm Manager Module for the Open Vulnerability Assessment System (OpenVAS)
gvmd-8.0.0-6919.fc29.art.x86_64.rpm Manager Module for the Open Vulnerability Assessment System (OpenVAS)
gvmd-8.0.0-6928.fc29.art.x86_64.rpm Manager Module for the Open Vulnerability Assessment System (OpenVAS)
gvmd-doc-8.0.0-6860.fc29.art.x86_64.rpm Development documentation for gvmd
gvmd-doc-8.0.0-6867.fc29.art.x86_64.rpm Development documentation for gvmd
gvmd-doc-8.0.0-6918.fc29.art.x86_64.rpm Development documentation for gvmd
gvmd-doc-8.0.0-6919.fc29.art.x86_64.rpm Development documentation for gvmd
gvmd-doc-8.0.0-6928.fc29.art.x86_64.rpm Development documentation for gvmd
libmodsecurity-3.0.3-6191.fc29.art.x86_64.rpm A library that loads/interprets rules written in the ModSecurity SecRules
libmodsecurity-3.0.3-6193.fc29.art.x86_64.rpm A library that loads/interprets rules written in the ModSecurity SecRules
libmodsecurity-devel-3.0.3-6191.fc29.art.x86_64.rpm Development files for libmodsecurity
Advertisement
Advertisement