PackageKit-gstreamer-plugin-1.1.11-1.fc29.i686.rpm


Advertisement

Description

PackageKit-gstreamer-plugin - Install GStreamer codecs using PackageKit

Property Value
Distribution Fedora 29
Repository Fedora i386
Package name PackageKit-gstreamer-plugin
Package version 1.1.11
Package release 1.fc29
Package architecture i686
Package type rpm
Installed size 19.38 KB
Download size 16.38 KB
Official Mirror download-ib01.fedoraproject.org
The PackageKit GStreamer plugin allows any Gstreamer application to install
codecs from configured repositories using PackageKit.

Alternatives

Package Version Architecture Repository
PackageKit-gstreamer-plugin-1.1.12-2.fc29.i686.rpm 1.1.12 i686 Fedora Updates
PackageKit-gstreamer-plugin-1.1.12-2.fc29.x86_64.rpm 1.1.12 x86_64 Fedora Updates
PackageKit-gstreamer-plugin-1.1.11-1.fc29.x86_64.rpm 1.1.11 x86_64 Fedora
PackageKit-gstreamer-plugin - - -

Requires

Name Value
PackageKit-glib(x86-32) = 1.1.11-1.fc29
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3.1) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstreamer-1.0.so.0 -
libpackagekit-glib2.so.18 -
libsqlite3.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
PackageKit-gstreamer-plugin = 1.1.11-1.fc29
PackageKit-gstreamer-plugin(x86-32) = 1.1.11-1.fc29
codeina = 0.10.1-10

Obsoletes

Name Value
codeina < 0.10.1-10

Download

Type URL
Binary Package PackageKit-gstreamer-plugin-1.1.11-1.fc29.i686.rpm
Source Package PackageKit-1.1.11-1.fc29.src.rpm

Install Howto

Install PackageKit-gstreamer-plugin rpm package:

# dnf install PackageKit-gstreamer-plugin

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ee/71075bc6a2048cc848b4f3c21ec9670e2972f4
/usr/libexec/gst-install-plugins-helper
/usr/libexec/pk-gstreamer-install

Changelog

See PackageKit-1.1.11-1.fc29.i686.rpm changelog.

See Also

Package Description
PackageKit-gtk3-module-1.1.11-1.fc29.i686.rpm Install fonts automatically using PackageKit
Panini-0.72.0-2.fc29.i686.rpm A tool for creating perspective views from panoramic and wide angle images
PerceptualDiff-1.1.1-22.fc29.i686.rpm An image comparison utility
Perlbal-1.80-33.fc29.noarch.rpm Reverse-proxy load balance and web-server
PersonalCopy-Lite-soundfont-4.1-18.fc29.noarch.rpm Lite version of the PersonalCopy General Midi soundfont
PolicyKit-olpc-1.7-10.fc29.noarch.rpm OLPC-specific PolicyKit overrides
Pound-2.7-3.fc24.i686.rpm Reverse proxy and load balancer
PyMca-4.7.3-8.fc26.i686.rpm PyMca X-ray Fluorescence Toolkit
PyMca-data-4.7.3-8.fc26.noarch.rpm Data files for PyMca
PyMunin-0.9.27-11.fc29.noarch.rpm Python Module for developing Munin Multigraph Monitoring Plugins
PyPE-2.9.4-11.fc28.noarch.rpm Lightweight but powerful graphical editor for developers
PyQt4-4.12.1-10.fc29.i686.rpm Python bindings for Qt4
PyQt4-assistant-4.12.1-10.fc29.i686.rpm Python bindings for QtAssistant
PyQt4-devel-4.12.1-10.fc29.i686.rpm Files needed to build other bindings based on Qt4
PyQt4-doc-4.12.1-10.fc29.noarch.rpm PyQt4 developer documentation and examples
Advertisement
Advertisement