abrt-addon-vmcore-2.11.0-1.fc29.i686.rpm


Advertisement

Description

abrt-addon-vmcore - abrt's vmcore addon

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename abrt-addon-vmcore-2.11.0-1.fc29.i686.rpm
Package name abrt-addon-vmcore
Package version 2.11.0
Package release 1.fc29
Package architecture i686
Package type rpm
Homepage https://abrt.readthedocs.org/
License GPLv2+
Maintainer -
Download size 37.27 KB
Installed size 45.50 KB
This package contains plugin for collecting kernel crash information from
vmcore files.

Alternatives

Package Version Architecture Repository
abrt-addon-vmcore-2.12.2-1.fc29.i686.rpm 2.12.2 i686 Fedora Updates
abrt-addon-vmcore-2.12.2-1.fc29.x86_64.rpm 2.12.2 x86_64 Fedora Updates
abrt-addon-vmcore-2.11.0-1.fc29.x86_64.rpm 2.11.0 x86_64 Fedora
abrt-addon-vmcore - - -

Requires

Name Value
/usr/bin/python3 -
abrt = 2.11.0-1.fc29
abrt-addon-kerneloops -
kexec-tools -
python3-abrt -
python3-augeas -
util-linux -

Provides

Name Value
abrt-addon-vmcore = 2.11.0-1.fc29
abrt-addon-vmcore(x86-32) = 2.11.0-1.fc29
config(abrt-addon-vmcore) = 2.11.0-1.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package abrt-addon-vmcore-2.11.0-1.fc29.i686.rpm
Source Package abrt-2.11.0-1.fc29.src.rpm

Install Howto

Install abrt-addon-vmcore rpm package:

# dnf --refresh install abrt-addon-vmcore

Files

Path
/etc/abrt/plugins/vmcore.conf
/etc/libreport/events.d/vmcore_event.conf
/etc/libreport/plugins/catalog_vmcore_format.conf
/usr/bin/abrt-action-analyze-vmcore
/usr/bin/abrt-action-check-oops-for-alt-component
/usr/bin/abrt-action-check-oops-for-hw-error
/usr/lib/systemd/catalog/abrt_vmcore.catalog
/usr/lib/systemd/system/abrt-vmcore.service
/usr/sbin/abrt-harvest-vmcore
/usr/share/abrt/conf.d/plugins/vmcore.conf
/usr/share/libreport/events/analyze_VMcore.xml
/usr/share/man/man1/abrt-action-analyze-vmcore.1.gz
/usr/share/man/man1/abrt-action-check-oops-for-hw-error.1.gz
/usr/share/man/man1/abrt-harvest-vmcore.1.gz
/usr/share/man/man5/abrt-vmcore.conf.5.gz
/usr/share/man/man5/vmcore_event.conf.5.gz

Changelog

2018-10-08 - Martin Kutlak <mkutlak@redhat.com> 2.11.0-1
- Translation updates
- plugins: Allow abrt-retrace-client to be optional at build time
- daemon: Fix double closed fd race condition
- sosreport: plugin "general" split into two new plugins
- plugins: Replace vfork with posix_spawn
- gui-config: Remove deprecated GTK functions
- abrtd.service: force abrt-dbus to load changes from conf
- spec: Build python*-abrt-addon packages as noarch
- spec: remove duplicated python3-devel
- spec: set PYTHON variable because of ./py-compile
2018-09-15 - Adam Williamson <awilliam@redhat.com> - 2.10.10-5
- Backport fix for RHBZ #1629408 (failed gdb backtrace generation)
- Backport fix for deprecated function use (broke build)
- Backport fix for argument error in harvest_vmcore
- Backport fix for missing parameter translations in abrt-hook-ccpp
2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 2.10.10-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-18 - Miro Hrončok <mhroncok@redhat.com> - 2.10.10-3
- Rebuilt for Python 3.7
2018-06-08 - Miro Hrončok <mhroncok@redhat.com> - 2.10.10-2
- Set PYTHON to python3 during install to avoid ambiguous python invocation (#1589314)
2018-05-31 - Matej Marusak <mmarusak@redhat.com> 2.10.10-1
- Translation updates
- Changelog: Update changelog
- Remove dependency on deprecated nss-pem
- spec: abrt do not require python2
- spec: abrt-addon-ccpp do not require python2
- spec: drop python2-abrt-addon requires
- spec: fix bugs in python requires
- cores: comment an unclearing statement
- cores: print to stdout
- cores: read all journal files
2018-05-10 - Matej Habrnal <mhabrnal@redhat.com> 2.10.9-5
- abrt do not require python2 if "with python3"
2018-05-09 - Matej Habrnal <mhabrnal@redhat.com> 2.10.9-4
- abrt-addon-ccpp do not require python2 if "with python3"
2018-05-03 - Matej Habrnal <mhabrnal@redhat.com> 2.10.9-3
- drop python2-abrt-addon requires
2018-04-27 - Matej Habrnal <mhabrnal@redhat.com> 2.10.9-2
- fix requires for python in spec file

See Also

Package Description
abrt-addon-xorg-2.11.0-1.fc29.i686.rpm abrt's Xorg addon
abrt-atomic-2.11.0-1.fc29.i686.rpm Package to make easy default installation on Atomic hosts
abrt-cli-2.11.0-1.fc29.i686.rpm Virtual package to make easy default installation on non-graphical environments
abrt-cli-ng-2.11.0-1.fc29.i686.rpm abrt's improved command line interface
abrt-console-notification-2.11.0-1.fc29.i686.rpm ABRT console notification script
abrt-dbus-2.11.0-1.fc29.i686.rpm ABRT DBus service
abrt-desktop-2.11.0-1.fc29.i686.rpm Virtual package to make easy default installation on desktop environments
abrt-devel-2.11.0-1.fc29.i686.rpm Development libraries for abrt
abrt-gui-2.11.0-1.fc29.i686.rpm abrt's gui
abrt-gui-devel-2.11.0-1.fc29.i686.rpm Development libraries for abrt-gui
abrt-gui-libs-2.11.0-1.fc29.i686.rpm Libraries for abrt-gui
abrt-java-connector-1.1.1-2.fc29.i686.rpm JNI Agent library converting Java exceptions to ABRT problems
abrt-java-connector-container-1.1.1-2.fc29.i686.rpm JNI Agent library converting Java exceptions to ABRT problems (minimal version)
abrt-libs-2.11.0-1.fc29.i686.rpm Libraries for abrt
abrt-plugin-bodhi-2.11.0-1.fc29.i686.rpm abrt's bodhi plugin
Advertisement
Advertisement