avahi-compat-libdns_sd-devel-0.7-16.fc29.i686.rpm


Advertisement

Description

avahi-compat-libdns_sd-devel - Header files for the Apple Bonjour mDNSResponder compatibility libraries

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename avahi-compat-libdns_sd-devel-0.7-16.fc29.i686.rpm
Package name avahi-compat-libdns_sd-devel
Package version 0.7
Package release 16.fc29
Package architecture i686
Package type rpm
Homepage http://avahi.org
License LGPLv2+
Maintainer -
Download size 26.29 KB
Installed size 76.01 KB
Header files for development with the Apple Bonjour mDNSResponder compatibility
libraries.

Alternatives

Package Version Architecture Repository
avahi-compat-libdns_sd-devel-0.7-16.fc29.x86_64.rpm 0.7 x86_64 Fedora
avahi-compat-libdns_sd-devel-0.7-16.fc29.i686.rpm 0.7 i686 Fedora
avahi-compat-libdns_sd-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
avahi-compat-libdns_sd(x86-32) = 0.7-16.fc29
avahi-devel(x86-32) = 0.7-16.fc29
libdns_sd.so.1 -

Provides

Name Value
avahi-compat-libdns_sd-devel = 0.7-16.fc29
avahi-compat-libdns_sd-devel(x86-32) = 0.7-16.fc29
pkgconfig(avahi-compat-libdns_sd) = 0.7
pkgconfig(libdns_sd) = 0.7

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package avahi-compat-libdns_sd-devel-0.7-16.fc29.i686.rpm
Source Package avahi-0.7-16.fc29.src.rpm

Install Howto

Install avahi-compat-libdns_sd-devel rpm package:

# dnf install avahi-compat-libdns_sd-devel

Files

Path
/usr/include/dns_sd.h
/usr/include/avahi-compat-libdns_sd/dns_sd.h
/usr/lib/libdns_sd.so
/usr/lib/pkgconfig/avahi-compat-libdns_sd.pc
/usr/lib/pkgconfig/libdns_sd.pc

Changelog

2018-07-30 - Adam Williamson <awilliam@redhat.com> - 0.7-16
- Update python3 sed hack to avoid '/usr/bin/python32' dep
2018-07-24 - Jan Grulich <jgrulich@redhat.com> - 0.7-15
- Requires: tigervnc
Tigervnc removed old obsoleted provides
2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 0.7-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-19 - Miro HronĨok <mhroncok@redhat.com> - 0.7-13
- Rebuilt for Python 3.7
2018-04-05 - Rex Dieter <rdieter@fedoraproject.org> - 0.7-12
- use %make_build %ldconfig_scriptlets %license
- %build: --enable-shared=yes --enable-static=no --disable-silent-rules
2018-04-05 - Rex Dieter <rdieter@fedoraproject.org> - 0.7-11
- avahi-discover is missing "gi" module (#1564059)
2018-03-19 - Michal Sekletar <msekleta@redhat.com> - 0.7-10
- add gcc to build reqs
- disable mono and qt support on RHEL
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.7-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-12-15 - Iryna Shcherbina <ishcherb@redhat.com> - 0.7-8
- Update Python 2 dependency declarations to new packaging standards
(See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
2017-12-11 - Rex Dieter <rdieter@fedoraproject.org> - 0.7-7
- %check: validate .desktop files (#1524175)

See Also

Package Description
avahi-devel-0.7-16.fc29.i686.rpm Libraries and header files for avahi development
avahi-dnsconfd-0.7-16.fc29.i686.rpm Configure local unicast DNS settings based on information published in mDNS
avahi-glib-0.7-16.fc29.i686.rpm Glib libraries for avahi
avahi-glib-devel-0.7-16.fc29.i686.rpm Libraries and header files for avahi glib development
avahi-gobject-0.7-16.fc29.i686.rpm GObject wrapper library for Avahi
avahi-gobject-devel-0.7-16.fc29.i686.rpm Libraries and header files for Avahi GObject development
avahi-libs-0.7-16.fc29.i686.rpm Libraries for avahi run-time use
avahi-qt3-0.7-16.fc29.i686.rpm Qt3 libraries for avahi
avahi-qt3-devel-0.7-16.fc29.i686.rpm Libraries and header files for avahi Qt3 development
avahi-qt4-0.7-16.fc29.i686.rpm Qt4 libraries for avahi
avahi-qt4-devel-0.7-16.fc29.i686.rpm Libraries and header files for avahi Qt4 development
avahi-sharp-0.7-16.fc29.i686.rpm Mono language bindings for avahi mono development
avahi-tools-0.7-16.fc29.i686.rpm Command line tools for mDNS browsing and publishing
avahi-ui-0.7-16.fc29.i686.rpm Gtk user interface library for Avahi (Gtk+ 2 version)
avahi-ui-devel-0.7-16.fc29.i686.rpm Libraries and header files for Avahi UI development
Advertisement
Advertisement