compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm


Advertisement

Description

compat-openssl10-pkcs11-helper-devel - Development files for pkcs11-helper

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm
Package name compat-openssl10-pkcs11-helper-devel
Package version 1.22
Package release 6.fc29
Package architecture i686
Package type rpm
Homepage http://www.opensc-project.org/opensc/wiki/pkcs11-helper
License GPLv2 or BSD
Maintainer -
Download size 28.70 KB
Installed size 108.45 KB
This package contains header files and documentation necessary for developing
programs using the pkcs11-helper library.

Alternatives

Package Version Architecture Repository
compat-openssl10-pkcs11-helper-devel-1.22-8.fc29.x86_64.rpm 1.22 x86_64 Fedora Updates
compat-openssl10-pkcs11-helper-devel-1.22-8.fc29.i686.rpm 1.22 i686 Fedora Updates
compat-openssl10-pkcs11-helper-devel-1.22-8.fc29.i686.rpm 1.22 i686 Fedora Updates
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.x86_64.rpm 1.22 x86_64 Fedora
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm 1.22 i686 Fedora
compat-openssl10-pkcs11-helper-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
compat-openssl10-devel -
compat-openssl10-pkcs11-helper(x86-32) = 1.22-6.fc29
libpkcs11-helper.so.100 -

Provides

Name Value
compat-openssl10-pkcs11-helper-devel = 1.22-6.fc29
compat-openssl10-pkcs11-helper-devel(x86-32) = 1.22-6.fc29
pkgconfig(libpkcs11-helper-1) = 1.22

Conflicts

Name Value
pkcs11-helper-devel -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm
Source Package compat-openssl10-pkcs11-helper-1.22-6.fc29.src.rpm

Install Howto

Install compat-openssl10-pkcs11-helper-devel rpm package:

# dnf --refresh install compat-openssl10-pkcs11-helper-devel

Files

Path
/usr/include/pkcs11-helper-1.0/pkcs11.h
/usr/include/pkcs11-helper-1.0/pkcs11h-certificate.h
/usr/include/pkcs11-helper-1.0/pkcs11h-core.h
/usr/include/pkcs11-helper-1.0/pkcs11h-data.h
/usr/include/pkcs11-helper-1.0/pkcs11h-def.h
/usr/include/pkcs11-helper-1.0/pkcs11h-engines.h
/usr/include/pkcs11-helper-1.0/pkcs11h-openssl.h
/usr/include/pkcs11-helper-1.0/pkcs11h-token.h
/usr/include/pkcs11-helper-1.0/pkcs11h-version.h
/usr/lib/libpkcs11-helper.so
/usr/lib/pkgconfig/libpkcs11-helper-1.pc
/usr/share/aclocal/pkcs11-helper-1.m4
/usr/share/man/man8/pkcs11-helper-1.8.gz

Changelog

2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 1.22-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-28 - Rex Dieter <rdieter@fedoraproject.org> - 1.22-5
- use %make_build %make_install %ldconfig_scriptlets
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 1.22-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 1.22-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.22-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-04-25 - Rex Dieter <rdieter@fedoraproject.org> - 1.22-1
- compat-openssl10-pkcs11-helper (#1445349)

See Also

Package Description
compat-readline5-5.2-32.fc29.i686.rpm A library for editing typed command lines
compat-readline5-devel-5.2-32.fc29.i686.rpm Files needed to develop programs which use the readline library
compat-readline5-static-5.2-32.fc29.i686.rpm Static libraries for the readline library
compat-readline6-6.3-15.fc29.i686.rpm A library for editing typed command lines
compat-readline6-devel-6.3-15.fc29.i686.rpm Files needed to develop programs which use the readline library
compat-readline6-static-6.3-15.fc29.i686.rpm Static libraries for the readline library
compat-rust-serde_derive-devel-1.0.58-1.fc29.noarch.rpm Macros 1.1 implementation of #[derive(Serialize, Deserialize)]
compat-tolua++-1.0.93-9.fc29.i686.rpm lua-5.1 compatible version of tolua++ (C++ Lua integration)
compat-tolua++-devel-1.0.93-9.fc29.i686.rpm Development files for compat-tolua++
compat-wxGTK3-gtk2-3.0.4-4.fc29.i686.rpm GTK port of the wxWidgets GUI library
compat-wxGTK3-gtk2-devel-3.0.4-4.fc29.i686.rpm Development files for the wxGTK3 library
compat-wxGTK3-gtk2-gl-3.0.4-4.fc29.i686.rpm OpenGL add-on for the wxWidgets library
compat-wxGTK3-gtk2-media-3.0.4-4.fc29.i686.rpm Multimedia add-on for the wxWidgets library
compface-1.5.2-26.fc29.i686.rpm Library and tools for handling X-Face data
compface-devel-1.5.2-26.fc29.i686.rpm Library and development files for handling X-Face data
Advertisement
Advertisement