contextkit-0.5.41-18.fc29.i686.rpm


Advertisement

Description

contextkit - Contextual information collection framework

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename contextkit-0.5.41-18.fc29.i686.rpm
Package name contextkit
Package version 0.5.41
Package release 18.fc29
Package architecture i686
Package type rpm
Category Applications/System
Homepage http://gitorious.org/maemo-af/contextkit
License LGPLv2
Maintainer -
Download size 319.30 KB
Installed size 1.08 MB
This is ContextKit, a framework for collecting contextual
information from the bowels of the system, cleaning them up
and offering them through a simple API.
The ContextKit consists of:
- libcontextprovider, a convenience library to export
contextual properties to the rest of the system.
- user documentation including a list of standard context properties
- contextd, daemon for combining and refining contextual information
- libcontextsubscriber, a library implementing
the simple API for accessing the contextual information.

Alternatives

Package Version Architecture Repository
contextkit-0.5.41-18.fc29.x86_64.rpm 0.5.41 x86_64 Fedora
contextkit-0.5.41-18.fc29.i686.rpm 0.5.41 i686 Fedora
contextkit - - -

Requires

Name Value
/sbin/ldconfig -
/usr/bin/python2.5 -
dbus -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.28) -
libcdb.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libqjson.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
python(abi) = 2.7
rtld(GNU_HASH) -

Provides

Name Value
contextkit = 0.5.41-18.fc29
contextkit(x86-32) = 0.5.41-18.fc29
libcontextprovider.so.0 -
libcontextsubscriber.so.0 -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package contextkit-0.5.41-18.fc29.i686.rpm
Source Package contextkit-0.5.41-18.fc29.src.rpm

Install Howto

Install contextkit rpm package:

# dnf install contextkit

Files

Path
/etc/dbus-1/system.d/libcontextprovider0.conf
/usr/bin/check-version
/usr/bin/context-listen
/usr/bin/context-ls
/usr/bin/context-provide
/usr/bin/context-rlwrap
/usr/bin/update-contextkit-providers
/usr/lib/libcontextprovider.so.0
/usr/lib/libcontextprovider.so.0.0.0
/usr/lib/libcontextsubscriber.so.0
/usr/lib/libcontextsubscriber.so.0.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/03/cccef14b00854eb64038bc54f4c9ec027a5eef
/usr/lib/.build-id/2a/a15e3ede8f6aa1fced970c1284442cba132949
/usr/lib/.build-id/43/890efebfcd5c05614eac9264e8d72d93115e50
/usr/lib/.build-id/56/c94a40ed4b70a3bcf00c65f33d72416a40fd6d
/usr/lib/.build-id/85/2263aee1db0c4c9636993736e0e73be1f05f22
/usr/lib/.build-id/90/6c25da7922c957230d19511494b5db9f27e95b
/usr/lib/.build-id/eb/691f5ee2970e91f519ebaa1b620e9bd6bdccf2
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.py
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.pyc
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.pyo
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.py
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.pyc
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.pyo
/usr/lib/python2.7/site-packages/ContextKit/__init__.py
/usr/lib/python2.7/site-packages/ContextKit/__init__.pyc
/usr/lib/python2.7/site-packages/ContextKit/__init__.pyo
/usr/lib/python2.7/site-packages/ContextKit/cltool.py
/usr/lib/python2.7/site-packages/ContextKit/cltool.pyc
/usr/lib/python2.7/site-packages/ContextKit/cltool.pyo
/usr/lib/python2.7/site-packages/ContextKit/flexiprovider.py
/usr/lib/python2.7/site-packages/ContextKit/flexiprovider.pyc
/usr/lib/python2.7/site-packages/ContextKit/flexiprovider.pyo
/usr/share/contextkit/core.context
/usr/share/contextkit/types/core.types
/usr/share/doc/contextkit/AUTHORS
/usr/share/doc/contextkit/COPYING
/usr/share/doc/contextkit/MAINTAINERS
/usr/share/doc/contextkit/README
/usr/share/doc/contextkit/html/context-properties.html
/usr/share/doc/contextkit/html/context-provider-schema.html
/usr/share/doc/contextkit/html/contextkit.html
/usr/share/doc/contextkit/html/core-types.html
/usr/share/man/man1/context-listen.1.gz
/usr/share/man/man1/context-ls.1.gz
/usr/share/man/man1/context-provide.1.gz
/usr/share/man/man1/update-contextkit-providers.1.gz

Changelog

2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.41-18
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.41-17
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-14 - Iryna Shcherbina <ishcherb@redhat.com> - 0.5.41-16
- Add a build-time dependency on python2-devel
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.41-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.41-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.41-13
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-07-19 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.41-12
- https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages

See Also

Package Description
contextkit-devel-0.5.41-18.fc29.i686.rpm Development files for ContextKit
contractor-0.3.4-1.fc29.i686.rpm Desktop-wide extension service
conu-doc-0.4.0-3.fc29.noarch.rpm conu documentation
converseen-0.9.7-1.fc29.i686.rpm A batch image conversion tool written in C++ with Qt5 and Magick++
convmv-2.05-2.fc29.noarch.rpm Convert filename encodings
cook-2.34-19.fc29.i686.rpm File construction tool
cookcc-0.3.3-16.fc27.noarch.rpm Lexer and Parser Generator
cookcc-javadoc-0.3.3-16.fc27.noarch.rpm Javadoc for cookcc
cookxml-3.0.2-16.fc29.noarch.rpm Dynamic XML data binding tool
cookxml-javadoc-3.0.2-16.fc29.noarch.rpm Javadocs for cookxml
cool-retro-term-1.0.1-8.fc29.i686.rpm Terminal emulator mimicking a CRT display
copr-backend-1.118.git.2.74f5e274-1.fc29.noarch.rpm Backend for Copr
copr-backend-doc-1.118.git.2.74f5e274-1.fc29.noarch.rpm Code documentation for COPR backend
copr-builder-0-16.fc29.noarch.rpm Build package from Copr dist-git
copr-cli-1.74-1.fc29.noarch.rpm Command line interface for COPR
Advertisement
Advertisement