dmapd-devel-0.0.77-1.fc29.i686.rpm


Advertisement

Description

dmapd-devel - Files needed to develop modules using dmapd's libraries

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename dmapd-devel-0.0.77-1.fc29.i686.rpm
Package name dmapd-devel
Package version 0.0.77
Package release 1.fc29
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.flyn.org/projects/dmapd/
License GPLv2+
Maintainer -
Download size 13.11 KB
Installed size 17.26 KB
This package provides the libraries, include files, and other
resources needed for developing modules using dmapd's API.

Alternatives

Package Version Architecture Repository
dmapd-devel-0.0.80-1.fc29.x86_64.rpm 0.0.80 x86_64 Fedora Updates
dmapd-devel-0.0.80-1.fc29.i686.rpm 0.0.80 i686 Fedora Updates
dmapd-devel-0.0.80-1.fc29.i686.rpm 0.0.80 i686 Fedora Updates
dmapd-devel-0.0.77-1.fc29.x86_64.rpm 0.0.77 x86_64 Fedora
dmapd-devel-0.0.77-1.fc29.i686.rpm 0.0.77 i686 Fedora
dmapd-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
dmapd(x86-32) = 0.0.77-1.fc29
libdmapd.so.0 -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-no-export-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(libdmapsharing-4.0) -

Provides

Name Value
dmapd-devel = 0.0.77-1.fc29
dmapd-devel(x86-32) = 0.0.77-1.fc29
pkgconfig(dmapd) = 0.0.77

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package dmapd-devel-0.0.77-1.fc29.i686.rpm
Source Package dmapd-0.0.77-1.fc29.src.rpm

Install Howto

Install dmapd-devel rpm package:

# dnf install dmapd-devel

Files

Path
/usr/include/dmapd-0.0/
/usr/include/dmapd-0.0/dmapd/av-meta-reader.h
/usr/include/dmapd-0.0/dmapd/av-render.h
/usr/include/dmapd-0.0/dmapd/db-builder.h
/usr/include/dmapd-0.0/dmapd/dmapd-dmap-db.h
/usr/include/dmapd-0.0/dmapd/dmapd-module.h
/usr/include/dmapd-0.0/dmapd/dmapd.h
/usr/include/dmapd-0.0/dmapd/photo-meta-reader.h
/usr/lib/libdmapd.so
/usr/lib/pkgconfig/dmapd.pc
/var/lock/subsys/dmapd
/var/run/dmapd/

Changelog

2018-09-16 - W. Michael Petullo <mike[@]flyn.org> 0.0.77-1
- New upstream version
- Set BuildRequires to ensure newest API
2018-08-11 - W. Michael Petullo <mike[@]flyn.org> 0.0.76-1
- New upstream version
- Set BuildRequires to ensure newest API
2018-07-19 - W. Michael Petullo <mike[@]flyn.org> - 0.0.75-3
- Add systemd to BuildRequires for /usr/lib/systemd/system
2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.75-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-03-21 - W. Michael Petullo <mike[@]flyn.org> - 0.0.75-1
- New upstream version
- Build against new libdmapsharing package with new API
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.72-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.72-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.72-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.72-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

See Also

Package Description
dmenu-4.8-2.fc29.i686.rpm Generic menu for X
dmg2img-1.6.7-5.fc29.i686.rpm Uncompress the Apple compressed disk image files
dmidecode-3.2-1.fc29.i686.rpm Tool to analyse BIOS DMI data
dmlite-devel-1.10.4-2.fc29.i686.rpm Development libraries and headers for dmlite
dmlite-docs-1.10.4-2.fc29.i686.rpm Documentation files for dmlite
dmlite-dome-1.10.4-2.fc29.i686.rpm The dome daemon
dmlite-dpm-tester-1.10.4-2.fc29.i686.rpm The dpm tester tool
dmlite-dpmdisk-1.10.4-2.fc29.i686.rpm EMI DPM Disk Node
dmlite-dpmdisk-domeonly-1.10.4-2.fc29.i686.rpm DPM Disk Node
dmlite-dpmhead-1.10.4-2.fc29.i686.rpm EMI DPM Head Node (MySQL)
dmlite-dpmhead-domeonly-1.10.4-2.fc29.i686.rpm DPM Head Node (MySQL)
dmlite-libs-1.10.4-2.fc29.i686.rpm Libraries for dmlite packages
dmlite-plugins-adapter-1.10.4-2.fc29.i686.rpm Adapter plugin for dmlite
dmlite-plugins-domeadapter-1.10.4-2.fc29.i686.rpm Adapter plugin for dmlite
dmlite-plugins-librarian-1.10.4-2.fc29.i686.rpm Librarian plugin for dmlite
Advertisement
Advertisement