espresso-devel-4.0.0-1.fc29.i686.rpm


Advertisement

Description

espresso-devel - Development package for espresso packages

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename espresso-devel-4.0.0-1.fc29.i686.rpm
Package name espresso-devel
Package version 4.0.0
Package release 1.fc29
Package architecture i686
Package type rpm
Homepage http://espressomd.org
License GPLv3+
Maintainer -
Download size 12.86 KB
Installed size unknown
ESPResSo can perform Molecular Dynamics simulations of bead-spring models
in various ensembles ((N,V,E), (N,V,T), and (N,p,T)).
ESPResSo contains a number of advanced algorithms, e.g.
* DPD thermostat (for hydrodynamics)
* P3M, MMM2D, MMM1D, ELC for electrostatic interactions
* Lattice-Boltzmann for hydrodynamics
This package contains the development libraries of espresso.

Alternatives

Package Version Architecture Repository
espresso-devel-4.0.2-1.fc29.x86_64.rpm 4.0.2 x86_64 Fedora Updates
espresso-devel-4.0.2-1.fc29.i686.rpm 4.0.2 i686 Fedora Updates
espresso-devel-4.0.2-1.fc29.i686.rpm 4.0.2 i686 Fedora Updates
espresso-devel-4.0.0-1.fc29.x86_64.rpm 4.0.0 x86_64 Fedora
espresso-devel-4.0.0-1.fc29.i686.rpm 4.0.0 i686 Fedora
espresso-devel - - -

Requires

Name Value
libAccumulators.so.4(mpich-i386) -
libAccumulators.so.4(openmpi-i386) -
libActor.so.4(mpich-i386) -
libActor.so.4(openmpi-i386) -
libConstraints.so.4(mpich-i386) -
libConstraints.so.4(openmpi-i386) -
libEspressoConfig.so.4(mpich-i386) -
libEspressoConfig.so.4(openmpi-i386) -
libEspressoCore.so.4(mpich-i386) -
libEspressoCore.so.4(openmpi-i386) -
libEspressoScriptInterface.so.4(mpich-i386) -
libEspressoScriptInterface.so.4(openmpi-i386) -
libImmersedBoundary.so.4(mpich-i386) -
libImmersedBoundary.so.4(openmpi-i386) -
libObjectInFluid.so.4(mpich-i386) -
libObjectInFluid.so.4(openmpi-i386) -
libObservables.so.4(mpich-i386) -
libObservables.so.4(openmpi-i386) -
libShapes.so.4(mpich-i386) -
libShapes.so.4(openmpi-i386) -
libVirtualSites.so.4(mpich-i386) -
libVirtualSites.so.4(openmpi-i386) -
libcluster_analysis.so.4(mpich-i386) -
libcluster_analysis.so.4(openmpi-i386) -
python3-espresso-mpich = 4.0.0-1.fc29
python3-espresso-openmpi = 4.0.0-1.fc29

Provides

Name Value
espresso-devel = 4.0.0-1.fc29
espresso-devel(x86-32) = 4.0.0-1.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package espresso-devel-4.0.0-1.fc29.i686.rpm
Source Package espresso-4.0.0-1.fc29.src.rpm

Install Howto

Install espresso-devel rpm package:

# dnf install espresso-devel

Files

Path
/usr/lib/mpich/lib/libAccumulators.so
/usr/lib/mpich/lib/libActor.so
/usr/lib/mpich/lib/libConstraints.so
/usr/lib/mpich/lib/libEspressoConfig.so
/usr/lib/mpich/lib/libEspressoCore.so
/usr/lib/mpich/lib/libEspressoScriptInterface.so
/usr/lib/mpich/lib/libImmersedBoundary.so
/usr/lib/mpich/lib/libObjectInFluid.so
/usr/lib/mpich/lib/libObservables.so
/usr/lib/mpich/lib/libShapes.so
/usr/lib/mpich/lib/libVirtualSites.so
/usr/lib/mpich/lib/libcluster_analysis.so
/usr/lib/openmpi/lib/libAccumulators.so
/usr/lib/openmpi/lib/libActor.so
/usr/lib/openmpi/lib/libConstraints.so
/usr/lib/openmpi/lib/libEspressoConfig.so
/usr/lib/openmpi/lib/libEspressoCore.so
/usr/lib/openmpi/lib/libEspressoScriptInterface.so
/usr/lib/openmpi/lib/libImmersedBoundary.so
/usr/lib/openmpi/lib/libObjectInFluid.so
/usr/lib/openmpi/lib/libObservables.so
/usr/lib/openmpi/lib/libShapes.so
/usr/lib/openmpi/lib/libVirtualSites.so
/usr/lib/openmpi/lib/libcluster_analysis.so

Changelog

2018-09-07 - Christoph Junghans <junghans@votca.org> - 4.0.0-1
- version bump to 4.0.0 (bug #1625379)
- move to python3
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0-0.12.20180203gitf74064d
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-06 - Iryna Shcherbina <ishcherb@redhat.com> - 4.0-0.11.20180203gitf74064d
- Update Python 2 dependency declarations to new packaging standards
(See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
2018-02-04 - Christoph Junghans <junghans@votca.org> - 4.0-0.10.20170220git7a9ac74
- added 1830.patch to fix install (missing libEspressoConfig)
2018-02-03 - Christoph Junghans <junghans@votca.org> - 4.0-0.9.20170220git7a9ac74
- Bump to version 4.0 git version f74064d
- Drop 1056.patch, got merged upstream
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0-0.8.20170228git8a021f5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0-0.7.20170228git8a021f5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-19 - Jonathan Wakely <jwakely@redhat.com> - 4.0-0.6.20170228git8a021f5
- Rebuilt for s390x binutils bug
2017-07-18 - Jonathan Wakely <jwakely@redhat.com> - 4.0-0.5.20170228git8a021f5
- Rebuilt for Boost 1.64
2017-03-12 - Peter Robinson <pbrobinson@fedoraproject.org> 4.0-0.4.20170228git8a021f5
- Drop ExcludeArch as boost-mpi is now built on ppc64le

See Also

Package Description
esptool-2.5.0-1.fc29.noarch.rpm A utility to communicate with the ROM bootloader in Espressif ESP8266
et-5.1.0-1.fc29.i686.rpm Remote shell that survives IP roaming and disconnect
etcd-3.2.16-2.fc29.i686.rpm A highly-available key value store for shared configuration
etcd-devel-3.2.16-2.fc29.noarch.rpm etcd golang devel libraries
etckeeper-1.18.8-1.fc29.noarch.rpm Store /etc in a SCM system (git, mercurial, bzr or darcs)
etckeeper-bzr-1.18.8-1.fc29.noarch.rpm Support for bzr with etckeeper
etckeeper-dnf-1.18.8-1.fc29.noarch.rpm DNF plugin for etckeeper support
eterm-0.9.6-19.fc29.i686.rpm Enlightened terminal emulator
etherape-0.9.18-2.fc29.i686.rpm Graphical network monitor for Unix
ethstatus-0.4.8-2.fc29.i686.rpm Console-based ethernet statistics monitor
ethtool-4.17-2.fc29.i686.rpm Settings tool for Ethernet NICs
ettercap-0.8.2-13.20170306git60aca9.fc29.i686.rpm Network traffic sniffer/analyser, NCURSES interface version
euca2ools-3.4.1-6.fc29.noarch.rpm Eucalyptus/AWS-compatible command line tools
eureka-1.21-2.fc29.i686.rpm A cross-platform map editor for the classic DOOM games
eurephia-1.1.0-9.fc22.i686.rpm An advanced and flexible OpenVPN user authentication plug-in
Advertisement
Advertisement