ostree-libs-2018.8-1.fc29.i686.rpm


Advertisement

Description

ostree-libs - Development headers for ostree

Property Value
Distribution Fedora 29
Repository Fedora i386
Package name ostree-libs
Package version 2018.8
Package release 1.fc29
Package architecture i686
Package type rpm
Installed size 1021.19 KB
Download size 393.00 KB
Official Mirror download-ib01.fedoraproject.org
The ostree-libs provides shared libraries for ostree.

Alternatives

Package Version Architecture Repository
ostree-libs-2019.1-3.fc29.i686.rpm 2019.1 i686 Fedora Updates
ostree-libs-2019.1-3.fc29.i686.rpm 2019.1 i686 Fedora Updates
ostree-libs-2019.1-3.fc29.x86_64.rpm 2019.1 x86_64 Fedora Updates
ostree-libs-2018.8-1.fc29.x86_64.rpm 2018.8 x86_64 Fedora
ostree-libs-2018.8-1.fc29.i686.rpm 2018.8 i686 Fedora
ostree-libs - - -

Requires

Name Value
libarchive.so.13 -
libc.so.6(GLIBC_2.28) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libcurl.so.4 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3.1) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgpg-error.so.0 -
libgpg-error.so.0(GPG_ERROR_1.0) -
libgpgme.so.11 -
libgpgme.so.11(GPGME_1.0) -
libgpgme.so.11(GPGME_1.1) -
liblzma.so.5 -
liblzma.so.5(XZ_5.0) -
libmount.so.1 -
libmount.so.1(MOUNT_2.19) -
libmount.so.1(MOUNT_2.24) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libselinux.so.1 -
libsystemd.so.0 -
libsystemd.so.0(LIBSYSTEMD_209) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libostree-1.so.1 -
libostree-1.so.1(LIBOSTREE_2016.14) -
libostree-1.so.1(LIBOSTREE_2016.3) -
libostree-1.so.1(LIBOSTREE_2016.4) -
libostree-1.so.1(LIBOSTREE_2016.5) -
libostree-1.so.1(LIBOSTREE_2016.6) -
libostree-1.so.1(LIBOSTREE_2016.7) -
libostree-1.so.1(LIBOSTREE_2016.8) -
libostree-1.so.1(LIBOSTREE_2017.1) -
libostree-1.so.1(LIBOSTREE_2017.10) -
libostree-1.so.1(LIBOSTREE_2017.11) -
libostree-1.so.1(LIBOSTREE_2017.12) -
libostree-1.so.1(LIBOSTREE_2017.13) -
libostree-1.so.1(LIBOSTREE_2017.14) -
libostree-1.so.1(LIBOSTREE_2017.15) -
libostree-1.so.1(LIBOSTREE_2017.2) -
libostree-1.so.1(LIBOSTREE_2017.3) -
libostree-1.so.1(LIBOSTREE_2017.4) -
libostree-1.so.1(LIBOSTREE_2017.6) -
libostree-1.so.1(LIBOSTREE_2017.7) -
libostree-1.so.1(LIBOSTREE_2017.8) -
libostree-1.so.1(LIBOSTREE_2017.9) -
libostree-1.so.1(LIBOSTREE_2018.1) -
libostree-1.so.1(LIBOSTREE_2018.2) -
libostree-1.so.1(LIBOSTREE_2018.3) -
libostree-1.so.1(LIBOSTREE_2018.5) -
libostree-1.so.1(LIBOSTREE_2018.6) -
libostree-1.so.1(LIBOSTREE_2018.7) -
ostree-libs = 2018.8-1.fc29
ostree-libs(x86-32) = 2018.8-1.fc29

Download

Type URL
Binary Package ostree-libs-2018.8-1.fc29.i686.rpm
Source Package ostree-2018.8-1.fc29.src.rpm

Install Howto

Install ostree-libs rpm package:

# dnf install ostree-libs

Files

Path
/etc/ostree/
/etc/ostree/remotes.d/
/usr/lib/libostree-1.so.1
/usr/lib/libostree-1.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/8f/83d9941b087c8ffa3a1dc6dadecf53f3378b31
/usr/lib/girepository-1.0/OSTree-1.0.typelib

Changelog

See ostree-2018.8-1.fc29.i686.rpm changelog.

See Also

Package Description
ostree-tests-2018.8-1.fc29.i686.rpm Tests for the ostree package
ostrichriders-0.6.4-8.fc29.i686.rpm Knights flying on ostriches compete against other riders
otf2-2.1.1-2.fc29.i686.rpm Open Trace Format 2 library
otf2-devel-2.1.1-2.fc29.i686.rpm Development files for otf2
otf2-doc-2.1.1-2.fc29.noarch.rpm Development files for otf2
otf2bdf-3.1-15.fc29.i686.rpm Generate BDF bitmap fonts from OpenType outline fonts
ots-0.5.0-17.fc29.i686.rpm A text summarizer
ots-devel-0.5.0-17.fc29.i686.rpm Libraries and include files for developing with libots
ots-libs-0.5.0-17.fc29.i686.rpm Shared libraries for ots
otter-browser-0.9.99.3-0.1.rc12git63b7445.fc29.i686.rpm Web browser controlled by the user, not vice-versa
overgod-1.0-30.fc29.i686.rpm Another arcade-style shoot-em-up
overpass-fonts-3.0.3-2.fc29.noarch.rpm Typeface based on the U.S. interstate highway road signage type system
overpass-mono-fonts-3.0.3-2.fc29.noarch.rpm Monospace version of overpass fonts
ovirt-engine-cli-3.6.9.2-6.fc29.noarch.rpm oVirt Engine Command Line Interface
ovirt-engine-sdk-java-3.6.10.0-3.fc27.noarch.rpm oVirt Engine Software Development Kit (Java)
Advertisement
Advertisement