poco-foundation-1.9.0-4.fc29.i686.rpm


Advertisement

Description

poco-foundation - The Foundation POCO component

Property Value
Distribution Fedora 29
Repository Fedora i386
Package filename poco-foundation-1.9.0-4.fc29.i686.rpm
Package name poco-foundation
Package version 1.9.0
Package release 4.fc29
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage https://pocoproject.org
License Boost
Maintainer -
Download size 536.50 KB
Installed size 1.88 MB
This package contains the Foundation component of POCO. (POCO is a set
of C++ class libraries for network-centric applications.)

Alternatives

Package Version Architecture Repository
poco-foundation-1.9.0-4.fc29.x86_64.rpm 1.9.0 x86_64 Fedora
poco-foundation-1.9.0-4.fc29.i686.rpm 1.9.0 i686 Fedora
poco-foundation-1.9.0-4.fc29.x86_64.rpm 1.9.0 x86_64 Fedora Updates Testing
poco-foundation-1.9.0-4.fc29.i686.rpm 1.9.0 i686 Fedora Updates Testing
poco-foundation-1.9.0-4.fc29.i686.rpm 1.9.0 i686 Fedora Updates Testing
poco-foundation - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_7.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.2) -
libpcre.so.1 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libPocoFoundation.so.60 -
poco-foundation = 1.9.0-4.fc29
poco-foundation(x86-32) = 1.9.0-4.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package poco-foundation-1.9.0-4.fc29.i686.rpm
Source Package poco-1.9.0-4.fc29.src.rpm

Install Howto

Install poco-foundation rpm package:

# dnf install poco-foundation

Files

Path
/usr/lib/libPocoFoundation.so.60
/usr/lib/.build-id/
/usr/lib/.build-id/be/5552dd7cc522b023cf072e122dbdc5bfe765d4

Changelog

2018-08-28 - Scott Talbert <swt@techie.net> - 1.9.0-4
- Switch build to use cmake and include cmake files (#1587836)
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 1.9.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-29 - Scott Talbert <swt@techie.net> - 1.9.0-2
- Remove ldconfig scriptlets (no longer needed on F28+)
2018-03-13 - Scott Talbert <swt@techie.net> - 1.9.0-1
- New upstream release 1.9.0
- Add subpackage for new Encodings component
2018-02-19 - Scott Talbert <swt@techie.net> - 1.8.1-3
- Add missing BR for gcc-c++
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 1.8.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-11 - Scott Talbert <swt@techie.net> - 1.8.1-1
- New upstream release 1.8.1
- Remove patches that have been incorporated upstream
2017-11-16 - Scott Talbert <swt@techie.net> - 1.8.0.1-1
- New upstream release 1.8.0.1
2017-11-14 - Scott Talbert <swt@techie.net> - 1.8.0-1
- New upstream release 1.8.0
2017-11-08 - Scott Talbert <swt@techie.net> - 1.7.9p2-1
- New upstream release 1.7.9p2

See Also

Package Description
poco-json-1.9.0-4.fc29.i686.rpm The JSON POCO component
poco-mongodb-1.9.0-4.fc29.i686.rpm The MongoDB POCO component
poco-mysql-1.9.0-4.fc29.i686.rpm The Data/MySQL POCO component
poco-net-1.9.0-4.fc29.i686.rpm The Net POCO component
poco-netssl-1.9.0-4.fc29.i686.rpm The NetSSL POCO component
poco-odbc-1.9.0-4.fc29.i686.rpm The Data/ODBC POCO component
poco-pagecompiler-1.9.0-4.fc29.i686.rpm The PageCompiler POCO component
poco-sqlite-1.9.0-4.fc29.i686.rpm The Data/SQLite POCO component
poco-util-1.9.0-4.fc29.i686.rpm The Util POCO component
poco-xml-1.9.0-4.fc29.i686.rpm The XML POCO component
poco-zip-1.9.0-4.fc29.i686.rpm The Zip POCO component
podofo-0.9.6-2.fc29.i686.rpm Tools and libraries to work with the PDF file format
podofo-devel-0.9.6-2.fc29.i686.rpm Development files for podofo library
podofo-libs-0.9.6-2.fc29.i686.rpm Runtime library for podofo
poedit-2.1.1-1.fc29.i686.rpm GUI editor for GNU gettext .po files
Advertisement
Advertisement