authselect-1.0.4-1.fc29.i686.rpm


Advertisement

Description

authselect - Configures authentication and identity sources from supported profiles

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename authselect-1.0.4-1.fc29.i686.rpm
Package name authselect
Package version 1.0.4
Package release 1.fc29
Package architecture i686
Package type rpm
Homepage https://github.com/pbrezina/authselect
License GPLv3+
Maintainer -
Download size 83.54 KB
Installed size 98.52 KB
Authselect is designed to be a replacement for authconfig but it takes
a different approach to configure the system. Instead of letting
the administrator build the PAM stack with a tool (which may potentially
end up with a broken configuration), it would ship several tested stacks
(profiles) that solve a use-case and are well tested and supported.
At the same time, some obsolete features of authconfig are not
supported by authselect.

Alternatives

Package Version Architecture Repository
authselect-1.0.4-1.fc29.x86_64.rpm 1.0.4 x86_64 Fedora Updates
authselect-1.0.1-2.fc29.x86_64.rpm 1.0.1 x86_64 Fedora
authselect-1.0.1-2.fc29.i686.rpm 1.0.1 i686 Fedora
authselect - - -

Requires

Name Value
authselect-libs(x86-32) = 1.0.4-1.fc29
libauthselect.so.1 -
libauthselect.so.1(AUTHSELECT_1.0.1) -
libauthselect.so.1(AUTHSELECT_1.0.2) -
libc.so.6(GLIBC_2.8) -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libselinux.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
authselect = 1.0.4-1.fc29
authselect(x86-32) = 1.0.4-1.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package authselect-1.0.4-1.fc29.i686.rpm
Source Package authselect-1.0.4-1.fc29.src.rpm

Install Howto

Install authselect rpm package:

# dnf install authselect

Files

Path
/usr/bin/authselect
/usr/lib/.build-id/
/usr/lib/.build-id/bb/090b721dc9cb32118129de46279e524ad332a7
/usr/share/man/es/man7/authselect-migration.7.gz
/usr/share/man/es/man8/authselect.8.gz
/usr/share/man/fr/man7/authselect-migration.7.gz
/usr/share/man/fr/man8/authselect.8.gz
/usr/share/man/ja/man7/authselect-migration.7.gz
/usr/share/man/ja/man8/authselect.8.gz
/usr/share/man/man7/authselect-migration.7.gz
/usr/share/man/man8/authselect.8.gz
/usr/share/man/nl/man7/authselect-migration.7.gz
/usr/share/man/nl/man8/authselect.8.gz
/usr/share/man/sv/man7/authselect-migration.7.gz
/usr/share/man/sv/man8/authselect.8.gz
/usr/share/man/uk/man7/authselect-migration.7.gz
/usr/share/man/uk/man8/authselect.8.gz

Changelog

2019-06-13 - Pavel Březina <pbrezina@redhat.com> - 1.0.4-1
- Rebase to 1.0.4
2019-02-26 - Pavel Březina <pbrezina@redhat.com> - 1.0.3-1
- Rebase to 1.0.3
2019-02-26 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 1.0.2-3
- Use %ghost for files owned by authselect
2018-12-03 - Pavel Březina <pbrezina@redhat.com> - 1.0.2-2
- Resolves rhbz#1655025 (invalid backup).
2018-11-23 - Pavel Březina <pbrezina@redhat.com> - 1.0.2-1
- Rebase to 1.0.2
2018-09-27 - Pavel Březina <pbrezina@redhat.com> - 1.0.1-2
- Require systemd instead of systemctl
2018-09-27 - Pavel Březina <pbrezina@redhat.com> - 1.0.1-1
- Rebase to 1.0.1
2018-09-14 - Pavel Březina <pbrezina@redhat.com> - 1.0-3
- Scriptlets should no produce any error messages (RHBZ #1622272)
- Provide fix for pwquality configuration (RHBZ #1618865)
2018-08-30 - Adam Williamson <awilliam@redhat.com> - 1.0-2
- Backport PR #78 to fix broken pwquality config (RHBZ #1618865)
2018-08-13 - Pavel Březina <pbrezina@redhat.com> - 1.0-1
- Rebase to 1.0

See Also

Package Description
authselect-compat-1.0.4-1.fc29.i686.rpm Tool to provide minimum backwards compatibility with authconfig
authselect-devel-1.0.4-1.fc29.i686.rpm Development libraries and headers for authselect
authselect-libs-1.0.4-1.fc29.i686.rpm Utility library used by the authselect tool
autocorr-af-6.1.6.3-7.fc29.noarch.rpm Afrikaans auto-correction rules
autocorr-bg-6.1.6.3-7.fc29.noarch.rpm Bulgarian auto-correction rules
autocorr-ca-6.1.6.3-7.fc29.noarch.rpm Catalan auto-correction rules
autocorr-cs-6.1.6.3-7.fc29.noarch.rpm Czech auto-correction rules
autocorr-da-6.1.6.3-7.fc29.noarch.rpm Danish auto-correction rules
autocorr-de-6.1.6.3-7.fc29.noarch.rpm German auto-correction rules
autocorr-el-6.1.6.3-7.fc29.noarch.rpm Greek auto-correction rules
autocorr-en-6.1.6.3-7.fc29.noarch.rpm English auto-correction rules
autocorr-es-6.1.6.3-7.fc29.noarch.rpm Spanish auto-correction rules
autocorr-fa-6.1.6.3-7.fc29.noarch.rpm Farsi auto-correction rules
autocorr-fi-6.1.6.3-7.fc29.noarch.rpm Finnish auto-correction rules
autocorr-fr-6.1.6.3-7.fc29.noarch.rpm French auto-correction rules
Advertisement
Advertisement