dnf-plugin-ovl-0.0.2-1.20181107gitfd1a5a5.fc29.noarch.rpm


Advertisement

Description

dnf-plugin-ovl - DNF plugin to work around overlayfs issues

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename dnf-plugin-ovl-0.0.2-1.20181107gitfd1a5a5.fc29.noarch.rpm
Package name dnf-plugin-ovl
Package version 0.0.2
Package release 1.20181107gitfd1a5a5.fc29
Package architecture noarch
Package type rpm
Homepage https://github.com/FlorianLudwig/dnf-plugin-ovl
License GPLv2+
Maintainer -
Download size 16.73 KB
Installed size 21.57 KB
Workaround to run dnf on overlayfs. A port of yum-plugin-ovl to dnf.

Alternatives

Package Version Architecture Repository
dnf-plugin-ovl-0.0.2-1.20181107gitfd1a5a5.fc29.noarch.rpm 0.0.2 noarch Fedora Updates
dnf-plugin-ovl - - -

Requires

Name Value
python(abi) = 3.7
python3-dnf -

Provides

Name Value
dnf-plugin-ovl = 0.0.2-1.20181107gitfd1a5a5.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package dnf-plugin-ovl-0.0.2-1.20181107gitfd1a5a5.fc29.noarch.rpm
Source Package dnf-plugin-ovl-0.0.2-1.20181107gitfd1a5a5.fc29.src.rpm

Install Howto

Install dnf-plugin-ovl rpm package:

# dnf install dnf-plugin-ovl

Files

Path
/usr/lib/python3.7/site-packages/dnf-plugins/ovl.py
/usr/lib/python3.7/site-packages/dnf-plugins/__pycache__/ovl.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dnf-plugins/__pycache__/ovl.cpython-37.pyc
/usr/share/doc/dnf-plugin-ovl/README.md
/usr/share/licenses/dnf-plugin-ovl/LICENSE

Changelog

2018-11-07 - Till Hofmann <thofmann@fedoraproject.org> - 0.0.2-1.20181107gitfd1a5a5d
- Update to 0.0.2
- Use git snapshot to include latest upstream fixes
- Install license file
2018-11-05 - Till Hofmann <thofmann@fedoraproject.org> - 0.0.1-2
- Add missing Requires and BuildRequires
- Make package noarch
2018-02-25 - Florian Ludwig <vierzigundzwei@gmail.com> - 0.0.1-1
- Initial package

See Also

Package Description
dnf-plugin-spacewalk-2.9.7-1.fc29.noarch.rpm DNF plugin for Spacewalk
dnf-plugin-subscription-manager-1.24.2-1.fc29.i686.rpm Subscription Manager plugins for DNF
dnf-plugins-core-4.0.6-1.fc29.noarch.rpm Core Plugins for DNF
dnf-utils-4.0.6-1.fc29.noarch.rpm Yum-utils CLI compatibility layer
dnf-yum-4.2.2-2.fc29.noarch.rpm Package manager
dnfdragora-1.1.1-1.fc29.noarch.rpm DNF package-manager based on libYui abstraction
dnfdragora-updater-1.1.1-1.fc29.noarch.rpm Update notifier applet for dnfdragora
dnscrypt-proxy-2.0.22-1.fc29.i686.rpm A flexible DNS proxy, with support for encrypted DNS protocols
dnscrypt-proxy-gui-1.21.16-2.fc29.i686.rpm GUI wrapper for dnscrypt-proxy
dnsdist-1.3.3-1.fc29.i686.rpm Highly DNS-, DoS- and abuse-aware loadbalancer
dnsperf-2.2.1-1.fc29.i686.rpm Benchmarking authorative and recursing DNS servers
dnssec-tools-2.2.3-2.fc29.i686.rpm A suite of tools for managing dnssec aware DNS usage
dnssec-tools-libs-2.2.3-2.fc29.i686.rpm C-based libraries for dnssec aware tools
dnssec-tools-libs-devel-2.2.3-2.fc29.i686.rpm C-based development libraries for dnssec aware tools
dnssec-tools-perlmods-2.2.3-2.fc29.i686.rpm Perl modules supporting DNSSEC (needed by the dnssec-tools)
Advertisement
Advertisement