globus-gsi-credential-8.1-1.fc29.i686.rpm


Advertisement

Description

globus-gsi-credential - Grid Community Toolkit - Globus GSI Credential Library

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename globus-gsi-credential-8.1-1.fc29.i686.rpm
Package name globus-gsi-credential
Package version 8.1
Package release 1.fc29
Package architecture i686
Package type rpm
Homepage https://github.com/gridcf/gct/
License ASL 2.0
Maintainer -
Download size 37.95 KB
Installed size 93.93 KB
The Grid Community Toolkit (GCT) is an open source software toolkit used for
building grid systems and applications. It is a fork of the Globus Toolkit
originally created by the Globus Alliance. It is supported by the Grid
Community Forum (GridCF) that provides community-based support for core
software packages in grid computing.
The globus-gsi-credential package contains:
Globus GSI Credential Library

Alternatives

Package Version Architecture Repository
globus-gsi-credential-8.1-1.fc29.i686.rpm 8.1 i686 Fedora Updates
globus-gsi-credential-8.1-1.fc29.x86_64.rpm 8.1 x86_64 Fedora Updates
globus-gsi-credential-7.14-3.fc29.i686.rpm 7.14 i686 Fedora
globus-gsi-credential-7.14-3.fc29.i686.rpm 7.14 i686 Fedora
globus-gsi-credential-7.14-3.fc29.x86_64.rpm 7.14 x86_64 Fedora
globus-gsi-credential - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libglobus_common.so.0 -
libglobus_common.so.0(GLOBUS_COMMON_14) -
libglobus_gsi_callback.so.0 -
libglobus_gsi_cert_utils.so.0 -
libglobus_gsi_sysconfig.so.1 -
libglobus_openssl_error.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
globus-gsi-credential = 8.1-1.fc29
globus-gsi-credential(x86-32) = 8.1-1.fc29
libglobus_gsi_credential.so.1 -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package globus-gsi-credential-8.1-1.fc29.i686.rpm
Source Package globus-gsi-credential-8.1-1.fc29.src.rpm

Install Howto

Install globus-gsi-credential rpm package:

# dnf install globus-gsi-credential

Files

Path
/usr/lib/libglobus_gsi_credential.so.1
/usr/lib/libglobus_gsi_credential.so.1.7.1
/usr/lib/.build-id/
/usr/lib/.build-id/1a/ea81cec1401ab2dab75e0324140b2d10851ee4
/usr/share/doc/globus-gsi-credential/README
/usr/share/licenses/globus-gsi-credential/GLOBUS_LICENSE

Changelog

2019-02-26 - Mattias Ellert <mattias.ellert@physics.uu.se> - 8.1-1
- Doxygen fixes
2019-01-31 - Fedora Release Engineering <releng@fedoraproject.org> - 8.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-09-13 - Mattias Ellert <mattias.ellert@physics.uu.se> - 8.0-1
- Switch upstream to Grid Community Toolkit
- First Grid Community Toolkit release
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 7.14-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 7.14-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-11-08 - Mattias Ellert <mattias.ellert@physics.uu.se> - 7.14-1
- GT6 update: Fix issue with voms proxy and openssl 1.1
2017-11-02 - Mattias Ellert <mattias.ellert@physics.uu.se> - 7.13-1
- GT6 update:
- Fix crash when handle->cert not set in call to globus_gsi_cred_get_cert
- Remove compatibility shims for old versions of OpenSSL
2017-10-31 - Mattias Ellert <mattias.ellert@physics.uu.se> - 7.12-1
- GT6 update: Remove prototype for non-existing function
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 7.11-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 7.11-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
globus-gsi-credential-devel-8.1-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI Credential Library Development Files
globus-gsi-credential-doc-8.1-1.fc29.noarch.rpm Grid Community Toolkit - Globus GSI Credential Library Documentation Files
globus-gsi-openssl-error-4.1-1.fc29.i686.rpm Grid Community Toolkit - Globus OpenSSL Error Handling
globus-gsi-openssl-error-devel-4.1-1.fc29.i686.rpm Grid Community Toolkit - Globus OpenSSL Error Handling Development Files
globus-gsi-openssl-error-doc-4.1-1.fc29.noarch.rpm Grid Community Toolkit - Globus OpenSSL Error Handling Documentation Files
globus-gsi-proxy-core-9.2-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI Proxy Core Library
globus-gsi-proxy-core-devel-9.2-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI Proxy Core Library Development Files
globus-gsi-proxy-core-doc-9.2-1.fc29.noarch.rpm Grid Community Toolkit - Globus GSI Proxy Core Library Documentation Files
globus-gsi-proxy-ssl-6.1-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI Proxy SSL Library
globus-gsi-proxy-ssl-devel-6.1-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI Proxy SSL Library Development Files
globus-gsi-proxy-ssl-doc-6.1-1.fc29.noarch.rpm Grid Community Toolkit - Globus GSI Proxy SSL Library Documentation Files
globus-gsi-sysconfig-9.2-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI System Config Library
globus-gsi-sysconfig-devel-9.2-1.fc29.i686.rpm Grid Community Toolkit - Globus GSI System Config Library Development Files
globus-gsi-sysconfig-doc-9.2-1.fc29.noarch.rpm Grid Community Toolkit - Globus GSI System Config Library Documentation Files
globus-gss-assist-12.2-1.fc29.i686.rpm Grid Community Toolkit - GSSAPI Assist library
Advertisement
Advertisement