podman-remote-1.5.1-3.fc29.i686.rpm


Advertisement

Description

podman-remote - (Experimental) Remote client for managing podman containers

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename podman-remote-1.5.1-3.fc29.i686.rpm
Package name podman-remote
Package version 1.5.1
Package release 3.fc29
Package architecture i686
Package type rpm
Homepage https://podman.io/
License ASL 2.0
Maintainer -
Download size 9.70 MB
Installed size 37.67 MB
Remote client for managing podman containers.
This experimental remote client is under heavy development. Please do not
run podman-remote in production.
podman-remote uses the varlink connection to connect to a podman client to
manage pods, containers and container images. podman-remote supports ssh
connections as well.

Alternatives

Package Version Architecture Repository
podman-remote-1.6.1-2.fc29.i686.rpm 1.6.1 i686 Fedora Updates Testing
podman-remote-1.6.1-2.fc29.x86_64.rpm 1.6.1 x86_64 Fedora Updates Testing
podman-remote-1.5.1-3.fc29.x86_64.rpm 1.5.1 x86_64 Fedora Updates
podman-remote - - -

Requires

Name Value
libassuan.so.0 -
libc.so.6(GLIBC_2.28) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgpg-error.so.0 -
libgpgme.so.11 -
libgpgme.so.11(GPGME_1.0) -
libgpgme.so.11(GPGME_1.1) -
libostree-1.so.1 -
libostree-1.so.1(LIBOSTREE_2016.3) -
libostree-1.so.1(LIBOSTREE_2016.8) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.12) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libseccomp.so.2 -
libselinux.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
podman-remote = 1.5.1-3.fc29
podman-remote(x86-32) = 1.5.1-3.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package podman-remote-1.5.1-3.fc29.i686.rpm
Source Package podman-1.5.1-3.fc29.src.rpm

Install Howto

Install podman-remote rpm package:

# dnf install podman-remote

Files

Path
/usr/bin/podman-remote
/usr/lib/.build-id/
/usr/lib/.build-id/7f/cd810926a997f29314fd12720705a54e93c43c

Changelog

2019-08-16 - Lokesh Mandvekar <lsm5@fedoraproject.org> - 2:1.5.1-3
- list unitfiles in /usr/lib/systemd/user
2019-08-15 - Lokesh Mandvekar (Bot) <lsm5+bot@fedoraproject.org> - 2:1.5.1-2
- bump to v1.5.1
- autobuilt 0005792
2019-08-09 - Lokesh Mandvekar (Bot) <lsm5+bot@fedoraproject.org> - 2:1.5.0-2
- bump to v1.5.0
- autobuilt 54b394b
2019-07-17 - Lokesh Mandvekar <lsm5@fedoraproject.org> - 2:1.4.4-4
- use conmon v1.0.0-rc2
2019-07-08 - bbaude <bbaude@redhat.com> - 2:1.4.4-3
- correct 1.4.4 commit
2019-07-08 - bbaude <bbaude@redhat.com> - 2:1.4.4-2
- add runtime depend for libssecomp
2019-07-02 - bbaude <bbaude@redhat.com> - 2:1.4.4-1
- Bump to v1.4.4
2019-06-26 - Dan Walsh <dwalsh@redhat.com> - 2:1.4.3-1
- Bump to v1.4.3
2019-06-19 - Dan Walsh <dwalsh@redhat.com> - 2:1.4.2-1
- Bump to v1.4.2
2019-06-11 - Lokesh Mandvekar <lsm5@fedoraproject.org> - 2:1.4.0-2
- do not install /usr/libexec/crio - conflicts with crio

See Also

Package Description
podman-tests-1.5.1-3.fc29.i686.rpm Tests for podman
podofo-0.9.6-7.fc29.i686.rpm Tools and libraries to work with the PDF file format
podofo-devel-0.9.6-7.fc29.i686.rpm Development files for podofo library
podofo-libs-0.9.6-7.fc29.i686.rpm Runtime library for podofo
poedit-2.2.4-1.fc29.i686.rpm GUI editor for GNU gettext .po files
pogo-1.0-1.fc29.noarch.rpm Probably the simplest and fastest audio player for Linux
polari-3.30.2-1.fc29.i686.rpm Internet Relay Chat client for GNOME
policycoreutils-2.8-17.fc29.i686.rpm SELinux policy core utilities
policycoreutils-dbus-2.8-17.fc29.noarch.rpm SELinux policy core DBUS api
policycoreutils-devel-2.8-17.fc29.i686.rpm SELinux policy core policy devel utilities
policycoreutils-gui-2.8-17.fc29.noarch.rpm SELinux configuration GUI
policycoreutils-newrole-2.8-17.fc29.i686.rpm The newrole application for RBAC/MLS
policycoreutils-python-utils-2.8-17.fc29.noarch.rpm SELinux policy core python utilities
policycoreutils-restorecond-2.8-17.fc29.i686.rpm SELinux restorecond utilities
policycoreutils-sandbox-2.8-17.fc29.i686.rpm SELinux sandbox utilities
Advertisement
Advertisement