rubygem-narray-0.6.1.1-13.fc29.i686.rpm


Advertisement

Description

rubygem-narray - N-dimensional Numerical Array class for Ruby

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename rubygem-narray-0.6.1.1-13.fc29.i686.rpm
Package name rubygem-narray
Package version 0.6.1.1
Package release 13.fc29
Package architecture i686
Package type rpm
Homepage http://narray.rubyforge.org
License BSD and Ruby
Maintainer -
Download size 86.23 KB
Installed size 244.23 KB
NArray is a Numerical N-dimensional Array class.  Supported element types are
1/2/4-byte Integer, single/double-precision, Real/Complex and Ruby Object.
This extension library incorporates fast calculation and easy manipulation of
large numerical arrays into the Ruby language.  NArray has features similar to
NumPy, but NArray has vector and matrix sub-classes.

Alternatives

Package Version Architecture Repository
rubygem-narray-0.6.1.1-13.fc29.x86_64.rpm 0.6.1.1 x86_64 Fedora Updates
rubygem-narray-0.6.1.1-13.fc29.i686.rpm 0.6.1.1 i686 Fedora Updates
rubygem-narray-0.6.1.1-11.fc28.x86_64.rpm 0.6.1.1 x86_64 Fedora
rubygem-narray-0.6.1.1-11.fc28.i686.rpm 0.6.1.1 i686 Fedora
rubygem-narray-0.6.1.1-11.fc28.i686.rpm 0.6.1.1 i686 Fedora
rubygem-narray - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libruby.so.2.5 -
rtld(GNU_HASH) -
ruby(release) -
ruby(rubygems) -
rubygems -

Provides

Name Value
rubygem(narray) = 0.6.1.1
rubygem(narray) = 0.6.1.1-1
rubygem(narray)(x86-32) = 0.6.1.1
rubygem-narray = 0.6.1.1-13.fc29
rubygem-narray(x86-32) = 0.6.1.1-13.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package rubygem-narray-0.6.1.1-13.fc29.i686.rpm
Source Package rubygem-narray-0.6.1.1-13.fc29.src.rpm

Install Howto

Install rubygem-narray rpm package:

# dnf install rubygem-narray

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/a7/5b0c70eb6c7090fa2bfbb61d3f3eced22bf565
/usr/lib/gems/ruby/narray-0.6.1.1/gem.build_complete
/usr/lib/gems/ruby/narray-0.6.1.1/narray.so
/usr/lib/gems/ruby/narray-0.6.1.1/narray_ext.rb
/usr/lib/gems/ruby/narray-0.6.1.1/nmatrix.rb
/usr/share/gems/gems/narray-0.6.1.1/ChangeLog
/usr/share/gems/gems/narray-0.6.1.1/README.ja.md
/usr/share/gems/gems/narray-0.6.1.1/README.md
/usr/share/gems/specifications/narray-0.6.1.1.gemspec

Changelog

2019-01-04 - Björn Esser <besser82@fedoraproject.org> - 0.6.1.1-13
- Add BuildRequires: gcc, fixes FTBFS (#1606220)
2018-07-14 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6.1.1-12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6.1.1-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 0.6.1.1-10
- Rebuilt for switch to libxcrypt
2018-01-04 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.6.1.1-9
- F-28: rebuild for ruby25
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6.1.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6.1.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6.1.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2017-01-11 - Vít Ondruch <vondruch@redhat.com> - 0.6.1.1-5
- Rebuilt for https://fedoraproject.org/wiki/Changes/Ruby_2.4

See Also

Package Description
rubygem-narray-devel-0.6.1.1-13.fc29.i686.rpm Development files and developer's docs for rubygem-narray
rubygem-net-telnet-0.1.1-101.fc29.noarch.rpm Provides telnet client functionality
rubygem-nokogiri-1.10.4-1.fc29.i686.rpm An HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.10.4-1.fc29.i686.rpm Documentation for rubygem-nokogiri
rubygem-openscap-0.4.9-1.fc29.noarch.rpm A FFI wrapper around the OpenSCAP library
rubygem-openscap-devel-0.4.9-1.fc29.noarch.rpm Development for rubygem-openscap
rubygem-openscap-doc-0.4.9-1.fc29.noarch.rpm Documentation for rubygem-openscap
rubygem-openssl-2.1.2-101.fc29.i686.rpm OpenSSL provides SSL, TLS and general purpose cryptography
rubygem-openwsman-2.6.5-9.fc29.i686.rpm Ruby client bindings for Openwsman
rubygem-openwsman-doc-2.6.5-9.fc29.noarch.rpm Documentation for openwsman
rubygem-pam-1.5.4-34.fc29.i686.rpm Ruby bindings for pam
rubygem-pango-3.3.6-1.fc29.i686.rpm Ruby binding of pango-1.x
rubygem-pango-devel-3.3.6-1.fc29.i686.rpm Ruby/pango development environment
rubygem-pango-doc-3.3.6-1.fc29.i686.rpm Documentation for rubygem-pango
rubygem-pango-no-gi-3.3.6-1.fc29.i686.rpm Ruby binding of pango-1.x with no-gi version
Advertisement
Advertisement