rubygem-openwsman-2.6.5-9.fc29.i686.rpm


Advertisement

Description

rubygem-openwsman - Ruby client bindings for Openwsman

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename rubygem-openwsman-2.6.5-9.fc29.i686.rpm
Package name rubygem-openwsman
Package version 2.6.5
Package release 9.fc29
Package architecture i686
Package type rpm
Homepage http://www.openwsman.org/
License BSD
Maintainer -
Download size 80.72 KB
Installed size 292.90 KB
The openwsman gem provides a Ruby API to manage systems using
the WS-Management protocol.

Alternatives

Package Version Architecture Repository
rubygem-openwsman-2.6.5-9.fc29.x86_64.rpm 2.6.5 x86_64 Fedora Updates
rubygem-openwsman-2.6.5-8.fc29.x86_64.rpm 2.6.5 x86_64 Fedora
rubygem-openwsman-2.6.5-8.fc29.i686.rpm 2.6.5 i686 Fedora
rubygem-openwsman - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libruby.so.2.5 -
libwsman.so.1 -
libwsman_client.so.4 -
libxml2.so.2 -
rtld(GNU_HASH) -
ruby(rubygems) >= 1.3.6

Provides

Name Value
rubygem(openwsman) = 2.6.5-1
rubygem-openwsman = 2.6.5-9.fc29
rubygem-openwsman(x86-32) = 2.6.5-9.fc29

Obsoletes

Name Value
openwsman-ruby < 2.6.5-9.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package rubygem-openwsman-2.6.5-9.fc29.i686.rpm
Source Package openwsman-2.6.5-9.fc29.src.rpm

Install Howto

Install rubygem-openwsman rpm package:

# dnf install rubygem-openwsman

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/d5/7dff9641a95b34ecbb39782f4b2f05ddb7d152
/usr/lib/gems/ruby/openwsman-2.6.5/_openwsman.so
/usr/lib/gems/ruby/openwsman-2.6.5/gem.build_complete
/usr/share/doc/rubygem-openwsman/AUTHORS
/usr/share/doc/rubygem-openwsman/COPYING
/usr/share/doc/rubygem-openwsman/ChangeLog
/usr/share/doc/rubygem-openwsman/README.md
/usr/share/gems/gems/openwsman-2.6.5/
/usr/share/gems/gems/openwsman-2.6.5/lib/openwsman.rb
/usr/share/gems/gems/openwsman-2.6.5/lib/openwsman/openwsman.rb
/usr/share/gems/gems/openwsman-2.6.5/lib/openwsman/version.rb
/usr/share/gems/gems/openwsman-2.6.5/lib/openwsman/xmldoc.rb
/usr/share/gems/gems/openwsman-2.6.5/lib/openwsman/xmlnode.rb
/usr/share/gems/specifications/openwsman-2.6.5.gemspec

Changelog

2019-03-13 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.6.5-9
- Fix CVE-2019-3816
Resolves: #1687760
- Fix CVE-2019-3833
Resolves: #1687762
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 2.6.5-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-07-03 - Petr Pisar <ppisar@redhat.com> - 2.6.5-7
- Perl 5.28 rebuild
2018-06-28 - Jitka Plesnikova <jplesnik@redhat.com> - 2.6.5-6
- Perl 5.28 rebuild
2018-06-19 - Miro Hrončok <mhroncok@redhat.com> - 2.6.5-5
- Rebuilt for Python 3.7
2018-06-19 - Miro Hrončok <mhroncok@redhat.com> - 2.6.5-4
- Rebuilt for Python 3.7
2018-02-22 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.6.5-3
- Fix wrong SSL_CTX_set_cipher_list() retval check
- Add BuildRequires gcc and gcc-c++
- Explicitly disable build of java bindings (build fails if java-devel is installed)
2018-02-08 - Fedora Release Engineering <releng@fedoraproject.org> - 2.6.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-23 - Vitezslav Crhonek <vcrhonek@redhat.com> - 2.6.5-1
- Update to openwsman-2.6.5
- Simplify python binding build and drop python2 subpackage
- Fix malformed HTTP 200 status line
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 2.6.3-11.git4391e5c
- Rebuilt for switch to libxcrypt

See Also

Package Description
rubygem-openwsman-doc-2.6.5-9.fc29.noarch.rpm Documentation for openwsman
rubygem-pam-1.5.4-34.fc29.i686.rpm Ruby bindings for pam
rubygem-pango-3.3.6-1.fc29.i686.rpm Ruby binding of pango-1.x
rubygem-pango-devel-3.3.6-1.fc29.i686.rpm Ruby/pango development environment
rubygem-pango-doc-3.3.6-1.fc29.i686.rpm Documentation for rubygem-pango
rubygem-pango-no-gi-3.3.6-1.fc29.i686.rpm Ruby binding of pango-1.x with no-gi version
rubygem-pango-no-gi-doc-3.3.6-1.fc29.i686.rpm Documentation for rubygem-pango no-gi
rubygem-pdfkit-0.8.4.1-1.fc29.noarch.rpm HTML+CSS to PDF using wkhtmltopdf
rubygem-pdfkit-doc-0.8.4.1-1.fc29.noarch.rpm Documentation for rubygem-pdfkit
rubygem-pg-1.0.0-3.fc29.i686.rpm A Ruby interface to the PostgreSQL RDBMS
rubygem-pg-doc-1.0.0-3.fc29.noarch.rpm Documentation for rubygem-pg
rubygem-pkg-config-1.3.8-1.fc29.noarch.rpm A pkg-config implementation by Ruby
rubygem-pkg-config-doc-1.3.8-1.fc29.noarch.rpm Documentation for rubygem-pkg-config
rubygem-poppler-3.3.6-1.fc29.noarch.rpm Ruby binding of poppler-glib
rubygem-poppler-doc-3.3.6-1.fc29.noarch.rpm Documentation for rubygem-poppler
Advertisement
Advertisement