rubygem-pg-1.0.0-3.fc29.i686.rpm


Advertisement

Description

rubygem-pg - A Ruby interface to the PostgreSQL RDBMS

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename rubygem-pg-1.0.0-3.fc29.i686.rpm
Package name rubygem-pg
Package version 1.0.0
Package release 3.fc29
Package architecture i686
Package type rpm
Homepage https://bitbucket.org/ged/ruby-pg
License (BSD or Ruby) and PostgreSQL
Maintainer -
Download size 85.61 KB
Installed size 236.11 KB
This is the extension library to access a PostgreSQL database from Ruby.
This library works with PostgreSQL 9.1 and later.

Alternatives

Package Version Architecture Repository
rubygem-pg-1.0.0-3.fc29.x86_64.rpm 1.0.0 x86_64 Fedora Updates
rubygem-pg-1.0.0-2.fc29.x86_64.rpm 1.0.0 x86_64 Fedora
rubygem-pg-1.0.0-2.fc29.i686.rpm 1.0.0 i686 Fedora
rubygem-pg - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libpq.so.5 -
libruby.so.2.5 -
rtld(GNU_HASH) -
ruby(rubygems) -

Provides

Name Value
rubygem(pg) = 1.0.0-1
rubygem-pg = 1.0.0-3.fc29
rubygem-pg(x86-32) = 1.0.0-3.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package rubygem-pg-1.0.0-3.fc29.i686.rpm
Source Package rubygem-pg-1.0.0-3.fc29.src.rpm

Install Howto

Install rubygem-pg rpm package:

# dnf install rubygem-pg

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/d2/a39a9cd42aa3d9a5aebcf554b53f28155609ac
/usr/lib/gems/ruby/pg-1.0.0/gem.build_complete
/usr/lib/gems/ruby/pg-1.0.0/pg_ext.so
/usr/share/gems/gems/pg-1.0.0/BSDL
/usr/share/gems/gems/pg-1.0.0/LICENSE
/usr/share/gems/gems/pg-1.0.0/POSTGRES
/usr/share/gems/gems/pg-1.0.0/lib/pg.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/basic_type_mapping.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/coder.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/connection.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/constants.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/exceptions.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/result.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/text_decoder.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/text_encoder.rb
/usr/share/gems/gems/pg-1.0.0/lib/pg/type_map_by_column.rb
/usr/share/gems/specifications/pg-1.0.0.gemspec

Changelog

2019-01-09 - Vít Ondruch <vondruch@redhat.com> - 1.0.0-3
- Fix PostgreSQL 10.6 compatibility (rhbz#1650234).
2018-07-14 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-13 - Vít Ondruch <vondruch@redhat.com> - 1.0.0-1
- Update to pg 1.0.0.
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 0.21.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 0.21.0-4
- Rebuilt for switch to libxcrypt
2018-01-04 - Vít Ondruch <vondruch@redhat.com> - 0.21.0-3
- Rebuilt for https://fedoraproject.org/wiki/Changes/Ruby_2.5
2017-12-08 - Jun Aruga <jaruga@redhat.com> - 0.21.0-2
- Fix failed tests for PostgreSQL-10.
2017-08-17 - Vít Ondruch <vondruch@redhat.com> - 0.21.0-1
- Update to pg 0.21.0.
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.20.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 0.20.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
rubygem-pg-doc-1.0.0-3.fc29.noarch.rpm Documentation for rubygem-pg
rubygem-pkg-config-1.3.8-1.fc29.noarch.rpm A pkg-config implementation by Ruby
rubygem-pkg-config-doc-1.3.8-1.fc29.noarch.rpm Documentation for rubygem-pkg-config
rubygem-poppler-3.3.6-1.fc29.noarch.rpm Ruby binding of poppler-glib
rubygem-poppler-doc-3.3.6-1.fc29.noarch.rpm Documentation for rubygem-poppler
rubygem-power_assert-1.1.5-200.fc29.noarch.rpm Power Assert for Ruby
rubygem-power_assert-doc-1.1.5-200.fc29.noarch.rpm Documentation for rubygem-power_assert
rubygem-prawn-templates-0.0.4-6.fc29.noarch.rpm Prawn::Templates allows using PDFs as templates in Prawn
rubygem-prawn-templates-doc-0.0.4-6.fc29.noarch.rpm Documentation for rubygem-prawn-templates
rubygem-pry-nav-0.3.0-1.fc29.noarch.rpm Simple execution navigation for Pry
rubygem-pry-nav-doc-0.3.0-1.fc29.noarch.rpm Documentation for rubygem-pry-nav
rubygem-psych-3.0.2-101.fc29.i686.rpm A libyaml wrapper for Ruby
rubygem-qpid_messaging-1.39.0-1.fc29.i686.rpm Ruby bindings for the Qpid messaging framework
rubygem-qpid_messaging-doc-1.39.0-1.fc29.noarch.rpm Documentation for rubygem-qpid_messaging
rubygem-qpid_proton-0.28.0-1.fc29.i686.rpm Ruby language bindings for the Qpid Proton messaging framework
Advertisement
Advertisement