xmms2-ruby-0.8-63.fc29.i686.rpm


Advertisement

Description

xmms2-ruby - Ruby support for XMMS2

Property Value
Distribution Fedora 29
Repository Fedora Updates i386
Package filename xmms2-ruby-0.8-63.fc29.i686.rpm
Package name xmms2-ruby
Package version 0.8
Package release 63.fc29
Package architecture i686
Package type rpm
Homepage http://wiki.xmms2.xmms.se/
License LGPLv2+ and GPLv2+ and BSD
Maintainer -
Download size 32.88 KB
Installed size 105.48 KB
Ruby bindings for XMMS2.

Alternatives

Package Version Architecture Repository
xmms2-ruby-0.8-63.fc29.x86_64.rpm 0.8 x86_64 Fedora Updates
xmms2-ruby-0.8-56.fc29.i686.rpm 0.8 i686 Fedora
xmms2-ruby-0.8-56.fc29.x86_64.rpm 0.8 x86_64 Fedora
xmms2-ruby - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libecore.so.1 -
libefl.so.1 -
libglib-2.0.so.0 -
libm.so.6 -
libpthread.so.0 -
libruby.so.2.5 -
libxmmsclient-ecore.so.1 -
libxmmsclient-glib.so.1 -
libxmmsclient.so.6 -
rtld(GNU_HASH) -
ruby(release) -
xmms2 = 0.8-63.fc29

Provides

Name Value
xmms2-ruby = 0.8-63.fc29
xmms2-ruby(x86-32) = 0.8-63.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package xmms2-ruby-0.8-63.fc29.i686.rpm
Source Package xmms2-0.8-63.fc29.src.rpm

Install Howto

Install xmms2-ruby rpm package:

# dnf --refresh install xmms2-ruby

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/1f/baec8b29a3e3e4fd2cdd3fff2fc046a74698c7
/usr/lib/.build-id/de/fb87998d6f120d0c8c337b1cad22e8c512c0df
/usr/lib/.build-id/fa/f420d0e882f52d06e0f0c5eac142ea5a6a5a4f
/usr/lib/ruby/vendor_ruby/xmmsclient_ecore.so
/usr/lib/ruby/vendor_ruby/xmmsclient_ext.so
/usr/lib/ruby/vendor_ruby/xmmsclient_glib.so
/usr/share/ruby/vendor_ruby/xmmsclient.rb
/usr/share/ruby/vendor_ruby/xmmsclient/async.rb
/usr/share/ruby/vendor_ruby/xmmsclient/sync.rb

Changelog

2019-06-03 - Xavier Bachelot <xavier@bachelot.org> - 0.8-63
- Obsoletes xmms2-mad for proper upgrade path.
2019-05-30 - Jitka Plesnikova <jplesnik@redhat.com> - 0.8-62
- Perl 5.30 rebuild
2019-05-28 - Petr Pisar <ppisar@redhat.com> - 0.8-61
- Build-require python2 because waf uses it (bug #1711261)
2019-04-15 - Xavier Bachelot <xavier@bachelot.org> - 0.8-60
- Add BuildRequires: libmad-devel for mad plugin.
2019-03-17 - Miro HronĨok <mhroncok@redhat.com> - 0.8-59
- Subpackage python2-xmms2 has been removed
See https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
2019-02-18 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.8-58
- Yet more python2 explicit usage
- Remove redundant BuildRequires
2019-02-17 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 0.8-58
- Rebuild for readline 8.0
2019-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.8-57
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-07-23 - Tom Callaway <spot@fedoraproject.org> - 0.8-56
- add BuildRequires: gcc, gcc-c++
- fix build to use python2 explicitly
2018-07-14 - Fedora Release Engineering <releng@fedoraproject.org> - 0.8-55
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild

See Also

Package Description
xmpbox-2.0.9-4.fc29.noarch.rpm Apache XmpBox
xonotic-data-0.8.2-6.fc29.noarch.rpm Game data for the Xonotic first person shooter
xorg-x11-drv-amdgpu-19.0.1-1.fc29.i686.rpm AMD GPU video driver
xorg-x11-drv-ati-18.1.0-1.fc29.i686.rpm Xorg X11 ati video driver
xorg-x11-drv-intel-2.99.917-42.20180618.fc29.i686.rpm Xorg X11 Intel video driver
xorg-x11-drv-libinput-0.28.2-1.fc29.i686.rpm Xorg X11 libinput input driver
xorg-x11-drv-libinput-devel-0.28.2-1.fc29.i686.rpm Xorg X11 libinput input driver development package
xorg-x11-server-Xdmx-1.20.4-1.fc29.i686.rpm Distributed Multihead X Server and utilities
xorg-x11-server-Xephyr-1.20.4-1.fc29.i686.rpm A nested server
xorg-x11-server-Xnest-1.20.4-1.fc29.i686.rpm A nested server
xorg-x11-server-Xorg-1.20.4-1.fc29.i686.rpm Xorg X server
xorg-x11-server-Xvfb-1.20.4-1.fc29.i686.rpm A X Windows System virtual framebuffer X server
xorg-x11-server-Xwayland-1.20.4-1.fc29.i686.rpm Wayland X Server
xorg-x11-server-common-1.20.4-1.fc29.i686.rpm Xorg server common files
xorg-x11-server-devel-1.20.4-1.fc29.i686.rpm SDK for X server driver module development
Advertisement
Advertisement