speech-tools-libs-2.5-6.fc29.i686.rpm


Advertisement

Description

speech-tools-libs - Edinburgh speech tools libraries

Property Value
Distribution Fedora 29
Repository Fedora Updates Testing x86_64
Package filename speech-tools-libs-2.5-6.fc29.i686.rpm
Package name speech-tools-libs
Package version 2.5
Package release 6.fc29
Package architecture i686
Package type rpm
Homepage http://festvox.org
License MIT
Maintainer -
Download size 1.72 MB
Installed size 7.48 MB
The shared libraries needed by speech-tools and other software.

Alternatives

Package Version Architecture Repository
speech-tools-libs-2.5-6.fc29.x86_64.rpm 2.5 x86_64 Fedora
speech-tools-libs-2.5-6.fc29.i686.rpm 2.5 i686 Fedora
speech-tools-libs-2.5-6.fc29.x86_64.rpm 2.5 x86_64 Fedora Updates Testing
speech-tools-libs-2.5-6.fc29.i686.rpm 2.5 i686 Fedora Updates Testing
speech-tools-libs-2.5-6.fc29.i686.rpm 2.5 i686 Fedora
speech-tools-libs - - -

Requires

Name Value
libc.so.6(GLIBC_2.11) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
rtld(GNU_HASH) -

Provides

Name Value
libestbase.so -
libestbase.so.2.5.0.1 -
libestools.so -
libestools.so.2.5.0.1 -
libeststring.so -
libeststring.so.1.2 -
speech-tools-libs = 2.5-6.fc29
speech-tools-libs(x86-32) = 2.5-6.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package speech-tools-libs-2.5-6.fc29.i686.rpm
Source Package speech-tools-2.5-6.fc29.src.rpm

Install Howto

Install speech-tools-libs rpm package:

# dnf --enablerepo=updates-testing install speech-tools-libs

Files

Path
/usr/lib/libestbase.so
/usr/lib/libestbase.so.2.5.0.1
/usr/lib/libestools.so
/usr/lib/libestools.so.2.5.0.1
/usr/lib/libeststring.so
/usr/lib/libeststring.so.1.2
/usr/lib/.build-id/
/usr/lib/.build-id/82/e7e5254b79ca951e01d6f4d71ad0991331f6d7
/usr/lib/.build-id/82/e7e5254b79ca951e01d6f4d71ad0991331f6d7.1
/usr/lib/.build-id/bc/83400b23441a5f9e2fa48d9d75373292b29493
/usr/lib/.build-id/bc/83400b23441a5f9e2fa48d9d75373292b29493.1
/usr/lib/.build-id/d0/9c73bab1d9433834a2f8d7a1d8005cbf9b9162
/usr/lib/.build-id/d0/9c73bab1d9433834a2f8d7a1d8005cbf9b9162.1
/usr/share/licenses/speech-tools-libs/LICENSE

Changelog

2018-08-30 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-6
- Fix some underscores which got through, somehow.
2018-08-28 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-5
- Use dash in package name - it makes every reviewer happier.
2018-06-20 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-4
- Rename the library subpackages to the plural form
- Do not bundle static libraries in the devel subpackage
- Package tle LICENSE file properly
2018-04-24 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-3
- Add the devel subpackage.
2018-04-20 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-2
- Do not execute make in parallel.
2018-04-18 - Lukáš Tyrychtr <lukastyrychtr@gmail.com> 2.5-1
Initial release

See Also

Package Description
speech-tools-libs-devel-2.5-6.fc29.i686.rpm Development files for the speech-tools libraries
speech-tools-libs-devel-2.5-6.fc29.x86_64.rpm Development files for the speech-tools libraries
speech-tools-libs-static-2.5-6.fc29.i686.rpm Static libraries of speech-tools, so far needed by at least festival
speech-tools-libs-static-2.5-6.fc29.x86_64.rpm Static libraries of speech-tools, so far needed by at least festival
spice-glib-0.37-2.fc29.i686.rpm A GObject for communicating with Spice servers
spice-glib-0.37-2.fc29.x86_64.rpm A GObject for communicating with Spice servers
spice-glib-devel-0.37-2.fc29.i686.rpm Development files to build Glib2 applications with spice-glib-2.0
spice-glib-devel-0.37-2.fc29.x86_64.rpm Development files to build Glib2 applications with spice-glib-2.0
spice-gtk-0.37-2.fc29.x86_64.rpm A GTK+ widget for SPICE clients
spice-gtk-tools-0.37-2.fc29.x86_64.rpm Spice-gtk tools
spice-gtk3-0.37-2.fc29.i686.rpm A GTK3 widget for SPICE clients
spice-gtk3-0.37-2.fc29.x86_64.rpm A GTK3 widget for SPICE clients
spice-gtk3-devel-0.37-2.fc29.i686.rpm Development files to build GTK3 applications with spice-gtk-3.0
spice-gtk3-devel-0.37-2.fc29.x86_64.rpm Development files to build GTK3 applications with spice-gtk-3.0
spice-gtk3-vala-0.37-2.fc29.x86_64.rpm Vala bindings for the spice-gtk-3.0 library
Advertisement
Advertisement