fence-agents-virsh-4.3.3-2.fc29.noarch.rpm


Advertisement

Description

fence-agents-virsh - Fence agent for virtual machines based on libvirt

Property Value
Distribution Fedora 29
Repository Fedora Updates x86_64
Package filename fence-agents-virsh-4.3.3-2.fc29.noarch.rpm
Package name fence-agents-virsh
Package version 4.3.3
Package release 2.fc29
Package architecture noarch
Package type rpm
Category System Environment/Base
Homepage https://github.com/ClusterLabs/fence-agents
License GPLv2+ and LGPLv2+
Maintainer -
Download size 13.25 KB
Installed size 5.06 KB
Fence agent for virtual machines that are accessed via SSH.

Alternatives

Package Version Architecture Repository
fence-agents-virsh-4.3.3-2.fc29.noarch.rpm 4.3.3 noarch Fedora Updates
fence-agents-virsh-4.2.1-6.fc29.noarch.rpm 4.2.1 noarch Fedora
fence-agents-virsh-4.2.1-6.fc29.noarch.rpm 4.2.1 noarch Fedora
fence-agents-virsh - - -

Requires

Name Value
/usr/bin/python3 -
/usr/bin/virsh -
fence-agents-common = 4.3.3-2.fc29
openssh-clients -

Provides

Name Value
fence-agents-virsh = 4.3.3-2.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package fence-agents-virsh-4.3.3-2.fc29.noarch.rpm
Source Package fence-agents-4.3.3-2.fc29.src.rpm

Install Howto

Install fence-agents-virsh rpm package:

# dnf install fence-agents-virsh

Files

Path
/usr/sbin/fence_virsh
/usr/share/man/man8/fence_virsh.8.gz

Changelog

2019-01-16 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.3.3-2
- fence-agents-scsi: add missing fence-agents-common dependency
2018-12-03 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.3.3-1
- new upstream release
2018-10-05 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.3.0-1
- new upstream release
2018-09-19 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.2.1-6
- Fix missing fence-agents-all subpackage after spec improvements
2018-08-22 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.2.1-5
- Python 3: fix has_key() issues
2018-08-20 - Jan Pokorný <jpokorny+rpm-booth@fedoraproject.org> - 4.2.1-4
- mark non-compiled packages properly as noarch, restructure excludes
- move azure_fence.py and XenAPI.py to respective subpackages from -common
- sanitize allfenceagents internally defined enumeration
- sanitize BuildRequires with respect to packaging guidelines
- bytecompile native Python modules and ship these bytecodes properly
- only refer to Python binary symbolically, drop buildroot cleanup
- cleanup package summaries/descriptions, order agent subpackages properly
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 4.2.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-18 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.2.1-2
- fence_vmware_soap: fix python3-suds issue
2018-05-31 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.2.1-1
- new upstream release
2018-05-25 - Oyvind Albrigtsen <oalbrigt@redhat.com> - 4.2.0-2
- fence_scsi: fix Python 3 encoding issue

See Also

Package Description
fence-agents-vmware-4.3.3-2.fc29.noarch.rpm Fence agent for VMWare with VI Perl Toolkit or vmrun
fence-agents-vmware-rest-4.3.3-2.fc29.noarch.rpm Fence agent for VMWare with REST API
fence-agents-vmware-soap-4.3.3-2.fc29.noarch.rpm Fence agent for VMWare with SOAP API v4.1+
fence-agents-vmware-vcloud-4.3.3-2.fc29.noarch.rpm Fence agent for VMWare vCloud Director
fence-agents-wti-4.3.3-2.fc29.noarch.rpm Fence agent for WTI Network power switches
fence-agents-xenapi-4.3.3-2.fc29.noarch.rpm Fence agent for Citrix XenServer over XenAPI
fence-agents-zvm-4.3.3-2.fc29.noarch.rpm Fence agent for IBM z/VM over IP
fernflower-183.5153.8-1.fc29.noarch.rpm JIdea's java decompiler
fernflower-javadoc-183.5153.8-1.fc29.noarch.rpm fernflower API documentation
ffado-2.4.1-6.fc29.x86_64.rpm Free firewire audio driver library applications and utilities
file-5.34-14.fc29.x86_64.rpm A utility for determining file types
file-devel-5.34-14.fc29.i686.rpm Libraries and header files for file development
file-devel-5.34-14.fc29.x86_64.rpm Libraries and header files for file development
file-libs-5.34-14.fc29.i686.rpm Libraries for applications using libmagic
file-libs-5.34-14.fc29.x86_64.rpm Libraries for applications using libmagic
Advertisement
Advertisement