freeipa-common-4.7.3-2.fc29.noarch.rpm


Advertisement

Description

freeipa-common - Common files used by IPA

Property Value
Distribution Fedora 29
Repository Fedora Updates x86_64
Package filename freeipa-common-4.7.3-2.fc29.noarch.rpm
Package name freeipa-common
Package version 4.7.3
Package release 2.fc29
Package architecture noarch
Package type rpm
Category System Environment/Libraries
Homepage http://www.freeipa.org/
License GPLv3+
Maintainer -
Download size 604.21 KB
Installed size 3.65 MB
IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are using IPA, you need to install this package.

Alternatives

Package Version Architecture Repository
freeipa-common-4.7.3-2.fc29.noarch.rpm 4.7.3 noarch Fedora Updates
freeipa-common-4.7.0-3.fc29.noarch.rpm 4.7.0 noarch Fedora
freeipa-common-4.7.0-3.fc29.noarch.rpm 4.7.0 noarch Fedora
freeipa-common - - -

Provides

Name Value
freeipa-common = 4.7.3-2.fc29
ipa-common = 4.7.3

Conflicts

Name Value
freeipa-python < 4.2.91
ipa-common -
ipa-python < 4.7.3

Obsoletes

Name Value
ipa-common < 4.7.3

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package freeipa-common-4.7.3-2.fc29.noarch.rpm
Source Package freeipa-4.7.3-2.fc29.src.rpm

Install Howto

Install freeipa-common rpm package:

# dnf install freeipa-common

Files

Path
/usr/share/doc/freeipa-common/Contributors.txt
/usr/share/doc/freeipa-common/README.md
/usr/share/ipa/
/usr/share/licenses/freeipa-common/COPYING
/usr/share/locale/bn_IN/LC_MESSAGES/ipa.mo
/usr/share/locale/ca/LC_MESSAGES/ipa.mo
/usr/share/locale/cs/LC_MESSAGES/ipa.mo
/usr/share/locale/de/LC_MESSAGES/ipa.mo
/usr/share/locale/en_GB/LC_MESSAGES/ipa.mo
/usr/share/locale/es/LC_MESSAGES/ipa.mo
/usr/share/locale/eu/LC_MESSAGES/ipa.mo
/usr/share/locale/fr/LC_MESSAGES/ipa.mo
/usr/share/locale/hi/LC_MESSAGES/ipa.mo
/usr/share/locale/hu/LC_MESSAGES/ipa.mo
/usr/share/locale/id/LC_MESSAGES/ipa.mo
/usr/share/locale/ja/LC_MESSAGES/ipa.mo
/usr/share/locale/kn/LC_MESSAGES/ipa.mo
/usr/share/locale/mr/LC_MESSAGES/ipa.mo
/usr/share/locale/nl/LC_MESSAGES/ipa.mo
/usr/share/locale/pa/LC_MESSAGES/ipa.mo
/usr/share/locale/pl/LC_MESSAGES/ipa.mo
/usr/share/locale/pt_BR/LC_MESSAGES/ipa.mo
/usr/share/locale/ru/LC_MESSAGES/ipa.mo
/usr/share/locale/sk/LC_MESSAGES/ipa.mo
/usr/share/locale/tg/LC_MESSAGES/ipa.mo
/usr/share/locale/uk/LC_MESSAGES/ipa.mo
/usr/share/locale/zh_CN/LC_MESSAGES/ipa.mo

Changelog

2019-08-16 - Alexander Bokovoy <abokovoy@redhat.com> - 4.7.3-2
- Restore SELinux context for p11-kit softhsm2 module override
- Resolves: rhbz#1710607
2019-07-31 - Alexander Bokovoy <abokovoy@redhat.com> - 4.7.3-1
- Upstream release FreeIPA 4.7.3
2019-02-19 - Alexander Bokovoy <abokovoy@redhat.com> - 4.7.2-1.1
- Merge fixes from Fedora 30 (fixes #1678793)
- Fix FTBS due to Samba having removed talloc_strackframe.h and memory.h (#1678670)
- Fix CA setup when fs.protected_regular=1 (#1677027)
- Fix compile issues after a mass rebuild using upstream patches
2018-12-04 - Alexander Bokovoy <abokovoy@redhat.com> - 4.7.2-1
- Upstream release FreeIPA 4.7.2
- ipa-replica-prepare is removed as Domain Level 0 is not supported anymore
2018-11-28 - Adam Williamson <awilliam@redhat.com> - 4.7.0-5
- Update PR #2610 patch to tiran's modified version
2018-11-27 - Adam Williamson <awilliam@redhat.com> - 4.7.0-4
- Backport PR #2610 to fix for authselect 1.0.2+ (see #1645708)
2018-09-04 - Thomas Woerner <twoerner@redhat.com> - 4.7.0-3
- Force generation of aclocal.m4 and configuration scripts
- Fix only client build for Fedora>=28 and RHEL>7
- Bring back special patch handling for Fedora
2018-09-03 - Thomas Woerner <twoerner@redhat.com> - 4.7.0-2
- Restore SELinux context of session_dir /etc/httpd/alias (pagure#7662)
- Restore SELinux context of template_dir /var/log/dirsrv/slapd-X (pagure#7662)
- Add "389-ds-base-legacy-tools" to requires
- Refactor os-release and platform information (#1609475)
- Don't check for systemd service (#1609475)
- Switched to upstream spec file with small adaptions
2018-07-26 - Thomas Woerner <twoerner@redhat.com> - 4.7.0-1
- Update to upstream 4.7.0
- New BuildRequires for nodejs and uglify-js
- New Requires for 389-ds-base-legacy-tools in server (RHBZ#1606541)
- Do not build python2-ipaserver and python2-ipatests for Fedora 29 and up
- Do not build any python2 packages for Fedora 30
- Added ipatest man pages to python3-ipatests packages also
- Added ipatest bindir links to python3-ipatests for Fedora up to 28
- Dropped explicit copy of freeipa.template, install is doing this now
- Added upstream fix: (f3faecb) Fix $-style format string in ipa_ldap_init
- Added upstream fix: (4b592fe,1a7baa2) Added reason to raise of errors.NotFound
2018-07-16 - Alexander Bokovoy <abokovoy@redhat.com> - 4.6.90.pre2-11
- Use version-aware macros for Python

See Also

Package Description
freeipa-healthcheck-0.3-1.fc29.noarch.rpm Health check tool for FreeIPA
freeipa-python-compat-4.7.3-2.fc29.noarch.rpm Compatiblity package for Python libraries used by IPA
freeipa-server-4.7.3-2.fc29.x86_64.rpm The IPA authentication server
freeipa-server-common-4.7.3-2.fc29.noarch.rpm Common files used by IPA server
freeipa-server-dns-4.7.3-2.fc29.noarch.rpm IPA integrated DNS server with support for automatic DNSSEC signing
freeipa-server-trust-ad-4.7.3-2.fc29.x86_64.rpm Virtual package to install packages required for Active Directory trusts
freeorion-0.4.8-5.fc29.x86_64.rpm Turn-based space empire and galactic conquest (4X) computer game
freeorion-data-0.4.8-5.fc29.noarch.rpm Game data for freeorion
freeradius-3.0.19-3.fc29.x86_64.rpm High-performance and highly configurable free RADIUS server
freeradius-devel-3.0.19-3.fc29.i686.rpm FreeRADIUS development files
freeradius-devel-3.0.19-3.fc29.x86_64.rpm FreeRADIUS development files
freeradius-doc-3.0.19-3.fc29.x86_64.rpm FreeRADIUS documentation
freeradius-krb5-3.0.19-3.fc29.x86_64.rpm Kerberos 5 support for freeradius
freeradius-ldap-3.0.19-3.fc29.x86_64.rpm LDAP support for freeradius
freeradius-mysql-3.0.19-3.fc29.x86_64.rpm MySQL support for freeradius
Advertisement
Advertisement