gstreamer1-plugins-ugly-free-1.14.4-2.fc29.i686.rpm


Advertisement

Description

gstreamer1-plugins-ugly-free - GStreamer streaming media framework "ugly" plugins

Property Value
Distribution Fedora 29
Repository Fedora Updates x86_64
Package filename gstreamer1-plugins-ugly-free-1.14.4-2.fc29.i686.rpm
Package name gstreamer1-plugins-ugly-free
Package version 1.14.4
Package release 2.fc29
Package architecture i686
Package type rpm
Homepage http://gstreamer.freedesktop.org/
License LGPLv2+ and LGPLv2
Maintainer -
Download size 95.26 KB
Installed size 270.94 KB
GStreamer is a streaming media framework, based on graphs of elements which
operate on media data.
This package contains plug-ins whose license is not fully compatible with LGPL.

Alternatives

Package Version Architecture Repository
gstreamer1-plugins-ugly-free-1.14.4-2.fc29.x86_64.rpm 1.14.4 x86_64 Fedora Updates
gstreamer1-plugins-ugly-free-1.14.4-2.fc29.i686.rpm 1.14.4 i686 Fedora Updates
gstreamer1-plugins-ugly-free-1.14.4-1.fc29.x86_64.rpm 1.14.4 x86_64 Fedora
gstreamer1-plugins-ugly-free-1.14.4-1.fc29.i686.rpm 1.14.4 i686 Fedora
gstreamer1-plugins-ugly-free-1.14.4-1.fc29.i686.rpm 1.14.4 i686 Fedora
gstreamer1-plugins-ugly-free - - -

Requires

Name Value
liba52.so.0 -
libc.so.6(GLIBC_2.7) -
libcdio.so.18 -
libcdio.so.18(CDIO_18) -
libdvdread.so.4 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstaudio-1.0.so.0 -
libgstbase-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgsttag-1.0.so.0 -
libgstvideo-1.0.so.0 -
libm.so.6 -
libmpeg2.so.0 -
liborc-0.4.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
gstreamer1(decoder-audio/ac3) -
gstreamer1(decoder-audio/x-ac3) -
gstreamer1(decoder-audio/x-private1-ac3) -
gstreamer1(decoder-video/mpeg)(mpegversion=1)(systemstream=false) -
gstreamer1(decoder-video/mpeg)(mpegversion=2)(systemstream=false) -
gstreamer1(element-a52dec) -
gstreamer1(element-cdiocddasrc) -
gstreamer1(element-dvdreadsrc) -
gstreamer1(element-mpeg2dec) -
gstreamer1(element-xingmux) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=1) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=2) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=3) -
gstreamer1(urisource-cdda) -
gstreamer1(urisource-dvd) -
gstreamer1-plugins-ugly-free = 1.14.4-2.fc29
gstreamer1-plugins-ugly-free(x86-32) = 1.14.4-2.fc29
libgsta52dec.so -
libgstcdio.so -
libgstdvdread.so -
libgstmpeg2dec.so -
libgstxingmux.so -
metainfo() -
metainfo(gstreamer-ugly-free.appdata.xml) -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package gstreamer1-plugins-ugly-free-1.14.4-2.fc29.i686.rpm
Source Package gstreamer1-plugins-ugly-free-1.14.4-2.fc29.src.rpm

Install Howto

Install gstreamer1-plugins-ugly-free rpm package:

# dnf install gstreamer1-plugins-ugly-free

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/00/de8fc911e9ebc613dc55b403c9fe0cd30d9f58
/usr/lib/.build-id/3f/8f7d0611bdb72751cbdd6fdb585d7a4deb441d
/usr/lib/.build-id/57/e846a9126ba293ef21dafaeea7a3d97cee4a57
/usr/lib/.build-id/96/666a51b68d2498de108c677770ec47ee4c75a4
/usr/lib/.build-id/d7/00cf009ac2b29268e54e48e5470129f2c3cf95
/usr/lib/gstreamer-1.0/libgsta52dec.so
/usr/lib/gstreamer-1.0/libgstcdio.so
/usr/lib/gstreamer-1.0/libgstdvdread.so
/usr/lib/gstreamer-1.0/libgstmpeg2dec.so
/usr/lib/gstreamer-1.0/libgstxingmux.so
/usr/share/appdata/gstreamer-ugly-free.appdata.xml
/usr/share/doc/gstreamer1-plugins-ugly-free/AUTHORS
/usr/share/doc/gstreamer1-plugins-ugly-free/README
/usr/share/doc/gstreamer1-plugins-ugly-free/REQUIREMENTS
/usr/share/licenses/gstreamer1-plugins-ugly-free/COPYING
/usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fur/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-1.0.mo

Changelog

2019-05-16 - Yaakov Selkowitz <yselkowi@redhat.com> - 1.14.4-2
- Enable mpeg2dec plugin (#1709470)
2018-10-03 - Wim Taymans <wtaymans@redhat.com> - 1.14.4-1
- Update to 1.14.4
2018-09-18 - Wim Taymans <wtaymans@redhat.com> - 1.14.3-1
- Update to 1.14.3
2018-07-23 - Wim Taymans <wtaymans@redhat.com> - 1.14.2-1
- Update to 1.14.2
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 1.14.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-05-25 - Wim Taymans <wtaymans@redhat.com> - 1.14.1-3
- rebuild (#1581325) to update Provides
2018-05-22 - Rex Dieter <rdieter@fedoraproject.org> - 1.14.1-2
- rebuild (file)
2018-05-21 - Wim Taymans <wtaymans@redhat.com> - 1.14.1-1
- Update to 1.14.1
2018-03-20 - Wim Taymans <wtaymans@redhat.com> - 1.14.0-1
- Update to 1.14.0
2018-03-14 - Wim Taymans <wtaymans@redhat.com> - 1.13.91-1
- Update to 1.13.91

See Also

Package Description
gstreamer1-plugins-ugly-free-devel-1.14.4-2.fc29.i686.rpm Development files for the GStreamer media framework "ugly" plug-ins
gstreamer1-plugins-ugly-free-devel-1.14.4-2.fc29.x86_64.rpm Development files for the GStreamer media framework "ugly" plug-ins
gstreamer1-svt-av1-0.7.0-1.fc29.x86_64.rpm GStreamer 1.0 svt-av1-based plug-in
gstreamer1-svt-vp9-0-1.20190919git68b81bd.fc29.x86_64.rpm GStreamer 1.0 svt-vp9-based plug-in
gtk-gnutella-1.1.15-1.fc29.x86_64.rpm GUI based Gnutella Client
gtk-update-icon-cache-3.24.1-3.fc29.x86_64.rpm Icon theme caching utility
gtk2-2.24.32-4.fc29.i686.rpm GTK+ graphical user interface library
gtk2-2.24.32-4.fc29.x86_64.rpm GTK+ graphical user interface library
gtk2-devel-2.24.32-4.fc29.i686.rpm Development files for GTK+
gtk2-devel-2.24.32-4.fc29.x86_64.rpm Development files for GTK+
gtk2-devel-docs-2.24.32-4.fc29.x86_64.rpm Developer documentation for GTK+
gtk2-immodule-xim-2.24.32-4.fc29.i686.rpm XIM support for GTK+
gtk2-immodule-xim-2.24.32-4.fc29.x86_64.rpm XIM support for GTK+
gtk2-immodules-2.24.32-4.fc29.i686.rpm Input methods for GTK+
gtk2-immodules-2.24.32-4.fc29.x86_64.rpm Input methods for GTK+
Advertisement
Advertisement