kdepim-runtime-libs-18.12.2-1.fc29.x86_64.rpm


Advertisement

Description

kdepim-runtime-libs - kdepim-runtime runtime libraries

Property Value
Distribution Fedora 29
Repository Fedora Updates x86_64
Package filename kdepim-runtime-libs-18.12.2-1.fc29.x86_64.rpm
Package name kdepim-runtime-libs
Package version 18.12.2
Package release 1.fc29
Package architecture x86_64
Package type rpm
Homepage https://cgit.kde.org/%{framework}.git
License GPLv2
Maintainer -
Download size 177.18 KB
Installed size 683.98 KB
kdepim-runtime runtime libraries.

Alternatives

Package Version Architecture Repository
kdepim-runtime-libs-18.12.2-1.fc29.i686.rpm 18.12.2 i686 Fedora Updates
kdepim-runtime-libs-18.12.2-1.fc29.i686.rpm 18.12.2 i686 Fedora Updates
kdepim-runtime-libs-18.04.3-1.fc29.x86_64.rpm 18.04.3 x86_64 Fedora
kdepim-runtime-libs-18.04.3-1.fc29.i686.rpm 18.04.3 i686 Fedora
kdepim-runtime-libs-18.04.3-1.fc29.i686.rpm 18.04.3 i686 Fedora
kdepim-runtime-libs - - -

Requires

Name Value
kdepim-runtime = 18.12.2-1.fc29
kf5-akonadi-server(x86-64) >= 18.12.2
libKF5AkonadiAgentBase.so.5()(64bit) -
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5AkonadiWidgets.so.5()(64bit) -
libKF5Auth.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IMAP.so.5()(64bit) -
libKF5ItemModels.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libQt5Concurrent.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.11)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libsasl2.so.3()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
kdepim-runtime-libs = 18.12.2-1.fc29
kdepim-runtime-libs(x86-64) = 18.12.2-1.fc29
libakonadi-filestore.so.5()(64bit) -
libakonadi-singlefileresource.so.5()(64bit) -
libfolderarchivesettings.so.5()(64bit) -
libkmindexreader.so.5()(64bit) -
libmaildir.so.5()(64bit) -

Obsoletes

Name Value
kdepim-runtime < 16.04

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package kdepim-runtime-libs-18.12.2-1.fc29.x86_64.rpm
Source Package kdepim-runtime-18.12.2-1.fc29.src.rpm

Install Howto

Install kdepim-runtime-libs rpm package:

# dnf install kdepim-runtime-libs

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/4b/0debda719edd8c6158fbedb44578060e973985
/usr/lib/.build-id/84/e868c6e9f8fa5cdf35be2d7716f1dbe3f016d1
/usr/lib/.build-id/ab/822e2d184c9421422392363c0076b8581e1984
/usr/lib/.build-id/b7/ce0d518691a568252b8c61a896785c23404099
/usr/lib/.build-id/e0/6635cc3a02803052aad24c7a4449be8f712b1d
/usr/lib/.build-id/e8/d6374c1c5dd1c0d035f835136452f3762df597
/usr/lib/.build-id/ff/2890f4eb30d2887ce76ec4b8198be8f9b07b6c
/usr/lib64/libakonadi-filestore.so.5
/usr/lib64/libakonadi-filestore.so.5.10.2
/usr/lib64/libakonadi-singlefileresource.so.5
/usr/lib64/libakonadi-singlefileresource.so.5.10.2
/usr/lib64/libfolderarchivesettings.so.5
/usr/lib64/libfolderarchivesettings.so.5.10.2
/usr/lib64/libkmindexreader.so.5
/usr/lib64/libkmindexreader.so.5.10.2
/usr/lib64/libmaildir.so.5
/usr/lib64/libmaildir.so.5.10.2
/usr/lib64/qt5/plugins/kf5/kio/akonadi.so
/usr/lib64/qt5/plugins/kf5/kio/pop3.so

Changelog

2019-02-05 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.12.2-1
- 18.12.2
2019-02-01 - Fedora Release Engineering <releng@fedoraproject.org> - 1:18.12.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2019-01-08 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.12.1-1
- 18.12.1
2019-01-03 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.12.0-2
- add versioned  Requires: libkgapi (#1662756)
2018-12-14 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.12.0-1
- 18.12.0
2018-11-06 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.08.3-1
- 18.08.3
2018-10-10 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.08.2-1
- 18.08.2
2018-10-01 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.08.1-1
- 18.08.1
2018-07-13 - Rex Dieter <rdieter@fedoraproject.org> - 1:18.04.3-1
- 18.04.3
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 1:18.04.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild

See Also

Package Description
kdeplasma-addons-5.14.5.1-1.fc29.i686.rpm Additional Plasmoids for Plasma 5
kdeplasma-addons-5.14.5.1-1.fc29.x86_64.rpm Additional Plasmoids for Plasma 5
kdeplasma-addons-devel-5.14.5.1-1.fc29.i686.rpm Development files for kdeplasma-addons
kdeplasma-addons-devel-5.14.5.1-1.fc29.x86_64.rpm Development files for kdeplasma-addons
kdesdk-kioslaves-19.04.2-1.fc29.i686.rpm KDESDK KIOslaves
kdesdk-kioslaves-19.04.2-1.fc29.x86_64.rpm KDESDK KIOslaves
kdesdk-thumbnailers-19.04.2-1.fc29.x86_64.rpm Thumbnailers for KDE
kdesu-5.14.5-1.fc29.x86_64.rpm Runs a program with elevated privileges
kdesvn-2.0.95-2.fc29.i686.rpm Subversion client for KDE
kdesvn-2.0.95-2.fc29.x86_64.rpm Subversion client for KDE
kdevelop-5.4.2-1.fc29.x86_64.rpm Integrated Development Environment for C++/C
kdevelop-devel-5.4.2-1.fc29.i686.rpm Development files for kdevelop
kdevelop-devel-5.4.2-1.fc29.x86_64.rpm Development files for kdevelop
kdevelop-libs-5.4.2-1.fc29.i686.rpm kdevelop runtime libraries
kdevelop-libs-5.4.2-1.fc29.x86_64.rpm kdevelop runtime libraries
Advertisement
Advertisement