compat-libicu60-60.2-2.fc29.x86_64.rpm


Advertisement

Description

compat-libicu60 - Compat package with icu libraries

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package filename compat-libicu60-60.2-2.fc29.x86_64.rpm
Package name compat-libicu60
Package version 60.2
Package release 2.fc29
Package architecture x86_64
Package type rpm
Homepage http://www.icu-project.org/
License MIT and UCD and Public Domain
Maintainer -
Download size 8.79 MB
Installed size 30.72 MB
Compatibility package with libicu libraries ABI version 60.

Alternatives

Package Version Architecture Repository
compat-libicu60-60.2-2.fc29.i686.rpm 60.2 i686 Fedora
compat-libicu60-60.2-2.fc29.i686.rpm 60.2 i686 Fedora
compat-libicu60 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libicu60 = 60.2-2.fc29
compat-libicu60(x86-64) = 60.2-2.fc29
libicudata.so.60()(64bit) -
libicui18n.so.60()(64bit) -
libicuio.so.60()(64bit) -
libicutest.so.60()(64bit) -
libicutu.so.60()(64bit) -
libicuuc.so.60()(64bit) -

Conflicts

Name Value
libicu < 61

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package compat-libicu60-60.2-2.fc29.x86_64.rpm
Source Package compat-libicu60-60.2-2.fc29.src.rpm

Install Howto

Install compat-libicu60 rpm package:

# dnf install compat-libicu60

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/15/22f16cf67d1be144223951098eec398d4d0192
/usr/lib/.build-id/23/ec9af628be9b194d87bc7818623e2315074905
/usr/lib/.build-id/4f/06ca69b63acc3780cfe925506a0973195c3810
/usr/lib/.build-id/80/c845c600fd7006cc7d5151c7334af263a82a36
/usr/lib/.build-id/86/9fb9226393f52b13f0a03f514b533db04bbe3c
/usr/lib/.build-id/bc/1fd4806663860efa142c9a4b59ab3af294bf34
/usr/lib64/libicudata.so.60
/usr/lib64/libicudata.so.60.2
/usr/lib64/libicui18n.so.60
/usr/lib64/libicui18n.so.60.2
/usr/lib64/libicuio.so.60
/usr/lib64/libicuio.so.60.2
/usr/lib64/libicutest.so.60
/usr/lib64/libicutest.so.60.2
/usr/lib64/libicutu.so.60
/usr/lib64/libicutu.so.60.2
/usr/lib64/libicuuc.so.60
/usr/lib64/libicuuc.so.60.2
/usr/share/licenses/compat-libicu60/LICENSE

Changelog

2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 60.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-04-30 - Pete Walter <pwalter@fedoraproject.org> - 60.2-1
- Initial packaging

See Also

Package Description
compat-libmpc-1.1.0-2.fc29.i686.rpm compat/bootstrap mpc-0.9 library
compat-libmpc-1.1.0-2.fc29.x86_64.rpm compat/bootstrap mpc-0.9 library
compat-libstdc++-296-2.96-146.1.i686.rpm Compatibility 2.96-RH standard C++ libraries
compat-libstdc++-33-3.2.3-68.16.fc26.1.i686.rpm Compatibility standard C++ libraries
compat-libstdc++-33-3.2.3-68.16.fc26.1.x86_64.rpm Compatibility standard C++ libraries
compat-lua-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-lua-devel-5.1.5-11.fc29.i686.rpm Development files for compat-lua
compat-lua-devel-5.1.5-11.fc29.x86_64.rpm Development files for compat-lua
compat-lua-libs-5.1.5-11.fc29.i686.rpm Powerful light-weight programming language (compat version)
compat-lua-libs-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-openssl10-1.0.2o-3.fc29.i686.rpm Compatibility version of the OpenSSL library
compat-openssl10-1.0.2o-3.fc29.x86_64.rpm Compatibility version of the OpenSSL library
compat-openssl10-devel-1.0.2o-3.fc29.i686.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-devel-1.0.2o-3.fc29.x86_64.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-pkcs11-helper-1.22-6.fc29.i686.rpm A library for using PKCS#11 providers
Advertisement
Advertisement