libvma-devel-8.0.1-5.fc28.x86_64.rpm


Advertisement

Description

libvma-devel - Header files required to develop with libvma

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libvma-devel
Package version 8.0.1
Package release 5.fc28
Package architecture x86_64
Package type rpm
Installed size 11.27 KB
Download size 12.45 KB
Official Mirror download-ib01.fedoraproject.org
Headers files required to develop with the libvma library.

Alternatives

Package Version Architecture Repository
libvma-devel-8.0.1-5.fc28.i686.rpm 8.0.1 i686 Fedora
libvma-devel-8.0.1-5.fc28.i686.rpm 8.0.1 i686 Fedora
libvma-devel - - -

Requires

Name Value
libvma(x86-64) = 8.0.1-5.fc28

Provides

Name Value
libvma-devel = 8.0.1-5.fc28
libvma-devel(x86-64) = 8.0.1-5.fc28

Download

Type URL
Binary Package libvma-devel-8.0.1-5.fc28.x86_64.rpm
Source Package libvma-8.0.1-5.fc28.src.rpm

Install Howto

Install libvma-devel rpm package:

# dnf install libvma-devel

Files

Path
/usr/include/mellanox/vma_extra.h

Changelog

See libvma-8.0.1-5.fc28.x86_64.rpm changelog.

See Also

Package Description
libvma-utils-8.0.1-5.fc28.x86_64.rpm Libvma utilities
libvmem-1.4.2-1.fc29.x86_64.rpm Volatile Memory allocation library
libvmem-devel-1.4.2-1.fc29.x86_64.rpm Development files for the Volatile Memory allocation library
libvmi-0.11.0-14.20170706gite919365.fc29.x86_64.rpm A library for performing virtual-machine introspection
libvmi-devel-0.11.0-14.20170706gite919365.fc29.x86_64.rpm Development files for libvmi
libvmi-utils-0.11.0-14.20170706gite919365.fc29.x86_64.rpm Utilities which make use of libvmi
libvmmalloc-1.4.2-1.fc29.x86_64.rpm Dynamic to Persistent Memory allocation translation library
libvmmalloc-devel-1.4.2-1.fc29.x86_64.rpm Development files for the Dynamic-to-Persistent allocation library
libvncserver-0.9.11-8.fc29.i686.rpm Library to make writing a VNC server easy
libvncserver-0.9.11-8.fc29.x86_64.rpm Library to make writing a VNC server easy
libvncserver-devel-0.9.11-8.fc29.i686.rpm Development files for libvncserver
libvncserver-devel-0.9.11-8.fc29.x86_64.rpm Development files for libvncserver
libvoikko-4.1.1-1.fc29.i686.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-4.1.1-1.fc29.x86_64.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-devel-4.1.1-1.fc29.i686.rpm Development files for libvoikko
Advertisement
Advertisement