libvmi-utils-0.11.0-14.20170706gite919365.fc29.x86_64.rpm


Advertisement

Description

libvmi-utils - Utilities which make use of libvmi

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libvmi-utils
Package version 0.11.0
Package release 14.20170706gite919365.fc29
Package architecture x86_64
Package type rpm
Installed size 86.49 KB
Download size 27.00 KB
Official Mirror download-ib01.fedoraproject.org
The libvmi-utils package contains a number of programs which make
use of libvmi.

Alternatives

Package Version Architecture Repository
libvmi-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libdl.so.2()(64bit) -
libfuse.so.2()(64bit) -
libfuse.so.2(FUSE_2.5)(64bit) -
libglib-2.0.so.0()(64bit) -
libjson-c.so.4()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libvmi(x86-64) = 0.11.0-14.20170706gite919365.fc29
libvmi-0.11.so()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libvmi-utils = 0.11.0-14.20170706gite919365.fc29
libvmi-utils(x86-64) = 0.11.0-14.20170706gite919365.fc29

Download

Type URL
Binary Package libvmi-utils-0.11.0-14.20170706gite919365.fc29.x86_64.rpm
Source Package libvmi-0.11.0-14.20170706gite919365.fc29.src.rpm

Install Howto

Install libvmi-utils rpm package:

# dnf install libvmi-utils

Files

Path
/usr/bin/vmi-dump-memory
/usr/bin/vmi-module-list
/usr/bin/vmi-process-list
/usr/bin/vmi-win-guid
/usr/bin/vmifs
/usr/lib/.build-id/
/usr/lib/.build-id/ae/e70c465d640236614103cf7728c8a851eeedf4
/usr/lib/.build-id/c8/c5e9d4c7216150661231030584f48254b1f7b8
/usr/lib/.build-id/ce/7fd2574a395530d41719a718d3cfffb7108645
/usr/lib/.build-id/dc/7e0914d06736c15488a2a50291f3cc23ee1e58
/usr/lib/.build-id/e8/0afea6247b36987002cc68281fcefe6ece5089

Changelog

See libvmi-0.11.0-14.20170706gite919365.fc29.x86_64.rpm changelog.

See Also

Package Description
libvmmalloc-1.4.2-1.fc29.x86_64.rpm Dynamic to Persistent Memory allocation translation library
libvmmalloc-devel-1.4.2-1.fc29.x86_64.rpm Development files for the Dynamic-to-Persistent allocation library
libvncserver-0.9.11-8.fc29.i686.rpm Library to make writing a VNC server easy
libvncserver-0.9.11-8.fc29.x86_64.rpm Library to make writing a VNC server easy
libvncserver-devel-0.9.11-8.fc29.i686.rpm Development files for libvncserver
libvncserver-devel-0.9.11-8.fc29.x86_64.rpm Development files for libvncserver
libvoikko-4.1.1-1.fc29.i686.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-4.1.1-1.fc29.x86_64.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-devel-4.1.1-1.fc29.i686.rpm Development files for libvoikko
libvoikko-devel-4.1.1-1.fc29.x86_64.rpm Development files for libvoikko
libvorbis-1.3.6-3.fc29.i686.rpm The Vorbis General Audio Compression Codec
libvorbis-1.3.6-3.fc29.x86_64.rpm The Vorbis General Audio Compression Codec
libvorbis-devel-1.3.6-3.fc29.i686.rpm Development tools for Vorbis applications
libvorbis-devel-1.3.6-3.fc29.x86_64.rpm Development tools for Vorbis applications
libvorbis-devel-docs-1.3.6-3.fc29.noarch.rpm Documentation for developing Vorbis applications
Advertisement
Advertisement