libvorbis-devel-1.3.6-3.fc29.x86_64.rpm


Advertisement

Description

libvorbis-devel - Development tools for Vorbis applications

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libvorbis-devel
Package version 1.3.6
Package release 3.fc29
Package architecture x86_64
Package type rpm
Installed size 38.33 KB
Download size 19.08 KB
Official Mirror download-ib01.fedoraproject.org
The libvorbis-devel package contains the header files and documentation
needed to develop applications with Ogg Vorbis.

Alternatives

Package Version Architecture Repository
libvorbis-devel-1.3.6-3.fc29.i686.rpm 1.3.6 i686 Fedora
libvorbis-devel-1.3.6-3.fc29.i686.rpm 1.3.6 i686 Fedora
libvorbis-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libvorbis(x86-64) = 1.3.6-3.fc29
libvorbis.so.0()(64bit) -
libvorbisenc.so.2()(64bit) -
libvorbisfile.so.3()(64bit) -
pkgconfig(ogg) -

Provides

Name Value
libvorbis-devel = 1.3.6-3.fc29
libvorbis-devel(x86-64) = 1.3.6-3.fc29
pkgconfig(vorbis) = 1.3.6
pkgconfig(vorbisenc) = 1.3.6
pkgconfig(vorbisfile) = 1.3.6

Download

Type URL
Binary Package libvorbis-devel-1.3.6-3.fc29.x86_64.rpm
Source Package libvorbis-1.3.6-3.fc29.src.rpm

Install Howto

Install libvorbis-devel rpm package:

# dnf install libvorbis-devel

Files

Path
/usr/include/vorbis/codec.h
/usr/include/vorbis/vorbisenc.h
/usr/include/vorbis/vorbisfile.h
/usr/lib64/libvorbis.so
/usr/lib64/libvorbisenc.so
/usr/lib64/libvorbisfile.so
/usr/lib64/pkgconfig/vorbis.pc
/usr/lib64/pkgconfig/vorbisenc.pc
/usr/lib64/pkgconfig/vorbisfile.pc
/usr/share/aclocal/vorbis.m4

Changelog

See libvorbis-1.3.6-3.fc29.x86_64.rpm changelog.

See Also

Package Description
libvorbis-devel-docs-1.3.6-3.fc29.noarch.rpm Documentation for developing Vorbis applications
libvpx-1.7.0-7.fc29.i686.rpm VP8/VP9 Video Codec SDK
libvpx-1.7.0-7.fc29.x86_64.rpm VP8/VP9 Video Codec SDK
libvpx-devel-1.7.0-7.fc29.i686.rpm Development files for libvpx
libvpx-devel-1.7.0-7.fc29.x86_64.rpm Development files for libvpx
libvpx-utils-1.7.0-7.fc29.x86_64.rpm VP8 utilities and tools
libvtemm-0.25.0-16.fc29.i686.rpm C++ interface for VTE (a GTK2 terminal emulator widget)
libvtemm-0.25.0-16.fc29.x86_64.rpm C++ interface for VTE (a GTK2 terminal emulator widget)
libvtemm-devel-0.25.0-16.fc29.i686.rpm Headers for developing programs that will use libvtemm
libvtemm-devel-0.25.0-16.fc29.x86_64.rpm Headers for developing programs that will use libvtemm
libvtemm-docs-0.25.0-16.fc29.x86_64.rpm Documentation for libvtemm, includes full API docs
libvterm-0-0.7.bzr681.fc29.i686.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvterm-0-0.7.bzr681.fc29.x86_64.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvterm-devel-0-0.7.bzr681.fc29.i686.rpm Development files needed for libvterm
libvterm-devel-0-0.7.bzr681.fc29.x86_64.rpm Development files needed for libvterm
Advertisement
Advertisement