libvpx-utils-1.7.0-7.fc29.x86_64.rpm


Advertisement

Description

libvpx-utils - VP8 utilities and tools

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libvpx-utils
Package version 1.7.0
Package release 7.fc29
Package architecture x86_64
Package type rpm
Installed size 1.16 MB
Download size 276.90 KB
Official Mirror download-ib01.fedoraproject.org
A selection of utilities and tools for VP8, including a sample encoder
and decoder.

Alternatives

Package Version Architecture Repository
libvpx-utils-1.7.0-7.fc29.i686.rpm 1.7.0 i686 Fedora
libvpx-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libvpx(x86-64) = 1.7.0-7.fc29
libvpx.so.5()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libvpx-utils = 1.7.0-7.fc29
libvpx-utils(x86-64) = 1.7.0-7.fc29

Download

Type URL
Binary Package libvpx-utils-1.7.0-7.fc29.x86_64.rpm
Source Package libvpx-1.7.0-7.fc29.src.rpm

Install Howto

Install libvpx-utils rpm package:

# dnf install libvpx-utils

Files

Path
/usr/bin/decode_to_md5
/usr/bin/decode_with_drops
/usr/bin/set_maps
/usr/bin/vp8_postproc
/usr/bin/vp8_simple_decoder
/usr/bin/vp8_simple_encoder
/usr/bin/vp8_twopass_encoder
/usr/bin/vp8cx_set_ref
/usr/bin/vp9_lossless_encoder
/usr/bin/vp9_spatial_svc_encoder
/usr/bin/vp9cx_set_ref
/usr/bin/vpx_temporal_svc_encoder
/usr/bin/vpxdec
/usr/bin/vpxenc
/usr/bin/tools/tiny_ssim
/usr/lib/.build-id/
/usr/lib/.build-id/05/5541087f4911a5e34f70374f003e10fe7ffca8
/usr/lib/.build-id/1d/af090e46e59bfce6dc63fa4dc148b54d0b3787
/usr/lib/.build-id/28/6d0a975baaf974aa15389b1384b1a3680623e9
/usr/lib/.build-id/2e/ef6e838c9183b93095ef08ad6ee63e3a85db08
/usr/lib/.build-id/33/54c7dd67fe75830da6b96ed61a82f83d4bf7cb
/usr/lib/.build-id/5c/24ea9b7cb00f79fb03f7e487295e50759c62f4
/usr/lib/.build-id/5e/590c534cf1977de42bcf9d02b46ae68863cf2a
/usr/lib/.build-id/6f/d801f8cecce7b3c7eeec61fb65d18af40bf41e
/usr/lib/.build-id/92/9f67e87a25a02ce659c9f79f7b09e6a2b9b7db
/usr/lib/.build-id/9b/60f5fd79643e67c200ac87b2a577a3af31354b
/usr/lib/.build-id/a7/6713a5026bbeca43cff02c493e0851d4711403
/usr/lib/.build-id/ac/844fda1c90cd3465cc4091dd57886395ddd421
/usr/lib/.build-id/d1/4eb2a3f1cbbd97d3dea2e309a3ff137edc723e
/usr/lib/.build-id/e3/7b54398aecde9e985200ac186937441f810c29
/usr/lib/.build-id/ef/e9f5c29cb9b500d4743ced9f1207552266f8d4

Changelog

See libvpx-1.7.0-7.fc29.x86_64.rpm changelog.

See Also

Package Description
libvtemm-0.25.0-16.fc29.i686.rpm C++ interface for VTE (a GTK2 terminal emulator widget)
libvtemm-0.25.0-16.fc29.x86_64.rpm C++ interface for VTE (a GTK2 terminal emulator widget)
libvtemm-devel-0.25.0-16.fc29.i686.rpm Headers for developing programs that will use libvtemm
libvtemm-devel-0.25.0-16.fc29.x86_64.rpm Headers for developing programs that will use libvtemm
libvtemm-docs-0.25.0-16.fc29.x86_64.rpm Documentation for libvtemm, includes full API docs
libvterm-0-0.7.bzr681.fc29.i686.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvterm-0-0.7.bzr681.fc29.x86_64.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvterm-devel-0-0.7.bzr681.fc29.i686.rpm Development files needed for libvterm
libvterm-devel-0-0.7.bzr681.fc29.x86_64.rpm Development files needed for libvterm
libvterm-tools-0-0.7.bzr681.fc29.x86_64.rpm Tools for libvterm
libwacom-0.31-1.fc29.i686.rpm Tablet Information Client Library
libwacom-0.31-1.fc29.x86_64.rpm Tablet Information Client Library
libwacom-data-0.31-1.fc29.noarch.rpm Tablet Information Client Library Library Data Files
libwacom-devel-0.31-1.fc29.i686.rpm Tablet Information Client Library Library Development Package
libwacom-devel-0.31-1.fc29.x86_64.rpm Tablet Information Client Library Library Development Package
Advertisement
Advertisement