libykneomgr-devel-0.1.8-8.fc29.i686.rpm


Advertisement

Description

libykneomgr-devel - Development files for libykneomgr

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libykneomgr-devel
Package version 0.1.8
Package release 8.fc29
Package architecture i686
Package type rpm
Installed size 7.15 KB
Download size 10.18 KB
Official Mirror download-ib01.fedoraproject.org
This package contains the header files needed to develop applications that
use libykneomgr.

Alternatives

Package Version Architecture Repository
libykneomgr-devel-0.1.8-8.fc29.x86_64.rpm 0.1.8 x86_64 Fedora
libykneomgr-devel-0.1.8-8.fc29.i686.rpm 0.1.8 i686 Fedora
libykneomgr-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libykneomgr(x86-32) = 0.1.8-8.fc29
libykneomgr.so.0 -

Provides

Name Value
libykneomgr-devel = 0.1.8-8.fc29
libykneomgr-devel(x86-32) = 0.1.8-8.fc29
pkgconfig(ykneomgr) = 0.1.8

Download

Type URL
Binary Package libykneomgr-devel-0.1.8-8.fc29.i686.rpm
Source Package libykneomgr-0.1.8-8.fc29.src.rpm

Install Howto

Install libykneomgr-devel rpm package:

# dnf install libykneomgr-devel

Files

Path
/usr/include/ykneomgr/ykneomgr-types.h
/usr/include/ykneomgr/ykneomgr-version.h
/usr/include/ykneomgr/ykneomgr.h
/usr/lib/libykneomgr.so
/usr/lib/pkgconfig/ykneomgr.pc

Changelog

See libykneomgr-0.1.8-8.fc29.i686.rpm changelog.

See Also

Package Description
libytnef-1.9.2-7.fc29.i686.rpm TNEF Stream Reader Library
libytnef-1.9.2-7.fc29.x86_64.rpm TNEF Stream Reader Library
libytnef-devel-1.9.2-7.fc29.i686.rpm Development files for libytnef
libytnef-devel-1.9.2-7.fc29.x86_64.rpm Development files for libytnef
libyubikey-1.13-8.fc29.i686.rpm C library for decrypting and parsing Yubikey One-time passwords
libyubikey-1.13-8.fc29.x86_64.rpm C library for decrypting and parsing Yubikey One-time passwords
libyubikey-devel-1.13-8.fc29.i686.rpm Development files for libyubikey
libyubikey-devel-1.13-8.fc29.x86_64.rpm Development files for libyubikey
libyui-3.3.3-4.fc29.i686.rpm GUI-abstraction library
libyui-3.3.3-4.fc29.x86_64.rpm GUI-abstraction library
libyui-devel-3.3.3-4.fc29.i686.rpm Files needed for developing with libyui
libyui-devel-3.3.3-4.fc29.x86_64.rpm Files needed for developing with libyui
libyui-doc-3.3.3-4.fc29.noarch.rpm Documentation files for libyui
libyui-gtk-2.44.9-11.fc29.i686.rpm Gtk3 User Interface for libyui
libyui-gtk-2.44.9-11.fc29.x86_64.rpm Gtk3 User Interface for libyui
Advertisement
Advertisement