libyui-mga-qt-devel-1.0.3-0.16.gitb508e88.20140119.fc29.i686.rpm


Advertisement

Description

libyui-mga-qt-devel - Files needed for developing with libyui-mga-qt

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libyui-mga-qt-devel
Package version 1.0.3
Package release 0.16.gitb508e88.20140119.fc29
Package architecture i686
Package type rpm
Installed size 14.36 KB
Download size 15.59 KB
Official Mirror download-ib01.fedoraproject.org
libyui can be used independently of YaST for generic (C++)
applications and has very few dependencies.
You do NOT need this package for developing with libyui.
Using libyui-devel is sufficient for such purpose. This
package is only needed when you want to develop an extension
for libyui-mga-qt.

Alternatives

Package Version Architecture Repository
libyui-mga-qt-devel-1.0.3-0.16.gitb508e88.20140119.fc29.x86_64.rpm 1.0.3 x86_64 Fedora
libyui-mga-qt-devel-1.0.3-0.16.gitb508e88.20140119.fc29.i686.rpm 1.0.3 i686 Fedora
libyui-mga-qt-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake-filesystem(x86-32) -
libyui-devel(x86-32) >= 3.0.4
libyui-mga-devel(x86-32) -
libyui-mga-qt(x86-32) = 1.0.3-0.16.gitb508e88.20140119.fc29
libyui-mga-qt.so.8 -
libyui-qt-devel(x86-32) -

Provides

Name Value
cmake(Libyui-mga-qt) = 1.0.2
libyui-mga-qt-devel = 1.0.3-0.16.gitb508e88.20140119.fc29
libyui-mga-qt-devel(x86-32) = 1.0.3-0.16.gitb508e88.20140119.fc29
pkgconfig(libyui-mga-qt) = 1.0.2

Download

Type URL
Binary Package libyui-mga-qt-devel-1.0.3-0.16.gitb508e88.20140119.fc29.i686.rpm
Source Package libyui-mga-qt-1.0.3-0.16.gitb508e88.20140119.fc29.src.rpm

Install Howto

Install libyui-mga-qt-devel rpm package:

# dnf install libyui-mga-qt-devel

Files

Path
/usr/include/yui/mga-qt/YMGAQWidgetFactory.h
/usr/include/yui/mga-qt/YMGA_QCBTable.h
/usr/include/yui/mga-qt/YQWE.h
/usr/lib/cmake/libyui-mga-qt/Libyui-mga-qtConfig.cmake
/usr/lib/cmake/libyui-mga-qt/Libyui-mga-qtConfigVersion.cmake
/usr/lib/cmake/libyui-mga-qt/Libyui-mga-qtLibraryDepends-release.cmake
/usr/lib/cmake/libyui-mga-qt/Libyui-mga-qtLibraryDepends.cmake
/usr/lib/pkgconfig/libyui-mga-qt.pc
/usr/lib/yui/libyui-mga-qt.so
/usr/share/doc/libyui-mga-qt/ChangeLog

Changelog

See libyui-mga-qt-1.0.3-0.16.gitb508e88.20140119.fc29.i686.rpm changelog.

See Also

Package Description
libyui-mga-qt-doc-1.0.3-0.16.gitb508e88.20140119.fc29.noarch.rpm Documentation files for libyui-mga-qt
libyui-ncurses-2.48.3-5.fc29.i686.rpm Character Based User Interface for libyui
libyui-ncurses-2.48.3-5.fc29.x86_64.rpm Character Based User Interface for libyui
libyui-ncurses-devel-2.48.3-5.fc29.i686.rpm Files needed for developing with libyui-ncurses
libyui-ncurses-devel-2.48.3-5.fc29.x86_64.rpm Files needed for developing with libyui-ncurses
libyui-ncurses-doc-2.48.3-5.fc29.noarch.rpm Documentation files for libyui-ncurses
libyui-qt-2.47.1-13.fc29.i686.rpm Qt User Interface for libyui
libyui-qt-2.47.1-13.fc29.x86_64.rpm Qt User Interface for libyui
libyui-qt-devel-2.47.1-13.fc29.i686.rpm Files needed for developing with libyui-qt
libyui-qt-devel-2.47.1-13.fc29.x86_64.rpm Files needed for developing with libyui-qt
libyui-qt-doc-2.47.1-13.fc29.noarch.rpm Documentation files for libyui-qt
libyui-qt-graph-2.44.6-3.fc29.i686.rpm Qt Graph Widget for libyui
libyui-qt-graph-2.44.6-3.fc29.x86_64.rpm Qt Graph Widget for libyui
libyui-qt-graph-devel-2.44.6-3.fc29.i686.rpm Files needed for developing with libyui-qt-graph
libyui-qt-graph-devel-2.44.6-3.fc29.x86_64.rpm Files needed for developing with libyui-qt-graph
Advertisement
Advertisement