libyui-ncurses-2.48.3-5.fc29.x86_64.rpm


Advertisement

Description

libyui-ncurses - Character Based User Interface for libyui

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libyui-ncurses
Package version 2.48.3
Package release 5.fc29
Package architecture x86_64
Package type rpm
Installed size 1.39 MB
Download size 365.11 KB
Official Mirror download-ib01.fedoraproject.org
This package contains the character based (ncurses) user interface
component for libyui.

Alternatives

Package Version Architecture Repository
libyui-ncurses-2.48.3-5.fc29.i686.rpm 2.48.3 i686 Fedora
libyui-ncurses-2.48.3-5.fc29.i686.rpm 2.48.3 i686 Fedora
libyui-ncurses - - -

Requires

Name Value
/usr/bin/sh -
libc.so.6(GLIBC_2.15)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libncursesw.so.6()(64bit) -
libpanelw.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtinfo.so.6()(64bit) -
libyui.so.8()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libyui-ncurses = 2.48.3-5.fc29
libyui-ncurses(x86-64) = 2.48.3-5.fc29
libyui-ncurses.so.8()(64bit) -

Download

Type URL
Binary Package libyui-ncurses-2.48.3-5.fc29.x86_64.rpm
Source Package libyui-ncurses-2.48.3-5.fc29.src.rpm

Install Howto

Install libyui-ncurses rpm package:

# dnf install libyui-ncurses

Files

Path
/usr/bin/libyui-terminal
/usr/lib/.build-id/
/usr/lib/.build-id/74/b2f357e7063918f421bab76a5a76273c66b197
/usr/lib64/yui/libyui-ncurses.so.8
/usr/lib64/yui/libyui-ncurses.so.8.0.0
/usr/share/doc/libyui-ncurses/
/usr/share/licenses/libyui-ncurses/COPYING.lgpl-2.1
/usr/share/licenses/libyui-ncurses/COPYING.lgpl-3

Changelog

2018-08-13 - Leigh Scott <leigh123linux@googlemail.com> - 2.48.3-5
- Fix build with new ncurses
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 2.48.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 2.48.3-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-03 - Björn Esser <besser82@fedoraproject.org> - 2.48.3-2
- Dependency on cmake-filesystem is autogenerated now
- Skip building of LaTeX-docs
2017-07-31 - Björn Esser <besser82@fedoraproject.org> - 2.48.3-1
- New upstream release
2017-07-30 - Björn Esser <besser82@fedoraproject.org> - 2.48.1-8
- Require cmake-filesystem
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 2.48.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-03 - Jonathan Wakely <jwakely@redhat.com> - 2.48.1-6
- Rebuilt for Boost 1.64
2017-04-29 - Björn Esser <besser82@fedoraproject.org> - 2.48.1-5
- Rebuilt for bootstrapping new arch: s390x
2017-04-14 - Björn Esser <besser82@fedoraproject.org> - 2.48.1-4
- Fix hardlinking of html-docs

See Also

Package Description
libyui-ncurses-devel-2.48.3-5.fc29.i686.rpm Files needed for developing with libyui-ncurses
libyui-ncurses-devel-2.48.3-5.fc29.x86_64.rpm Files needed for developing with libyui-ncurses
libyui-ncurses-doc-2.48.3-5.fc29.noarch.rpm Documentation files for libyui-ncurses
libyui-qt-2.47.1-13.fc29.i686.rpm Qt User Interface for libyui
libyui-qt-2.47.1-13.fc29.x86_64.rpm Qt User Interface for libyui
libyui-qt-devel-2.47.1-13.fc29.i686.rpm Files needed for developing with libyui-qt
libyui-qt-devel-2.47.1-13.fc29.x86_64.rpm Files needed for developing with libyui-qt
libyui-qt-doc-2.47.1-13.fc29.noarch.rpm Documentation files for libyui-qt
libyui-qt-graph-2.44.6-3.fc29.i686.rpm Qt Graph Widget for libyui
libyui-qt-graph-2.44.6-3.fc29.x86_64.rpm Qt Graph Widget for libyui
libyui-qt-graph-devel-2.44.6-3.fc29.i686.rpm Files needed for developing with libyui-qt-graph
libyui-qt-graph-devel-2.44.6-3.fc29.x86_64.rpm Files needed for developing with libyui-qt-graph
libyui-qt-graph-doc-2.44.6-3.fc29.noarch.rpm Documentation files for libyui-qt-graph
libyuv-0-0.31.20180904git9a07219.fc29.i686.rpm YUV conversion and scaling functionality library
libyuv-0-0.31.20180904git9a07219.fc29.x86_64.rpm YUV conversion and scaling functionality library
Advertisement
Advertisement