libyui-qt-2.47.1-13.fc29.i686.rpm


Advertisement

Description

libyui-qt - Qt User Interface for libyui

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libyui-qt
Package version 2.47.1
Package release 13.fc29
Package architecture i686
Package type rpm
Installed size 1.15 MB
Download size 326.77 KB
Official Mirror download-ib01.fedoraproject.org
This package contains the qt user interface component
for libyui.

Alternatives

Package Version Architecture Repository
libyui-qt-2.47.1-13.fc29.x86_64.rpm 2.47.1 x86_64 Fedora
libyui-qt-2.47.1-13.fc29.i686.rpm 2.47.1 i686 Fedora
libyui-qt - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libX11.so.6 -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.1) -
libfontconfig.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libyui.so.8 -
rtld(GNU_HASH) -

Provides

Name Value
libyui-qt = 2.47.1-13.fc29
libyui-qt(x86-32) = 2.47.1-13.fc29
libyui-qt.so.8 -

Download

Type URL
Binary Package libyui-qt-2.47.1-13.fc29.i686.rpm
Source Package libyui-qt-2.47.1-13.fc29.src.rpm

Install Howto

Install libyui-qt rpm package:

# dnf install libyui-qt

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/bc/03eee25e56ad3dce1d6b8d02acd0bfd38f1275
/usr/lib/yui/libyui-qt.so.8
/usr/lib/yui/libyui-qt.so.8.0.0
/usr/share/doc/libyui-qt/
/usr/share/licenses/libyui-qt/COPYING.lgpl-2.1
/usr/share/licenses/libyui-qt/COPYING.lgpl-3

Changelog

2018-08-13 - Leigh Scott <leigh123linux@googlemail.com> - 2.47.1-13
- Fix rpc build issue
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 2.47.1-12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 2.47.1-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-03 - Björn Esser <besser82@fedoraproject.org> - 2.47.1-10
- Dependency on cmake-filesystem is autogenerated now
- Skip building of LaTeX-docs
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 2.47.1-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-30 - Björn Esser <besser82@fedoraproject.org> - 2.47.1-8
- Require cmake-filesystem
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 2.47.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-03 - Jonathan Wakely <jwakely@redhat.com> - 2.47.1-6
- Rebuilt for Boost 1.64
2017-04-29 - Björn Esser <besser82@fedoraproject.org> - 2.47.1-5
- Rebuilt for bootstrapping new arch: s390x
2017-04-14 - Björn Esser <besser82@fedoraproject.org> - 2.47.1-4
- Change Supplements: back to qt5-qtbase-gui, since libYUI provides
selection of UI-plugin based on used desktop environment
- Fix hardlinking of html-docs

See Also

Package Description
libyui-qt-devel-2.47.1-13.fc29.i686.rpm Files needed for developing with libyui-qt
libyui-qt-devel-2.47.1-13.fc29.x86_64.rpm Files needed for developing with libyui-qt
libyui-qt-doc-2.47.1-13.fc29.noarch.rpm Documentation files for libyui-qt
libyui-qt-graph-2.44.6-3.fc29.i686.rpm Qt Graph Widget for libyui
libyui-qt-graph-2.44.6-3.fc29.x86_64.rpm Qt Graph Widget for libyui
libyui-qt-graph-devel-2.44.6-3.fc29.i686.rpm Files needed for developing with libyui-qt-graph
libyui-qt-graph-devel-2.44.6-3.fc29.x86_64.rpm Files needed for developing with libyui-qt-graph
libyui-qt-graph-doc-2.44.6-3.fc29.noarch.rpm Documentation files for libyui-qt-graph
libyuv-0-0.31.20180904git9a07219.fc29.i686.rpm YUV conversion and scaling functionality library
libyuv-0-0.31.20180904git9a07219.fc29.x86_64.rpm YUV conversion and scaling functionality library
libyuv-devel-0-0.31.20180904git9a07219.fc29.i686.rpm The development files for libyuv
libyuv-devel-0-0.31.20180904git9a07219.fc29.x86_64.rpm The development files for libyuv
libzapojit-0.0.3-14.fc29.i686.rpm GLib/GObject wrapper for the OneDrive and Hotmail REST APIs
libzapojit-0.0.3-14.fc29.x86_64.rpm GLib/GObject wrapper for the OneDrive and Hotmail REST APIs
libzapojit-devel-0.0.3-14.fc29.i686.rpm Development files for libzapojit
Advertisement
Advertisement