libyui-qt-graph-devel-2.44.6-3.fc29.x86_64.rpm


Advertisement

Description

libyui-qt-graph-devel - Files needed for developing with libyui-qt-graph

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name libyui-qt-graph-devel
Package version 2.44.6
Package release 3.fc29
Package architecture x86_64
Package type rpm
Installed size 19.19 KB
Download size 15.12 KB
Official Mirror download-ib01.fedoraproject.org
libyui can be used independently of YaST for generic (C++)
applications and has very few dependencies.
You do NOT need this package for developing with libyui.
Using libyui-devel is sufficient for such purpose.  This
package is only needed when you want to develop an extension
for libyui-qt-graph which is not covered within this plugin.

Alternatives

Package Version Architecture Repository
libyui-qt-graph-devel-2.44.6-3.fc29.i686.rpm 2.44.6 i686 Fedora
libyui-qt-graph-devel-2.44.6-3.fc29.i686.rpm 2.44.6 i686 Fedora
libyui-qt-graph-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake-filesystem(x86-64) -
graphviz-devel(x86-64) -
libyui-devel(x86-64) -
libyui-qt-devel(x86-64) -
libyui-qt-graph(x86-64) = 2.44.6-3.fc29
libyui-qt-graph.so.8()(64bit) -

Provides

Name Value
cmake(Libyui-qt-graph) = 2.44.6
libyui-qt-graph-devel = 2.44.6-3.fc29
libyui-qt-graph-devel(x86-64) = 2.44.6-3.fc29
pkgconfig(libyui-qt-graph) = 2.44.6

Download

Type URL
Binary Package libyui-qt-graph-devel-2.44.6-3.fc29.x86_64.rpm
Source Package libyui-qt-graph-2.44.6-3.fc29.src.rpm

Install Howto

Install libyui-qt-graph-devel rpm package:

# dnf install libyui-qt-graph-devel

Files

Path
/usr/include/yui/qt-graph/QY2Graph.h
/usr/include/yui/qt-graph/YQGraph.h
/usr/include/yui/qt-graph/YQGraphPlugin.h
/usr/include/yui/qt-graph/YQGraphPluginImpl.h
/usr/lib64/cmake/libyui-qt-graph/Libyui-qt-graphConfig.cmake
/usr/lib64/cmake/libyui-qt-graph/Libyui-qt-graphConfigVersion.cmake
/usr/lib64/cmake/libyui-qt-graph/Libyui-qt-graphLibraryDepends-release.cmake
/usr/lib64/cmake/libyui-qt-graph/Libyui-qt-graphLibraryDepends.cmake
/usr/lib64/pkgconfig/libyui-qt-graph.pc
/usr/lib64/yui/libyui-qt-graph.so
/usr/share/doc/libyui-qt-graph/libyui-qt-graph.changes

Changelog

See libyui-qt-graph-2.44.6-3.fc29.x86_64.rpm changelog.

See Also

Package Description
libyui-qt-graph-doc-2.44.6-3.fc29.noarch.rpm Documentation files for libyui-qt-graph
libyuv-0-0.31.20180904git9a07219.fc29.i686.rpm YUV conversion and scaling functionality library
libyuv-0-0.31.20180904git9a07219.fc29.x86_64.rpm YUV conversion and scaling functionality library
libyuv-devel-0-0.31.20180904git9a07219.fc29.i686.rpm The development files for libyuv
libyuv-devel-0-0.31.20180904git9a07219.fc29.x86_64.rpm The development files for libyuv
libzapojit-0.0.3-14.fc29.i686.rpm GLib/GObject wrapper for the OneDrive and Hotmail REST APIs
libzapojit-0.0.3-14.fc29.x86_64.rpm GLib/GObject wrapper for the OneDrive and Hotmail REST APIs
libzapojit-devel-0.0.3-14.fc29.i686.rpm Development files for libzapojit
libzapojit-devel-0.0.3-14.fc29.x86_64.rpm Development files for libzapojit
libzdb-3.1-7.fc29.i686.rpm Small, easy to use Database Connection Pool Library
libzdb-3.1-7.fc29.x86_64.rpm Small, easy to use Database Connection Pool Library
libzdb-devel-3.1-7.fc29.i686.rpm Development files for libzdb
libzdb-devel-3.1-7.fc29.x86_64.rpm Development files for libzdb
libzeitgeist-0.3.18-15.fc29.i686.rpm Client library for applications that want to interact with the Zeitgeist daemon
libzeitgeist-0.3.18-15.fc29.x86_64.rpm Client library for applications that want to interact with the Zeitgeist daemon
Advertisement
Advertisement