linenoise-devel-0-13.git7946e2c.fc29.i686.rpm


Advertisement

Description

linenoise-devel - Development files for linenoise

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name linenoise-devel
Package version 0
Package release 13.git7946e2c.fc29
Package architecture i686
Package type rpm
Installed size 2.86 KB
Download size 8.94 KB
Official Mirror download-ib01.fedoraproject.org
This package contains files needed for developing software that uses
linenoise.

Alternatives

Package Version Architecture Repository
linenoise-devel-0-13.git7946e2c.fc29.x86_64.rpm 0 x86_64 Fedora
linenoise-devel-0-13.git7946e2c.fc29.i686.rpm 0 i686 Fedora
linenoise-devel - - -

Requires

Name Value
liblinenoise.so.0 -
linenoise(x86-32) = 0-13.git7946e2c.fc29

Provides

Name Value
linenoise-devel = 0-13.git7946e2c.fc29
linenoise-devel(x86-32) = 0-13.git7946e2c.fc29

Download

Type URL
Binary Package linenoise-devel-0-13.git7946e2c.fc29.i686.rpm
Source Package linenoise-0-13.git7946e2c.fc29.src.rpm

Install Howto

Install linenoise-devel rpm package:

# dnf install linenoise-devel

Files

Path
/usr/include/linenoise.h
/usr/lib/liblinenoise.so

Changelog

See linenoise-0-13.git7946e2c.fc29.i686.rpm changelog.

See Also

Package Description
lingot-1.0.1-1.fc29.x86_64.rpm A musical instruments tuner
link-grammar-5.5.1-4.fc29.i686.rpm A full-service natural language dependency parser
link-grammar-5.5.1-4.fc29.x86_64.rpm A full-service natural language dependency parser
link-grammar-devel-5.5.1-4.fc29.i686.rpm Support files necessary to compile applications with liblink-grammar
link-grammar-devel-5.5.1-4.fc29.x86_64.rpm Support files necessary to compile applications with liblink-grammar
link-grammar-java-5.5.1-4.fc29.i686.rpm Java libraries for liblink-grammar
link-grammar-java-5.5.1-4.fc29.x86_64.rpm Java libraries for liblink-grammar
link-grammar-java-devel-5.5.1-4.fc29.i686.rpm Support files necessary to compile Java applications with liblink-grammar
link-grammar-java-devel-5.5.1-4.fc29.x86_64.rpm Support files necessary to compile Java applications with liblink-grammar
link-grammar-perl-5.5.1-4.fc29.x86_64.rpm Perl libraries for liblink-grammar
link-grammar-python2-5.5.1-4.fc29.x86_64.rpm Python 2 libraries for liblink-grammar
link-grammar-python3-5.5.1-4.fc29.x86_64.rpm Python 3 libraries for liblink-grammar
linkchecker-9.4.0-2.fc29.x86_64.rpm Check HTML documents for broken links
links-2.14-4.fc28.x86_64.rpm Web browser running in both graphics and text mode
linode-cli-1.4.5-11.fc29.noarch.rpm Official command-line interface to the Linode platform
Advertisement
Advertisement