lua-expat-compat-1.3.0-13.fc29.x86_64.rpm


Advertisement

Description

lua-expat-compat - SAX XML parser based on the Expat library for Lua 5.1

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name lua-expat-compat
Package version 1.3.0
Package release 13.fc29
Package architecture x86_64
Package type rpm
Installed size 76.20 KB
Download size 35.15 KB
Official Mirror download-ib01.fedoraproject.org
LuaExpat is a SAX XML parser based on the Expat library for Lua 5.1.

Alternatives

Package Version Architecture Repository
lua-expat-compat-1.3.0-13.fc29.i686.rpm 1.3.0 i686 Fedora
lua-expat-compat - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libexpat.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lua-expat-compat = 1.3.0-13.fc29
lua-expat-compat(x86-64) = 1.3.0-13.fc29

Download

Type URL
Binary Package lua-expat-compat-1.3.0-13.fc29.x86_64.rpm
Source Package lua-expat-1.3.0-13.fc29.src.rpm

Install Howto

Install lua-expat-compat rpm package:

# dnf install lua-expat-compat

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/b1/01b751a76adadcd165b4bd87f86568ae1ae4e0
/usr/lib64/lua/5.1/lxp.so
/usr/share/doc/lua-expat-compat/README
/usr/share/doc/lua-expat-compat/examples.html
/usr/share/doc/lua-expat-compat/index.html
/usr/share/doc/lua-expat-compat/license.html
/usr/share/doc/lua-expat-compat/lom.html
/usr/share/doc/lua-expat-compat/luaexpat.png
/usr/share/doc/lua-expat-compat/manual.html
/usr/share/lua/5.1/lxp/lom.lua

Changelog

See lua-expat-1.3.0-13.fc29.x86_64.rpm changelog.

See Also

Package Description
lua-filesystem-1.6.3-9.fc29.x86_64.rpm File System Library for the Lua Programming Language
lua-filesystem-compat-1.6.3-9.fc29.x86_64.rpm File System Library for the Lua Programming Language 5.1
lua-fun-0.1.3-9.fc29.noarch.rpm Functional programming library for Lua
lua-guestfs-1.39.8-1.fc29.x86_64.rpm Lua bindings for libguestfs
lua-inotify-1.0-0.16.20130510git98822877a9d42.fc29.x86_64.rpm Inotify bindings for Lua
lua-json-1.3.2-10.fc29.noarch.rpm JSON Parser/Constructor for Lua
lua-ldap-1.1.0-12.fc29.x86_64.rpm LDAP client library for Lua, using OpenLDAP
lua-ldap-compat-1.1.0-12.fc29.x86_64.rpm LDAP client library for Lua 5.1, using OpenLDAP
lua-ldoc-1.4.6-5.fc29.noarch.rpm Lua documentation generator
lua-ldoc-doc-1.4.6-5.fc29.noarch.rpm Docs for lua-ldoc
lua-lgi-0.9.2-2.fc29.x86_64.rpm Lua bindings to GObject libraries
lua-lgi-compat-0.9.2-2.fc29.x86_64.rpm Lua bindings to GObject libraries for Lua 5.1
lua-lgi-samples-0.9.2-2.fc29.x86_64.rpm Examples of lua-lgi usage
lua-librs232-1.0.3-5.20171229git21ecc3c.fc29.x86_64.rpm Lua bindings for librs232
lua-libs-5.3.5-2.fc29.i686.rpm Libraries for lua
Advertisement
Advertisement