lua-ldap-compat-1.1.0-12.fc29.x86_64.rpm


Advertisement

Description

lua-ldap-compat - LDAP client library for Lua 5.1, using OpenLDAP

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package name lua-ldap-compat
Package version 1.1.0
Package release 12.fc29
Package architecture x86_64
Package type rpm
Installed size 61.16 KB
Download size 32.89 KB
Official Mirror download-ib01.fedoraproject.org
LuaLDAP is a simple interface from Lua to an LDAP client. It enables a Lua 5.1
program to:
* Connect to an LDAP server;
* Execute any operation (search, add, compare, delete, modify and rename);
* Retrieve entries and references of the search result.

Alternatives

Package Version Architecture Repository
lua-ldap-compat-1.1.0-12.fc29.i686.rpm 1.1.0 i686 Fedora
lua-ldap-compat - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libldap-2.4.so.2()(64bit) -
lua(abi) = 5.1
rtld(GNU_HASH) -

Provides

Name Value
lua-ldap-compat = 1.1.0-12.fc29
lua-ldap-compat(x86-64) = 1.1.0-12.fc29

Download

Type URL
Binary Package lua-ldap-compat-1.1.0-12.fc29.x86_64.rpm
Source Package lua-ldap-1.1.0-12.fc29.src.rpm

Install Howto

Install lua-ldap-compat rpm package:

# dnf install lua-ldap-compat

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/39/9238075f65f3ee398c952293b97fe5386d2d7a
/usr/lib64/lua/5.1/lualdap.so
/usr/lib64/lua/5.1/lualdap.so.1.1.0
/usr/share/doc/lua-ldap-compat/README
/usr/share/doc/lua-ldap-compat/doc/
/usr/share/doc/lua-ldap-compat/doc/us/index.html
/usr/share/doc/lua-ldap-compat/doc/us/license.html
/usr/share/doc/lua-ldap-compat/doc/us/lualdap.png
/usr/share/doc/lua-ldap-compat/doc/us/manual.html

Changelog

See lua-ldap-1.1.0-12.fc29.x86_64.rpm changelog.

See Also

Package Description
lua-ldoc-1.4.6-5.fc29.noarch.rpm Lua documentation generator
lua-ldoc-doc-1.4.6-5.fc29.noarch.rpm Docs for lua-ldoc
lua-lgi-0.9.2-2.fc29.x86_64.rpm Lua bindings to GObject libraries
lua-lgi-compat-0.9.2-2.fc29.x86_64.rpm Lua bindings to GObject libraries for Lua 5.1
lua-lgi-samples-0.9.2-2.fc29.x86_64.rpm Examples of lua-lgi usage
lua-librs232-1.0.3-5.20171229git21ecc3c.fc29.x86_64.rpm Lua bindings for librs232
lua-libs-5.3.5-2.fc29.i686.rpm Libraries for lua
lua-libs-5.3.5-2.fc29.x86_64.rpm Libraries for lua
lua-logging-1.3.0-12.fc29.noarch.rpm A simple API to use logging features in Lua
lua-loop-2.3-0.15.beta.fc29.noarch.rpm Class models for Lua
lua-loop-doc-2.3-0.15.beta.fc29.noarch.rpm Documentation for lua-loop
lua-lpeg-1.0.1-6.fc29.x86_64.rpm Parsing Expression Grammars for Lua
lua-lunit-0.5-14.fc29.noarch.rpm Unit testing framework for Lua
lua-lxc-3.0.2-1.fc29.x86_64.rpm Lua binding for LXC
lua-markdown-0.32-12.fc29.noarch.rpm Markdown module for Lua
Advertisement
Advertisement