pacemaker-libs-2.0.0-4.fc29.i686.rpm


Advertisement

Description

pacemaker-libs - Core Pacemaker libraries

Property Value
Distribution Fedora 29
Repository Fedora x86_64
Package filename pacemaker-libs-2.0.0-4.fc29.i686.rpm
Package name pacemaker-libs
Package version 2.0.0
Package release 4.fc29
Package architecture i686
Package type rpm
Category System Environment/Daemons
Homepage http://www.clusterlabs.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 600.87 KB
Installed size 1.85 MB
Pacemaker is an advanced, scalable High-Availability cluster resource
manager.
The pacemaker-libs package contains shared libraries needed for cluster
nodes and those just running the CLI tools.

Alternatives

Package Version Architecture Repository
pacemaker-libs-2.0.0-5.fc29.i686.rpm 2.0.0 i686 Fedora Updates
pacemaker-libs-2.0.0-5.fc29.i686.rpm 2.0.0 i686 Fedora Updates
pacemaker-libs-2.0.0-5.fc29.x86_64.rpm 2.0.0 x86_64 Fedora Updates
pacemaker-libs-2.0.0-4.fc29.i686.rpm 2.0.0 i686 Fedora
pacemaker-libs-2.0.0-4.fc29.x86_64.rpm 2.0.0 x86_64 Fedora
pacemaker-libs - - -

Requires

Name Value
libbz2.so.1 -
libc.so.6(GLIBC_2.28) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libncurses.so.6 -
libpam.so.0 -
libqb.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libtinfo.so.6 -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.6.0) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
rtld(GNU_HASH) -
shadow-utils -

Provides

Name Value
libcib.so.27 -
libcrmcommon.so.34 -
libcrmservice.so.28 -
liblrmd.so.28 -
libpe_rules.so.26 -
libpe_status.so.27 -
libpengine.so.27 -
libstonithd.so.26 -
libtransitioner.so.25 -
pacemaker-libs = 2.0.0-4.fc29
pacemaker-libs(x86-32) = 2.0.0-4.fc29

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package pacemaker-libs-2.0.0-4.fc29.i686.rpm
Source Package pacemaker-2.0.0-4.fc29.src.rpm

Install Howto

Install pacemaker-libs rpm package:

# dnf install pacemaker-libs

Files

Path
/usr/lib/libcib.so.27
/usr/lib/libcib.so.27.0.0
/usr/lib/libcrmcommon.so.34
/usr/lib/libcrmcommon.so.34.0.0
/usr/lib/libcrmservice.so.28
/usr/lib/libcrmservice.so.28.0.0
/usr/lib/liblrmd.so.28
/usr/lib/liblrmd.so.28.0.0
/usr/lib/libpe_rules.so.26
/usr/lib/libpe_rules.so.26.0.0
/usr/lib/libpe_status.so.27
/usr/lib/libpe_status.so.27.0.0
/usr/lib/libpengine.so.27
/usr/lib/libpengine.so.27.0.0
/usr/lib/libstonithd.so.26
/usr/lib/libstonithd.so.26.0.0
/usr/lib/libtransitioner.so.25
/usr/lib/libtransitioner.so.25.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/79/1144689f91c52761ae1a188242fe19887599a2
/usr/lib/.build-id/93/4cfc4651d1c721ec102d73ad2d79c85cf34912
/usr/lib/.build-id/9d/7faae60a1e19e7f5f581038b844dc7efb51223
/usr/lib/.build-id/b1/4970b5da24310237faf8adc33a979c6ee9bba9
/usr/lib/.build-id/b4/529b8a61439a9f320afab74c27b06b201409e0
/usr/lib/.build-id/d8/372db805a30ea201c157012939b97327e4facd
/usr/lib/.build-id/e0/243a069ae051de817515a824bbe6bb5112d4e6
/usr/lib/.build-id/ed/587dfc21dede513be71aaaf44838b731aa9e60
/usr/lib/.build-id/f6/7dad7f819ecb92e0acadc066ac434bc62a6908
/usr/share/doc/pacemaker-libs/COPYING
/usr/share/doc/pacemaker-libs/ChangeLog
/usr/share/licenses/pacemaker-libs/LGPLv2.1

Changelog

2018-08-23 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-4
- Sanitize/generalize approach to Python byte-compilation, so that also
out-of-Python-path *.py files (%{_datadir}/pacemaker/tests/cts/CTSlab.py
in particular) get the expected treatment now
2018-08-15 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-3
- Fix Python 3.7 incompatibility (otherwise missed in bytecompilation phase,
see rhbz#1616219)
2018-08-09 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-2
- Include fix for "cibadmin --upgrade" related issues (rhbz#1611631)
- Adapt spec file more akin to upstream version including:
. assuredly skip servicelog-related binaries even when build-time
prerequisites are present on suitable systems (9f24448d8)
2018-07-09 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-1
- Update for new upstream tarball: Pacemaker-2.0.0,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-2.0.0
2018-07-02 - Miro Hrončok <mhroncok@redhat.com> - 2.0.0-0.1.rc6.1
- Rebuilt for Python 3.7
2018-06-28 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-0.1.rc6
- Update for new upstream tarball for release candidate: Pacemaker-2.0.0-rc6,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-2.0.0-rc6
- Adapt spec file more akin to upstream version including:
. new procps-ng and psmisc dependencies with -cli and -cts, for e.g.
"ps/sysctl/uptime" and "killall" invocations, respectively (a4ad8183a)
. move crm_node to -cli (a94a1ed58)
2018-06-19 - Miro Hrončok <mhroncok@redhat.com> - 2.0.0-0.1.rc5.1
- Rebuilt for Python 3.7
2018-06-01 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-0.1.rc5
- Update for new upstream tarball for release candidate: Pacemaker-2.0.0-rc5,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-2.0.0-rc5
- Adapt spec file more akin to upstream version including:
. new coreutils dependency for "post" scriptlet of -cli,
for "mv" invocation (c2b16165d)
2018-05-16 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 2.0.0-0.1.rc4
- Update for new upstream tarball for release candidate: Pacemaker-2.0.0-rc4,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-2.0.0-rc4
. as a special note, previous release candidate, rc3, had rolling upgrades
broken, and if that is required, that particular release shall be
skipped in the upgrade path altogether
- Adapt spec file more akin to upstream version including:
. as part of the update process, possibly move old log files as implicitly
used prior to 2.0 so there's a (limited) continuity with the new implicit
location, preventing clutter and confusion (ce2e74c99, c2b16165d)
. move cts-exec-helper from -cli under main package (a2dc2a67e)
. -cts backed with new helpers and, tangentially, dummy systemd service
file transiently generated on-demand again (fa2d43445, d52b001b1)

See Also

Package Description
pacemaker-libs-devel-2.0.0-4.fc29.i686.rpm Pacemaker development package
pacemaker-libs-devel-2.0.0-4.fc29.x86_64.rpm Pacemaker development package
pacemaker-nagios-plugins-metadata-2.0.0-4.fc29.noarch.rpm Pacemaker Nagios Metadata
pacemaker-remote-2.0.0-4.fc29.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
pachi-1.0-27.fc29.x86_64.rpm Pachi El Marciano - Platform Game
packETH-1.7.2-11.fc29.x86_64.rpm A GUI packet generator tool
packagedb-cli-2.14.1-7.fc29.noarch.rpm A CLI for pkgdb
packmol-18.013-2.fc29.x86_64.rpm Packing optimization for molecular dynamics simulations
pacman-5.0.2-6.fc29.x86_64.rpm Package manager for the Arch distribution
pacman-filesystem-5.0.2-6.fc29.noarch.rpm Pacman filesystem layout
pacmanager-4.5.5.7-12.fc29.noarch.rpm Perl Auto Connector a multi-purpose SSH/terminal connection manager
pacrunner-0.14-1.fc29.x86_64.rpm Proxy configuration dæmon
pads-1.2-25.fc29.x86_64.rpm Passive Asset Detection System
pag-0.8-3.fc29.noarch.rpm Commandline interaction with pagure.io
pagekite-0.5.9.3-2.fc29.noarch.rpm Makes localhost servers visible to the world
Advertisement
Advertisement