php-phpunit-php-timer2-2.1.1-2.fc29.remi.noarch.rpm


Advertisement

Description

php-phpunit-php-timer2 - PHP Utility class for timing

Property Value
Distribution Fedora 29
Repository Les RPM de Remi i386
Package filename php-phpunit-php-timer2-2.1.1-2.fc29.remi.noarch.rpm
Package name php-phpunit-php-timer2
Package version 2.1.1
Package release 2.fc29.remi
Package architecture noarch
Package type rpm
Homepage https://github.com/sebastianbergmann/php-timer
License BSD
Maintainer -
Download size 11.36 KB
Installed size 7.02 KB
Utility class for timing things, factored out of PHPUnit into a stand-alone
component.

Alternatives

Package Version Architecture Repository
php-phpunit-php-timer2-2.1.2-1.fc29.remi.noarch.rpm 2.1.2 noarch Les RPM de Remi
php-phpunit-php-timer2-2.1.2-1.fc29.remi.noarch.rpm 2.1.2 noarch Les RPM de Remi
php-phpunit-php-timer2-2.1.2-1.fc29.noarch.rpm 2.1.2 noarch Fedora Updates
php-phpunit-php-timer2-2.1.2-1.fc29.noarch.rpm 2.1.2 noarch Fedora Updates
php-phpunit-php-timer2-2.1.1-2.fc29.remi.noarch.rpm 2.1.1 noarch Les RPM de Remi
php-phpunit-php-timer2-2.0.0-2.fc29.noarch.rpm 2.0.0 noarch Fedora
php-phpunit-php-timer2-2.0.0-2.fc29.noarch.rpm 2.0.0 noarch Fedora
php-phpunit-php-timer2 - - -

Requires

Name Value
php(language) >= 7.1
php-composer(fedora/autoloader) -
php-spl -

Provides

Name Value
php-composer(phpunit/php-timer) = 2.1.1
php-phpunit-php-timer2 = 2.1.1-2.fc29.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-phpunit-php-timer2-2.1.1-2.fc29.remi.noarch.rpm
Source Package php-phpunit-php-timer2-2.1.1-2.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-phpunit-php-timer2 rpm package:
    # dnf --enablerepo=remi install php-phpunit-php-timer2

Files

Path
/usr/share/doc/php-phpunit-php-timer2/README.md
/usr/share/doc/php-phpunit-php-timer2/composer.json
/usr/share/licenses/php-phpunit-php-timer2/LICENSE
/usr/share/php/SebastianBergmann/
/usr/share/php/SebastianBergmann/Timer/Exception.php
/usr/share/php/SebastianBergmann/Timer/RuntimeException.php
/usr/share/php/SebastianBergmann/Timer/Timer.php
/usr/share/php/SebastianBergmann/Timer/autoload.php

Changelog

2019-02-20 - Remi Collet <remi@remirepo.net> - 2.1.1-2
- add patch from https://github.com/sebastianbergmann/php-timer/pull/21
fix for 32-bit where large value are converted to float
2019-02-20 - Remi Collet <remi@remirepo.net> - 2.1.1-1
- update to 2.1.1
2018-02-07 - Remi Collet <remi@remirepo.net> - 2.0.0-1
- normal build

See Also

Package Description
php-phpunit-php-token-stream3-3.1.0-1.fc29.remi.noarch.rpm Wrapper around PHP tokenizer extension
php-phpunit-php-token-stream3-3.1.1-1.fc29.remi.noarch.rpm Wrapper around PHP tokenizer extension
php-phpunit-phploc-4.0.1-4.fc29.remi.noarch.rpm A tool for quickly measuring the size of a PHP project
php-phpunit-phploc-5.0.0-1.fc29.remi.noarch.rpm A tool for quickly measuring the size of a PHP project
php-phpunit-selenium-7.0.0-1.fc29.remi.noarch.rpm Selenium RC integration for PHPUnit
php-phpunitgoodpractices-polyfill-1.1.0-5.fc29.remi.noarch.rpm Lacking future-compat polyfills for PHPUnit
php-phpunitgoodpractices-polyfill-1.2.0-1.fc29.remi.noarch.rpm Lacking future-compat polyfills for PHPUnit
php-pinba-1.1.1-4.fc29.remi.7.2.i686.rpm Client extension for Pinba statistics server
php-pragmarx-google2fa-3.0.3-1.fc29.remi.noarch.rpm Google Two-Factor Authentication for PHP Package
php-pragmarx-google2fa-qrcode-1.0.3-1.fc29.remi.noarch.rpm QR Code package for Google2FA
php-pragmarx-google2fa5-5.0.0-1.fc29.remi.noarch.rpm Google Two-Factor Authentication for PHP Package
php-process-7.2.22-1.fc29.remi.i686.rpm Modules for PHP script using system process interfaces
php-process-7.2.23-1.fc29.remi.i686.rpm Modules for PHP script using system process interfaces
php-pspell-7.2.22-1.fc29.remi.i686.rpm A module for PHP applications for using pspell interfaces
php-pspell-7.2.23-1.fc29.remi.i686.rpm A module for PHP applications for using pspell interfaces
Advertisement
Advertisement