php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.remi.noarch.rpm


Advertisement

Description

php-cs-fixer-phpunit-constraint-xmlmatchesxsd - Constraint for testing XML against XSD

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.remi.noarch.rpm
Package name php-cs-fixer-phpunit-constraint-xmlmatchesxsd
Package version 1.1.0
Package release 1.fc29.remi
Package architecture noarch
Package type rpm
Homepage https://github.com/PHP-CS-Fixer/phpunit-constraint-xmlmatchesxsd
License MIT
Maintainer -
Download size 14.23 KB
Installed size 22.79 KB
Constraint for testing XML against XSD.
Autoloader: /usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/autoload.php

Alternatives

Package Version Architecture Repository
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.noarch.rpm 1.1.0 noarch Fedora Updates
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.noarch.rpm 1.1.0 noarch Fedora Updates
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-2.fc29.noarch.rpm 1.0.1 noarch Fedora
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-2.fc29.noarch.rpm 1.0.1 noarch Fedora
php-cs-fixer-phpunit-constraint-xmlmatchesxsd - - -

Requires

Name Value
(php-composer(phpunitgoodpractices/polyfill) >= 1.1 with php-composer(phpunitgoodpractices/polyfill) < 2)
php(language) >= 5.5
php-composer(fedora/autoloader) -
php-dom -
php-libxml -

Provides

Name Value
php-composer(php-cs-fixer/phpunit-constraint-xmlmatchesxsd) = 1.1.0
php-cs-fixer-phpunit-constraint-xmlmatchesxsd = 1.1.0-1.fc29.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.remi.noarch.rpm
Source Package php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-cs-fixer-phpunit-constraint-xmlmatchesxsd rpm package:
    # dnf --enablerepo=remi install php-cs-fixer-phpunit-constraint-xmlmatchesxsd

Files

Path
/usr/share/doc/php-cs-fixer-phpunit-constraint-xmlmatchesxsd/composer.json
/usr/share/licenses/php-cs-fixer-phpunit-constraint-xmlmatchesxsd/LICENSE
/usr/share/php/PhpCsFixer/
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/autoload.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsd.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsdForV5.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsdForV7.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsdForV8.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/xml.xsd

Changelog

2019-03-26 - Remi Collet <remi@remirepo.net> - 1.1.0-1
- update to 1.1.0
- raise dependency on phpunitgoodpractices/polyfill 1.1
- allow PHPUnit 8
2018-06-11 - Remi Collet <remi@remirepo.net> - 1.0.1-1
- update to 1.0.1 (no change)
2018-06-04 - Remi Collet <remi@remirepo.net> - 1.0.0-1
- initial package, version 1.0.0
- https://github.com/PHP-CS-Fixer/phpunit-constraint-xmlmatchesxsd/issues/2
phpunit schema

See Also

Package Description
php-dasprid-enum-1.0.0-1.fc29.remi.noarch.rpm PHP enum implementation
php-dba-7.2.22-1.fc29.remi.x86_64.rpm A database abstraction layer module for PHP applications
php-dba-7.2.23-1.fc29.remi.x86_64.rpm A database abstraction layer module for PHP applications
php-dbg-7.2.22-1.fc29.remi.x86_64.rpm The interactive PHP debugger
php-dbg-7.2.23-1.fc29.remi.x86_64.rpm The interactive PHP debugger
php-deepend-Mockery-0.9.10-1.fc29.remi.noarch.rpm Mockery is a simple but flexible PHP mock object framework
php-deepend-Mockery-0.9.11-1.fc29.remi.noarch.rpm Mockery is a simple but flexible PHP mock object framework
php-devel-7.2.22-1.fc29.remi.x86_64.rpm Files needed for building PHP extensions
php-devel-7.2.23-1.fc29.remi.x86_64.rpm Files needed for building PHP extensions
php-di-5.4.6-7.fc29.remi.noarch.rpm The dependency injection container for humans
php-di-6.0.8-1.fc29.remi.noarch.rpm The dependency injection container for humans
php-di-invoker-2.0.0-1.fc29.remi.noarch.rpm Generic and extensible callable invoker
php-di-symfony2-bridge-3.0.0-1.fc29.remi.noarch.rpm PHP-DI integration with Symfony
php-doctrine-annotations-1.7.0-1.fc29.remi.noarch.rpm PHP docblock annotations parser library
php-doctrine-annotations-1.8.0-1.fc29.remi.noarch.rpm PHP docblock annotations parser library
Advertisement
Advertisement